+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    167
    Verdinhas
    1

    Geforce2 Mx 400

    Ae galera...

    comprei uma Geforce2 mx 400 AGP

    logo q eu instalei ela, vo joga CS em Software ele trava
    ponho OpenGL trava tbm...

    ponho Direct3d ele le ... quando vo entra aparece akele

    #Server Build

    e fica nisso trava tbm


    puxei um driver na www.prolink.com pego em édia 30 fps no CS em Direct3d


    o q eu faço??

    Me ajudem por favor

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Pega o ultimo driver da série DETONATOR ( www.nvidia.com )

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    167
    Verdinhas
    1

    ae Lucifer...

    eu peguei o driver...

    deu pau!!

    o windows abria com cores tudo borradas!!!


    tive q restaurar sistema pelo modo de segurança



    me ajuda cara

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Você pegou os drivers certos ? Para o seu windows ? Qual a sua placa mae e processador ?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    9
    Verdinhas
    0

    eu tenho uma geforce 2 mx 400 e nunca deu isso eu usso windows 98 o unico problema q dava era erro fatal + isso ja perou d aparecer no meu

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    77
    Verdinhas
    0

    eu sei oq aconteceu pq acontrceu comigo tb.quando comprei minha geforce mx 200 32mb agp ela deu pau e travava de 5 em 5 minutos ai eu levei na loja e tive q trocar por uma pci eh problema de configuraçao..... agora ta rox(85 fps) (bate nos 99.9).........vlw

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    167
    Verdinhas
    1

    ae tenho um Pentium 3 800Mhz
    placa mãe da VIA

    peguei o DetonatorXP pra windows 95/98/Me

    o meu eh o Me

    Me ajudem!!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    405
    Verdinhas
    0

    oops ...

    bah, ou vc configuro errado sua placa ou ela ta com defeito ... primeiro q vc tem q ficar com 99 fps cravado ...

    meu amigo joga contra 10 bots em 1024x768 com 99 cravado ... sei la .. desinstala todos os drivers q vc tem ai e usa esse driver aki ...


    ele é o ultimo DETONATOR e é o correto pro seu winME ... c mesmo assim continuar dando pau, ai ja é estranho .. q placa vc tinha antes ..???


    PS nao jogue em outros modos, jogue apenas em OpenGL e desabilite o seu vsync .. nas propriedades avançadas da placa .;.


    ta ai em baixo seu driver

    DRIVER AKI

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    167
    Verdinhas
    1

    tenho q jogar CS em OpenGL??

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    405
    Verdinhas
    0

    Originalmente enviada por #PCV# Hitler
    tenho q jogar CS em OpenGL??
    aham, assim é o melhor modo pra conseguir FPS

    hehe openGL é o melhor modo ....


    conseguiu ai ??

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    54
    Verdinhas
    0

    ae, to com o mesmo problema, so q a minha eh de 64mb e uso o windows xp! ela nahum fica assima de 70fps! em 1024x768!

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    72
    Verdinhas
    1

    Re: Geforce2 Mx 400

    Originalmente enviada por #PCV# Hitler
    Hi Hitler!!!
    O racista burro, eh HIEL Hitler e nao HI
    Seu merda

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    866
    Verdinhas
    0

    Re: Re: Geforce2 Mx 400

    Originalmente enviada por Jeca


    O racista burro, eh HIEL Hitler e nao HI
    Seu merda
    AuhaUAHuahuAH :P

  15. #14
    Membro Avatar de Hellwings
    Info Conteúdo e Citações Jogos Mensageiros
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.740
    Blogs
    6
    Verdinhas
    2828

    "Hi Hitler!"

    Tradução:
    "OI HITLER!"


    UHAUhuahuahuahuah

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    261
    Verdinhas
    0

    AhUAHUAhuHAuhUAhuHAuUAh

    cada cara comediaaaaa
    hi hitler
    ueahuehauheuhuaeheua comiiidddddiiiiiiaaaaaaa

    falo ae fica pagando de nazista

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    820
    Verdinhas
    1

    Originalmente enviada por Hellwings
    "Hi Hitler!"

    Tradução:
    "OI HITLER!"


    UHAUhuahuahuahuah

    uahauhauhauahauhauahuahauhauhahuuahuauahuuh

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    820
    Verdinhas
    1

    OS CARAS ACHAM QUE PLACA DE VIDEO É TUDO!!!! PORRA TEM QUE VE O PROCESSADOR DO CARA!! a placa mae talvez!

    ps: P3 800mgz nao sei se cata 99fps na 1024! deve cata menos!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões