+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    357
    Verdinhas
    0

    Ajuda aki

    Tipo ... toda hora qeu tento entrar em qualquer que seja o servidor que use o HL pra jogar trava ...... entede?
    Sabe quandu vc dah 2 click em 1 servidor dai fala que sua WONid eh Valida? entaum o meu tah travando naquilo .... naum chega nem a aparecer esses negocio da WONid valida.... alguem sabe por que? por favor ... responde aki rapidaum... quero joga ns!!!!! issu comecou a acontecer agora ... pois unca tive problemas pelo menos com issu~!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de pessotti
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    581
    Verdinhas
    4

    tenta autenticar pelo console, antes de entrar nun servidor

    o comando eh getcertificate

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    357
    Verdinhas
    0

    Originalmente enviada por HugoXVIII
    tenta autenticar pelo console, antes de entrar nun servidor

    o comando eh getcertificate


    NO.... travou tb aheauheeauheaeuaeaue

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    84
    Verdinhas
    0

    isso deve ser problema de OpenGl da a sua placa de video, instala os drivers de novo e tenta, se naum der pega um programa chamado
    RIVA TUNER e meche nas configuraçoes vc mesmo...
    o meu ta acontecendo isso tb mas comigo e pq eu tenho uma G4 mx440 e ela tem um problema de Refresh rate com a merda do Windows xp ta foda de resolver...
    mas tenta ai...

  6. #5
    Membro Avatar de pessotti
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    581
    Verdinhas
    4

    Originalmente enviada por MMI=Stingray=AK
    isso deve ser problema de OpenGl da a sua placa de video, instala os drivers de novo e tenta, se naum der pega um programa chamado
    RIVA TUNER e meche nas configuraçoes vc mesmo...
    o meu ta acontecendo isso tb mas comigo e pq eu tenho uma G4 mx440 e ela tem um problema de Refresh rate com a merda do Windows xp ta foda de resolver...
    mas tenta ai...
    sobre o refresh rate jah discutiram sobre isso neste forum, se nao me engano.. dah uma procurada q talvez vc ache aqui mesmo

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    357
    Verdinhas
    0

    Originalmente enviada por MMI=Stingray=AK
    isso deve ser problema de OpenGl da a sua placa de video, instala os drivers de novo e tenta, se naum der pega um programa chamado
    RIVA TUNER e meche nas configuraçoes vc mesmo...
    o meu ta acontecendo isso tb mas comigo e pq eu tenho uma G4 mx440 e ela tem um problema de Refresh rate com a merda do Windows xp ta foda de resolver...
    mas tenta ai...


    Se errou feio Stingray ..... era problema com a WONid sim ..... agora jah concertaram e issu aconteceu com diversas pessoas nada ver com refresh rate! +ppp agora jah tah arrumado~!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    84
    Verdinhas
    0

    blz e que fazer diagnostico por forum e assim...
    mas blz..
    mas pelo que vc tinha falado que travava e placa de video sim, na verdade o programa naum travava ele FECHAVA oque e bem diferente vc tem que especificar isso pra gente poder ajudar...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões