+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    14
    Verdinhas
    0

    Originalmente enviada por Rockwell
    Aqui deu certo no modem dynalink. Fiz a regra nat la certinho, mas não a do ultimo link que o sanctus postou. Por essa aí aqui não funcionou, funcionou com esse aqui: http://www.dinegri.brturbo.com/dynalink/adsl.htm
    Segue exatamente como está. No global adress "from" e "to" eu coloquei os ips abaixo, pois o ip atribuido pela brtelecom eh dinamico:
    200.0.0.0
    200.255.255.255

    Daí eu coloquei em "destination port from" e "Destination port to", dexei como estava. No Local Port coloquei a porta do cs (27015).
    Pedi para um amigo meu testar, com o ip que vc ve pelos sites, o ip externo. E ele entra no server normal.
    Muito legal vc ter conseguido, superou até o cara q fez o tutorial do dynalink pois nem ele conseguiu haueihaeiuhaiueh
    Não sei se vc leu no final tá escrito:

    "Obs: Fiz os teste para liberação da porta do EMULE é funcionou muito bem ficando com um ID ALTO para quem tiver problemas no IRC em enviar DCC contate-me, os servidores http e ftp também funcionaram sem nenhum problema, testei com Counter Strike e infelizmente NÃO FUNCIONOU."

    Mas eu já desisti, pq meus problemas aumentaram... quedas de conexão e problemas de navegação....

    No meu caso, usar o discador tá sendo melhor

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    137
    Verdinhas
    0

    Q nada eu fiz um server e funfou

    Cara eu fiz ontem um server de CS e funcionou certinho teve 3 pessoas q conectaram nele.
    VC tem q ir em play online (obs não va em play on LAM pois não funciona) create escolha um mapa e crie o server ponha a opção ADSL 256k la em cima não deixe me 1m t1 ok?

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    168
    Verdinhas
    0

    o meu eu nao sei o que esta acontecendo meu emule conecta com id alto e talz, o povao comeca a baixar de minha, passa uns 30 segundos
    começa a cair a conexao. dai o modem desconecta e conecta dinovo alguem sabe que isso?

    sei que o topico e antigo mais, pelo menos aki so fala do modem que eu tenho

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    41
    Verdinhas
    0

    Uma pequena duvida????

    Achei muito legal esse Topico.. Mas tenho uma pequena duvida..

    Eu por ter como server o Win 98 primeira edição, tive que usar um programa chamado winrout que faz a rede...

    Queria saber que essas instruções fornecidas por vcs, funciona com o winrout???

    valew!!!!!!!!!!!!

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    41
    Verdinhas
    0

    Achei a solução do Problema de vcs!!!!!!

    Em vez de fazer toda essa bagunça..

    Faça Proxy que deixa a net muito melhor e mais rapida...

    Tem um site que da a dica pra usar Zproxu usando um programa chamado AnalogX.. Sua net fica linda...
    É muito mais facil desse jeito..

    Link: http://www.boadica.com.br/layoutdica.asp?codigo=188

    Boa Sorte!!!!

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões