+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    415
    Verdinhas
    100

    Problemas cum o CD

    Aff.. meu CD ta doente.. eu to tentando joga NS 2.0 e naum consigooooo... ele fala q o cd 4.1.0 eh requerido.. so q eu ja to executando essa merda... + nada acontece.. parece q eu nen to executando ele.. ja reinstalei o CD.. nada.. q lixo em...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    415
    Verdinhas
    100

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    teste. Ops, como apaga?
    Registro
    Jul 2001
    Mensagens
    2.627
    Verdinhas
    336

    se vc usa all-seeying eye tenta abrir o CD antes de conectar no jogo ...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões