+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Sep 2009
    Mensagens
    24
    Verdinhas
    0

    [ Dolphin ] Preciso de uma ajuda

    É o seguinte baixei o Dolphin e a ISO do Zelda Wind Waker.

    Mas aquando eu vou jogar está o FPS está entre 15 e 19...
    Minha maquina:


    Processador: AMD Athlon™ 64 X2 Dual Core Processor 5000+
    Ram: 2.0 GB
    Placa de vídeo: NVIDIA GeForce 8600 GT
    S.O.: Microsoft Windows XP Professional

    Ela com certesa deveria suportar um bom jogo de game cube
    Já que eu rodo Far cry 2 no Ultra High. Já tentei a configuração normal, uma de um vídeo
    e eu tentei melhorar a perfomace manualmente... Não deu

    Não testei outros jogos ainda

    qualquer coisa tamo ae ^^

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    3.503
    Verdinhas
    39

    eh muito diferente vc rodar um jogo feito pra pc do q um jogo feito pra algum vg em um emulador

    pra emular um vg, o pc precisa fazer um esforco muito maior pra conseguir emular ele de forma aceitavel... a placa de video nao importa muito ja q um emulador depende muito mais do processador do q da placa de video

    no caso, o seu processador eh fraco e nao rola emular um jogo de GC

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2009
    Mensagens
    24
    Verdinhas
    0

    Complicado

    Meu processaor é fraco mesmo.

    Vou continuar tentando arruma um jeito aqui, se alguem tiver mais
    alguma solução

  5. #4
    Membro
    Info
    Registro
    Apr 2010
    Mensagens
    37
    Verdinhas
    0

    Eu tinha uma configuração parecida com a sua. Um Opteron 170 @ 2750Mhz com 2Gb de DDr [email protected] uma plca de video GTX 280.

    Não rodava de jeito nenhum mais rapido que 20fps Resident Evil 0

  6. #5
    Membro Avatar de corvonegro
    Info
    Registro
    Nov 2008
    Mensagens
    655
    Verdinhas
    12

    eu tbm consegui so 30 fps no mario galaxy com meu athlom 6000+ se alguem tive ajuda!

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2009
    Mensagens
    24
    Verdinhas
    0

    To com o New super mario Bros Wii, vou testar aqui vamos ver se vai rodar
    mas acho pouco provavel...

    Mechi muito aqui e com custo no Zelda conseguir ficar de 19 FPS à 22 FPS
    mas ainda ta muito baixo ..
    Última edição por YoungSepher : 11-06-2010 às 19:21

  8. #7
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    606
    Verdinhas
    18

    cara, tem uma opção nas configs gráficas que vc tem que mudar: "Enable EFB Copy" - muda pra "To Texture". Aqui melhora demais o desempenho fazendo isso. Uso directx como plugin de video tb. Quad Core @ 3.2ghz + gtx 260... jogo tudo de boa, media de 50 fps no new super mario bros... so queria que rodasse o mario galaxy 2, mas toda hora da crash

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2009
    Mensagens
    24
    Verdinhas
    0

    Cara você me salvouuuuuuu
    Ta certim isso mesmo to texture ta à 30 50 no mario, no zelda vou testar aqui ^^


    Vlw mesmo ^^

    A o Zelda ta em media de 21 Fps ainda :/
    onde você consegue as isos ?

    Outra pergunta, meu mario de ves em quando da que o wii mote está desconectado (uso controle de PS2 e adptador UUSB para ele) ai o jogo sai, e perde todo o save...
    Isso é erro da Iso ou de configuração ?

    Grato
    Última edição por YoungSepher : 12-06-2010 às 1:07

  10. #9
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    606
    Verdinhas
    18

    Isso de da que o wiimote ta desconectado é normal, só que em algumas versões do dolphin ele da crash e vc perde tudo. Aqui eu uso a SVN 5475 e não crasha quando dá isso, é só clicar no OK e continuar a jogar.

    Quanto as isos, aqui não pode falar isso, pirataria é proibido hehe

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2009
    Mensagens
    24
    Verdinhas
    0

    Citação Citando nachozz Ver mensagem
    Isso de da que o wiimote ta desconectado é normal, só que em algumas versões do dolphin ele da crash e vc perde tudo. Aqui eu uso a SVN 5475 e não crasha quando dá isso, é só clicar no OK e continuar a jogar.

    Quanto as isos, aqui não pode falar isso, pirataria é proibido hehe
    Consegui arrumar lá, to com a verssão 2.0 e a 4788, foi dificil, mas consegui.
    O Zelda é probla do jogo nem é de configuração, o twlight rodou
    bem melhor 30-20 FPS.

    Vou ver se o Galaxy 2 funfa bem aqui, esse eu acho impossivel de rodar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões