+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    Ati com memorias bga problematicas

    tenho uma radeon 8500 128mb sgram BBA
    as memorias tao esquisitas, com o clock acima de 200 ddr aparecem artefatos como se eu tivesse overclockando, mas elas sao 3.6ns deveriam funcionar a no minimo 275mhz!!!

    alguem sabe o q pode ser?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    estao aparecendo artefatos na minha acima de 234 DDR.. sao de 4 ns e deviam ir ateh 250!

    tipo. eu dei um flash na bios pra deixar overclocked por default. esta dando artefatos. antes ia ateh 276/235.3 agora soh vai até 273/232.5
    viagem
    vou ter que fazer underclock

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    o Rivatuner identifica a placa como:
    256-bit R200 with 64mb DDR

    como pode??

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    844
    Verdinhas
    2

    a tua radeon eh bba? ou eh pba? agora tao saindo algumas com memo de 64 bits muito sux! e o problema do over pode ser memoria com undervolt ai soh com um modzinho pode ser o do lapis mesmo! =)

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    eh bba 128bits
    mas as memos sao 3.6, deveriam rodam a 550 default!!!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por [email protected]
    eh bba 128bits
    mas as memos sao 3.6, deveriam rodam a 550 default!!!

    a placa tah em undervolt ...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    Originalmente enviada por Doctrine_Dark
    a placa tah em undervolt ...
    nao ta nao
    nem com vmod ela passa de 200

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    opa, jota morane. minha radeon é a mais genérica possível. é vagabunda mesmo. paguei 220 conto e é o que ela vale


    voces falaram em undervolt.

    tem algum esquema genérico que funcione em todas as placas?

    dá pra aumentar esta voltagem pela BIOS (da placa mae)?

    minha memoria é 4ns, 1000/4 = 250, e gostaria muito de poder usá-la nesta frequência...


    ou só com VMOD mesmo???

    caso de pela bios, alguem conhece alguma bios pra K7S5APRO que faça o serviço sujo? tenho acesso a oficina mecanica da universidade e posso fazer os heatsincs numa boa

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    844
    Verdinhas
    2

    o vmod eh feito atraves do pencil trick ou soldando componente na placa... eu nao sei explicar como realmente funciona... alguem que ja fez podia explicar! =) se bem q nem vo tentar fazer!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    844
    Verdinhas
    2

    [email protected] a memo da tua radeon pode ta com problema... tu usava over nela? Acho q teu problema eh defeito na memo mesmo!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    ah, ok
    alguem que jah fez um pencil trick, poderia por favor se manifestar?

    hehehe

    pelo menos um site, pra eu procurar. tá foda encontrar

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por [email protected]
    o Rivatuner identifica a placa como:
    256-bit R200 with 64mb DDR

    como pode??
    puts...
    Tem coisas que só o riva tuner e o AIDA32 fazem por vc !

    E tem gente que ainda confia nesses programas pra detectar memoria...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    só pra BBA

    Meça voltagem nos pontos amarelos, aumente um pouco passando lápis nos resistores azuis (ligando um lado ao outro)
    Medir usando Multímetro na voltagem contínua, marcam a partir de 1.5v no core e a partir de 3.4v na mem, geralmente... aumentar pra 1.8v e 3.75 por exemplo é tranquilo geralmente, eu por precaução usei sinks (que eu cortei) e um ventilador 80mm

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    3
    Verdinhas
    0

    Re: Ati com memorias bga problematicas

    Originalmente enviada por [email protected]
    tenho uma radeon 8500 128mb sgram BBA
    as memorias tao esquisitas, com o clock acima de 200 ddr aparecem artefatos como se eu tivesse overclockando, mas elas sao 3.6ns deveriam funcionar a no minimo 275mhz!!!

    alguem sabe o q pode ser?
    hum isso tá cheirando a memos com defeito.
    se tiver garantia aconselho a trocar rapidinho.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    to começando a acreditar que essas memo foram pro saco mesmo...
    o estranho é q abaixo d 201mhz funcionam perfeitamente...

    mas uma coisa, nao tem garantia....

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    se ela for 128 bits, deixa quieto. sao 6.4gb/s de banda. vamo supor que vc faca um overclock etremo, vá pra 250 mhz.. sua banda vai pra 8 gb/s. 275mhz que vc vai ter 8.8 gb/s

    [b]e outra. se sua placa for 256 bits mesmo, as memorias, vc tem uma banda de memória estúpda de 200*32*2=12800MB/s (12.8GB/s).

    acho que tua situação nao tá ruim nao
    confira os bits da memoria. tire ela do pc e de uma olhadinha, copie o chip e posta aqui

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    Na sua assinatura tá escrito Sapphire, se for Sapphire 128mb o clock certo é 200mhz mesmo
    Ou não é a da assinatura?

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    Fala com o daHool, ele tinha uma placa que tava com esse problema.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    the ping:

    tenho as duas uma saphire e uma bba
    o clock da saphire é 250/250 e vai ate 300/270 tranx...

    EMPShock:

    comprei ela do dahool...
    antes q digam q eu sou troxa, comprei por 60 pila, só pra fazer mod...eu so queria tentar arruma-la, se nao der, paciencia...

    como ela funciona perfeitamente em 200/200 ela vai pro outro micro...

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    Dados dos chips:

    infineon
    ddr sgram
    hyb25d128323c - 3.6(275mhz)
    a
    0206 sus02817

    eh isso ae q ta escrito nos oito chips....

  22. #21
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    10.052
    Verdinhas
    2

    Originalmente enviada por Spider[JSLV]
    puts...
    Tem coisas que só o riva tuner e o AIDA32 fazem por vc !

    E tem gente que ainda confia nesses programas pra detectar memoria...
    Ele não detectou a memória... Os 256-bit são do R200, e não dos 64MB...

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Nada
    Ele não detectou a memória... Os 256-bit são do R200, e não dos 64MB...
    ah sim, sendo assim tdo bem. Mas eu nao confio no aida32 nem no rivatuner mesmo. Eu tinha uma mx440 que um dizia ser 64bits de memoria e outro de 128bits, coisa escrota mesmo.
    Eu sou mais ver o encapsulamento da memoria, pra saber qtos bits tem cada módulo e quantos módulos são, além de comparar o desempenho da placa com outras em sistemas parecidos com o meu.
    Aqui mesmo minha radeon 8500 tem 8 modulos de memoria com encapsulamento TSOPII de 66 pinos (aquela memoria retangular, com contatos em dois lados), cada um com 16bits, multiplicando os 16x8 dão 128bits de BUS de memoria.
    Minha MX440 tinha quatro pentes só, cada um com 16bits, também TSOPII de 66 pinos, entao 4x 16bits dá 64bits de BUS, o que deixava a placa muito lenta...

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    up

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    pelo menos no site da hynix, vc pode colocar o numerozinho que aparece escrito na memoria e ver o datasheet completo, com voltagem inclusive... muita coisa. se a pessoa entender algo de microeletrônica, sai com estes documentos pronto para fazer um VMOD.

    nao sei se os outros fabricantes tambem distribuem os datasheets, mas eu confirmei no site da hynix se é de 64 ou 128 bits. infelzmente, deu 64.

    o aida se baseia na informacao que le na bios. o riva tunner eu nao sei como ele faz, mas ele acerta bem mais. acertou comigo.

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    up

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões