+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de Longshot
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    Abit Nf7-s 2.0 - Problema

    tive um problema com uma ABIT NF7-S 2.0, fui fazer um overclock em um xp 1800+ tbred joguei multiplicadores e fsb respectivamente : 13 x 145 e depois que restartei a maquina não ligou mais nem carregou a bios, então queria saber da galera que tem e conhece esta placa como eu faço para resolver este problemas.

    soluções já utilizadas:

    - resetar a CMOS
    - usar a manha do INSERT para voltar para fsb 100
    - troquei todos os componentes internos desde de placa de video ate memorias.


    estou aceitando sugestões.

    desde de já muito grato.


    SEM MAIS

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    humm deu reset na hora q tava gravando na bios ne??

    so pode ser

    agora so gravando a epron denovo

    parece q e isso

  4. #3
    hardMOB Staff - Moderação Avatar de Longshot
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    r2d2 cê anda fumando maconha mofada ?? onde cê viu dizer no topico dizendo que fiz atualização de bios , só mexi nos multiplicadores nada de atualizar a bios, quero saber por que fez isso. Depois fiquei sabendo que os tbred travados não aceitam multiplicadores acima de 12,5 mais não é motivo para a placa não entrar.

    ainda no aguardo

    SEM MAIS

  5. #4
    hardMOB Staff - Moderação Avatar de Longshot
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    upzinho para a gelera me ajudar

    SEM MAIS

  6. #5
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.763
    Verdinhas
    3848

    Longshot, toda vez que vc faz algumas alterações da BIOS da NF7-S, ela regrava a bios, principalmente quando vc mexe no Multi e FSB.
    Então ela dá boot e em seguida aparece um mensagem em vermelho dizendo pra você não desligar a placa até ela regravar a bios.

    Se você delsigar a mobo antes dela mostrar essa msg fode a bios.
    Dai só regravando.

    Acho que era isso que o R2D2*KaKaKa tava querendo dizer.

  7. #6
    hardMOB Staff - Moderação Avatar de Longshot
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    obrigado, pela informação

    desculpa ai r2d2 não sabia que ela regravava toda vez que se mexia no FSB e no MULT.

    maus

    SEM MAIS

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    Originalmente enviada por NoRRiTT
    Longshot, toda vez que vc faz algumas alterações da BIOS da NF7-S, ela regrava a bios, principalmente quando vc mexe no Multi e FSB.
    Então ela dá boot e em seguida aparece um mensagem em vermelho dizendo pra você não desligar a placa até ela regravar a bios.

    Se você delsigar a mobo antes dela mostrar essa msg fode a bios.
    Dai só regravando.

    Acho que era isso que o R2D2*KaKaKa tava querendo dizer.
    hehehehe issuuuuuuu


  9. #8
    Membro Avatar de The Toy
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Originalmente enviada por Longshot
    obrigado, pela informação

    desculpa ai r2d2 não sabia que ela regravava toda vez que se mexia no FSB e no MULT.

    maus

    SEM MAIS

    Longshot, isso é um problema frequente das NF7-S, não sei se é problema ou qualidade, depende do ponto de vista do usuário
    Tem diversos tópicos por aí relatando perda da bios da mobo por causa disso, resetar enquanto está salvando a bios, quando aparece essa tela vermelha. Dizem, não sei, que isso foi resolvido nas bios acima da 14 ou 16, sendo que enquanto está na tela vermelha, os botões de reset e de força não funcionam, para justamente não ocorrer esse erro. Além disso, possivelmente um pau na atualização da bios pode ocasionar esse dano.
    Bom, mas emfim, foi o seu caso? Você resetou ou desligou o micro após salvar as opções da bios, antes ou durante a tela vermelha?
    Outra dica, é extremamente recomendável que quando mexer no softmenuIII não altere qualquer outra opção da bios, salve e depois volte para a bios e faça o resto. Também não sei se procede tal informação, mas todo cuidado é pouco.
    Se for o seu caso, de ter perdido a bios, não se desespere, o preju é pequeno, apenas terá que regravá-la.
    Dizem que o serviço sai de 25 a 50 reais. Como sugestão, indico-te este endereço: http://www.samtech.8k.com/eprom.htm
    Bom, aproveitando, aqui está um excelente faq sobre essa placa: http://www.abit.kit.net/

    Qualquer dúvida sobre a placa, poste aqui, a tenho há dois meses e já mexi em tudo aqui. Overs normais, monstros e default.

    Também não sei se irá te ajudar, mas toda vez que tiro o meu processador da mobo, quando ligo novamente, dá uma mensagem de que as configurações estão erradas ou o processador está ausente. Entro na bios e lá estão as minhas configurações como as deixei, mas o meu 2500+ é reconhecido como 1100, 11x 100 -> acredito ser uma proteção da bios, justamente para o que relatarei agora.

    Tem sido relatado que overs com fsb acima de 200 (evidentemente não é o seu caso), a mobo para de funcionar, sendo que muitas vezes deve-se colocar um duron, cujo fsb original é 100, que funciona. Esse problema é por causa da ausência de um jumper que volta o fsb para 100 quando fechado. Já vi casos em que disseram que esse jumper foi substituido pela manha do insert, mas também nas bios acima da 14 ou 16.

    Ah, dizem que a NF7 manipula os multiplicadores dos Tbred e Bartons. Não creio que seja o seu caso também.
    Acho que vale a pena tentar de tudo para saber se, realmente, o problema é da bios.

  10. #9
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Só pra completar a informação, ela manipula sim o multiplicador acima de 12.5x dos processadores que tem os multiplicadores acima disso travado. Isso é graças ao Abit 5-bit FID (Frequency ID Override) que consegue burlar essas travas.

    Até queria aproveitar e te perguntar se vc não tem interesse de colocar essa FAQ da Abit na Hardbr? Pode ser colocado como um artigo... da uma passada lá: www.hardbr.org

    []´s

    Flávio

  11. #10
    Membro Avatar de The Toy
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Originalmente enviada por Fla3DMadness
    Só pra completar a informação, ela manipula sim o multiplicador acima de 12.5x dos processadores que tem os multiplicadores acima disso travado. Isso é graças ao Abit 5-bit FID (Frequency ID Override) que consegue burlar essas travas.

    Até queria aproveitar e te perguntar se vc não tem interesse de colocar essa FAQ da Abit na Hardbr? Pode ser colocado como um artigo... da uma passada lá: www.hardbr.org

    []´s

    Flávio
    Opa, a idéia é boa, mas o faq não é meu. Para isso teriam que consultar o autor. Procure ele no fórumpcs, esse faq está fixo no grupo "suporte placas abit".

  12. #11
    hardMOB Staff - Moderação Avatar de Longshot
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    Originalmente enviada por hannibal lecter
    Longshot, isso é um problema frequente das NF7-S, não sei se é problema ou qualidade, depende do ponto de vista do usuário
    Tem diversos tópicos por aí relatando perda da bios da mobo por causa disso, resetar enquanto está salvando a bios, quando aparece essa tela vermelha. Dizem, não sei, que isso foi resolvido nas bios acima da 14 ou 16, sendo que enquanto está na tela vermelha, os botões de reset e de força não funcionam, para justamente não ocorrer esse erro. Além disso, possivelmente um pau na atualização da bios pode ocasionar esse dano.
    Bom, mas emfim, foi o seu caso? Você resetou ou desligou o micro após salvar as opções da bios, antes ou durante a tela vermelha?
    Outra dica, é extremamente recomendável que quando mexer no softmenuIII não altere qualquer outra opção da bios, salve e depois volte para a bios e faça o resto. Também não sei se procede tal informação, mas todo cuidado é pouco.
    Se for o seu caso, de ter perdido a bios, não se desespere, o preju é pequeno, apenas terá que regravá-la.
    Dizem que o serviço sai de 25 a 50 reais. Como sugestão, indico-te este endereço: http://www.samtech.8k.com/eprom.htm
    Bom, aproveitando, aqui está um excelente faq sobre essa placa: http://www.abit.kit.net/

    Qualquer dúvida sobre a placa, poste aqui, a tenho há dois meses e já mexi em tudo aqui. Overs normais, monstros e default.

    Também não sei se irá te ajudar, mas toda vez que tiro o meu processador da mobo, quando ligo novamente, dá uma mensagem de que as configurações estão erradas ou o processador está ausente. Entro na bios e lá estão as minhas configurações como as deixei, mas o meu 2500+ é reconhecido como 1100, 11x 100 -> acredito ser uma proteção da bios, justamente para o que relatarei agora.

    Tem sido relatado que overs com fsb acima de 200 (evidentemente não é o seu caso), a mobo para de funcionar, sendo que muitas vezes deve-se colocar um duron, cujo fsb original é 100, que funciona. Esse problema é por causa da ausência de um jumper que volta o fsb para 100 quando fechado. Já vi casos em que disseram que esse jumper foi substituido pela manha do insert, mas também nas bios acima da 14 ou 16.

    Ah, dizem que a NF7 manipula os multiplicadores dos Tbred e Bartons. Não creio que seja o seu caso também.
    Acho que vale a pena tentar de tudo para saber se, realmente, o problema é da bios.
    Hannibal muito grato por suas informações eu vou ver aqui o que faço para colocar a danadinha para funcionar

    Grato a todos que me ajudaram.

    SEM MAIS

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    363
    Verdinhas
    1

    Ae algum dos feras aki sabe quais sao os codigos que tem embaixo do adesivo PhoenixBios do chip da bios?

  14. #13
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    aqui qdo ñ qeh reseta a bios eu tiro o cabo de forca da fonte ( o cabo de energia externo ), mas geralmente uso o insert


    []`s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões