+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    22
    Verdinhas
    0

    Problemas com placa vídeo

    Galera, eu estou com algums problemas com a minha placa de vídeo GForce mx 440. Não sei se é problema na placa mesmo.

    Bom, essa placa tem saída para TV, ai eu conectei o cabo na TV fui no propriedades de vídeo e coloquei para aparecer na TV, funfo legal, só que apenas em preto e branco, eu já tentei vários jeitos e não deu certo, será que é a minha TV ou a pl. de vídeo?

    Obs.: Eu testei a TV como PAL-M e NTSC-M.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    708
    Verdinhas
    1

    alguma placas de video estaum vindo somente P&B mesmo..tomara que a sua naum sej auma delas..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.728
    Verdinhas
    50

    minha mx440
    sempre funfo na minha tv
    tem garantia ainda ?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    22
    Verdinhas
    0

    Ta na garantia sim, então o problema é na placa de vídeo?

    Não podia ser problema na TV ou alguma configuração que tinha que faze?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    eu tive este problema com minha radeon 9000

    SOLUÇÃO: EDITEI A BIOS PARA HABILITAR O PAL-M

    soh tinha habilitado os padroes europeus de video
    quase perdia a bios da placa, tive que usar uma pci pra recuperar, mas tá funfando blz agora.

  7. #6
    Membro Avatar de Lord Mephisto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    Originalmente enviada por Fabian
    Ta na garantia sim, então o problema é na placa de vídeo?

    Não podia ser problema na TV ou alguma configuração que tinha que faze?
    pode ser a config da placa q deve estar em pal-m ou ntsc e sua tv deve ser "pal-N"

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    é EXATAMENTE isso.
    sua placa foi fabricada pra vender no mercado EUROPEU...

    tenta mudar as settings. se nao der, soh editando a bios. (mao tenho certeza se irá adiantar no SEU caso. no meu funcionou.)

    procura nos topicos, faz uma pesquisa aqui no forum mesmo. encontrei a solucao assim.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões