+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    USR 8550 e Servidor de Jogos

    Olá! Pessoal, tenho um usr 8550 com firmware atualizado e com as portas liberadas e estou tentando montar um servidor de Unreal Tournament 2003 e usar o meu upstream de 300k. Porém não está funcionando pois ninguém consegue conectar no server e o server só fica escutando a ip 192.168.1.2 na porta 7777. Parece que a solicitação dos clientes para o ip real não está sendo passada para o server do jogo... Alguém tem idéia de como solucionar esse problema ? Alguém já conseguiu instalar algum server de jogo com esse modem ?
    Uso conexão pppoA e já tentei configurar a NAT mas nada funcionou! Antigamente eu conseguia rodar um server ftp aki, mas agora nem ele está funcionando mais!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2003
    Mensagens
    99
    Verdinhas
    12

    Opa, seja bem vindo! Eu tb sofro com isso...
    Ja tentei fazer vpn, mas o modem restabelece as configuracoes e nao deixa fazer...

    Se alguem conseguiu, a um help pra nois ae!

    []'s

  4. #3
    Membro
    Info
    Registro
    May 2003
    Mensagens
    99
    Verdinhas
    12

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    Valew pela página!!


    Seguinte, já tentei vpn também e não funciona... me disseram que se colocar em modo brigde funciona... vou procurar mais sobre isso e ver se dá certo


    Falow

  6. #5
    Membro
    Info
    Registro
    May 2003
    Mensagens
    99
    Verdinhas
    12

    Eu ja ouvi sobre isso... ja ouvi gente falando que eh impossivel tb

    Entao se der certo ai, da um toque!

    []'s

  7. #6
    Membro Avatar de Sephiroth
    Info
    Registro
    Jul 2000
    Mensagens
    586
    Verdinhas
    52

    PQP!
    Eu to tentando atualizar o firmware do meu e o programa idiota fica dizendo q eu nao tenho RAM suficiente. E isso q eu tenho 448mb.
    Já tinha feito isso no meu modem velho (esse eh outro) e foi na moral.
    Alguem ae tem a solução???

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    Olá! Qual é o modelo do seu modem, 8550 ou 9100 ? Vc tem certeza que de o firmware do seu modem não é o mais novo ?


    Qual o seu sistema operacional ?

  9. #8
    Membro Avatar de Sephiroth
    Info
    Registro
    Jul 2000
    Mensagens
    586
    Verdinhas
    52

    8550.
    Tenho certeza absoluta q tah com o firmware velho.
    To com WinXP.

    Modem Information
    Model Version: T60M10411.13
    Firmware version: 3.0.5
    Web UI Version: 2.10.31
    DSL Firmware Version: 4.6.2

  10. #9
    Membro Avatar de Sephiroth
    Info
    Registro
    Jul 2000
    Mensagens
    586
    Verdinhas
    52

    up!

  11. #10
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    eu tenho um 8550
    atualizei o meu firmeware pra 3.1
    deu certo sem problema
    abri as portas como eles dizem naquela pagina que postaram aqui
    o maximo que consegui foi conseguir receber e enviar file pelo icq, e conseguir high id no emule
    mas lancar server que e bom, nada
    tb do o ip pra galera tenta conecta e eles num conseguem.
    vou me juntar a voces nessa odisseia em busca de uma solucao

  12. #11
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    382
    Verdinhas
    0

    Originalmente enviada por Super17A3
    eu tenho um 8550
    atualizei o meu firmeware pra 3.1
    deu certo sem problema
    abri as portas como eles dizem naquela pagina que postaram aqui
    o maximo que consegui foi conseguir receber e enviar file pelo icq, e conseguir high id no emule
    mas lancar server que e bom, nada
    tb do o ip pra galera tenta conecta e eles num conseguem.
    vou me juntar a voces nessa odisseia em busca de uma solucao
    Engraçado. Eu tenho um 8550 com o firmware antigo, aquele que não libera mais de 20 portas. No entanto já criei servers de jogos sem grandes problemas. A única coisa que fiz foi redirecionar as portas dos jogos para o ip da minha máquina. O ip que o pessoal conecta é o do modem, não o da minha máquina. O único problema que encontrei foi descobrir as portas, mas pelo que sei o firmware mais novo permite redirecionar todas de uma vez.

  13. #12
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    382
    Verdinhas
    0

    Originalmente enviada por Super17A3
    eu tenho um 8550
    atualizei o meu firmeware pra 3.1
    deu certo sem problema
    abri as portas como eles dizem naquela pagina que postaram aqui
    o maximo que consegui foi conseguir receber e enviar file pelo icq, e conseguir high id no emule
    mas lancar server que e bom, nada
    tb do o ip pra galera tenta conecta e eles num conseguem.
    vou me juntar a voces nessa odisseia em busca de uma solucao
    Engraçado. Eu tenho um 8550 com o firmware antigo, aquele que não libera mais de 20 portas. No entanto já criei servers de jogos sem grandes problemas. A única coisa que fiz foi redirecionar as portas dos jogos para o ip da minha máquina. O ip que o pessoal conecta é o do modem, não o da minha máquina. O único problema que encontrei foi descobrir as portas, mas pelo que sei o firmware mais novo permite redirecionar todas de uma vez.

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    Originalmente enviada por BrokenBones
    O ip que o pessoal conecta é o do modem, não o da minha máquina.

    Olá! O que seria esse ip do modem ?

  15. #14
    Membro Avatar de Sephiroth
    Info
    Registro
    Jul 2000
    Mensagens
    586
    Verdinhas
    52

    Não pode ser..... o ip pra jogar na net tem q começar com 200.
    Pra usar o ip do modem soh se for em lan e olha lah.

  16. #15
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    me explica melhor isso
    pq o ip que uso normalmente pra passa pra galera conecta e aquele que da no Winipcfg, que ta quando seleciono a placa de rede
    tipo
    meu server num aparece nem no all eyes seeing
    me explica bem o que vc fez que vou tenta aqui e vamo ve se da certo
    pq ja tentei ate no nat coloca porta por porta pra ve se da resultado e nada
    o que ajudou a liberar pro icq foi coloca a palavra ALL la no nat

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    Então... pelo que estou vendo, o problema pode ser com com o firmware novo pois um amigo meu tem um modem igual e consegue abrir server de qualquer coisa no Linux apenas mudando a NAT. Já tentei mudar a NAT para porta por porta também e não funciona no firmware novo. Vou pegar o modem dele emprestado e testar.

    Pessoal, vamos manter esse tópico ativo até que consigamos uma solução! Mandei um email para a US Robotics e fui muito mal respondido e disseram que o "modem não é bom para esse tipo de coisa". Vejam se isso é resposta de suporte !!! Vou mandar outro para o suporte técnico nos Estados Unidos ou outro pais, quem sabe eles respondem pois não tem Br Telecom fazendo pressão para não liberam os recursos do modem.


    Falow

  18. #17
    Membro Avatar de Sephiroth
    Info
    Registro
    Jul 2000
    Mensagens
    586
    Verdinhas
    52

    up!

  19. #18
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    382
    Verdinhas
    0

    Originalmente enviada por Super17A3
    me explica melhor isso
    pq o ip que uso normalmente pra passa pra galera conecta e aquele que da no Winipcfg, que ta quando seleciono a placa de rede
    tipo
    meu server num aparece nem no all eyes seeing
    me explica bem o que vc fez que vou tenta aqui e vamo ve se da certo
    pq ja tentei ate no nat coloca porta por porta pra ve se da resultado e nada
    o que ajudou a liberar pro icq foi coloca a palavra ALL la no nat

    Pessoal, andei meio que offline e não tinha visto as perguntas.
    Seguinte, o IP que eu passo pro pessoal é o ip externo, quando vc vai em uma página como a http://www.whatismyip.com/ vc vai obter o ip que eu estou falando, quase sempre ele muda. O ip que mostra pelo ipconfig/winipcfg é o local, nunca alguém de fora vai conectar nesse teu ip, que geralmente é 192.16x.xxx.xxx, a não ser que vc esteja fazendo alguma LAN party .

    Eu fiz exatamente o seguinte (tenho de lembrar de cabeça agora, mas é por aí), para o UT, por exemplo:
    - Fui na página de configuração do modem (acessada pelo browser, em http://192.168.1.1)
    - Acessei a parte de LAN Settings / NAPT
    - Informei a porta 7777, protocolo UDP
    - Informei o endereço da minha máquina (aquele obtido no ipconfig), no caso 192.168.1.3
    - Salvei e mandei resetar o modem.
    - Desabilitei os firewall.

    Pronto, daí ia na página pra saber meu ip externo e passava para os meus colegas. Pronto.

    No caso do ICQ, eu só redirecionei um intervalo de 5 portas e reconfigurei o mesmo, lembrando que o meu firmware é antigo e não permite redirecionar tudo de uma vez.

  20. #19
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    eu tinha esse problema e é simples.... tem duas opções, ou desabilita o firewall que ja vem com o windows XP tanto Home qnt Pro (NÃO RECOMENDADO) ou redireciona as portas do firewall... simples...

    por exemplo, para um server de CS q usa a porta 27015

    clica com o botão da direita em Meus Locais de Rede,
    propriedades,
    então clique com o botão direita e vá em propriedades na conexão da internet,
    vá na guia avançada e habilite a opção (ou não desmarque se ja estiver marcada) Firewall de Conexão com a Internet, em seguida configurações e aqui q vem a parte importante:
    na guia serviços clique em adicionar e complete o campa de descrição no caso do cs eu coloquei CS 27015, no lugar do ip você poe o IP da placa de rede na qual o modem está conectado...complete com a porta que você quer liberar e pronto...ok ok ok... e pá..

    abraços

  21. #20
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    Olá! Father, vc utiliza o mesmo modem que a gente ? Vc está com o firmware antigo ou o novo ?

    BrokenBones, já tentei várias vezes fazer o que vc fez, mesmo antes de ter postado aki no fórum e não funciona! Talvez seja por causa do firmware novo que eu coloquei!! Vou pegar outro modem com o firmware antigo e vou testar!

    Até

  22. #21
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    uso o 8550 com novo firmware...

    sim, uso hehe

  23. #22
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    mas me diguem uma coisa..
    pelo que vi a maioria usa o XP
    eu uso o 98SE
    e ele nu mtem firewall como o XP
    vo tenta essa do ip externo e ve se funfa , mas acho meio dificil
    mas nao custa nada tentar

  24. #23
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    mas me digam uma coisa
    eu vi esse ip externo e e diferente mesmo
    mas pq o server que eu lanço num aparece no all eyes por exemplo?
    ou no game spy?
    deveria aparecer , num deveria?

  25. #24
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    382
    Verdinhas
    0

    Originalmente enviada por Super17A3
    mas me digam uma coisa
    eu vi esse ip externo e e diferente mesmo
    mas pq o server que eu lanço num aparece no all eyes por exemplo?
    ou no game spy?
    deveria aparecer , num deveria?
    aí é uma boa pergunta. Eu já procurei o meu algumas vezes, e nunca encontrei. No entanto de vez em quanto estou lá jogando e um desconhecido conecta. Pergunto como ele encontrou e ele diz que foi pelo gamespy....vai entender.

    um local onde tirei várias dúvidas foi no www.modemclub.com.br

  26. #25
    Membro
    Info
    Registro
    May 2003
    Mensagens
    99
    Verdinhas
    12

    A diferenca de protocolos faz diferenca tb?! Pq aqui eh pppoa e eu nao consigo de jeito nehum hostear games

    A unica coisa q consigui, foi abrir uma porta pra poder enviar arquivos pelo mirc...mas o resto nada, alguem sabe q porta o icq usa pra recer e enviar arquivos?

    valeu

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões