+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    BIOS - Problemas

    pois bem
    tava eu com a Asrock K7S8X quando decido atualizar a BIOS

    blz, atualizei pruma BIOS do ChepooBIOS..
    foi td numa boa

    mas queria atualizar pruma versão mais recente, q eh a 1.91Beta

    quando vou atualizar, atualiza, fala q deu certo e pede pra reiniciar o sistema.
    quando vou reiniciar, a máquina naum liga

    akele velho esquema... todas as luzes ligam, monitor tb, mas a máquina naum liga...

    jah tentei de td, limpar o CMOS, tirar bateria, o diabo a 4..

    alguém tem alguma idéia ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    ninguém ?

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    369
    Verdinhas
    1

    Acho que vc vai te que compra otra BIOS...
    A num ser que consegui restaura o antigo soft dela ;( sei la como

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Cyclone
    Acho que vc vai te que compra otra BIOS...
    A num ser que consegui restaura o antigo soft dela ;( sei la como
    queria saber se tem como fazer isso...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    upzim ..

  7. #6
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Aconteceu isso comigo quando atualizei a BIOS de 1.20 pra 1.49 Beta...
    O problema é que essas BIOS beta setam um CAS muito baixo pras memórias(CAS 2) e se vc tiver memórias genéricas (CAS 3 ou 2.5 por exemplo) a máquina não vai bootar.

    Eu consegui reverter isso colocando um pente de 256 mb DDR266 CAS 2, a máquina ligou , entrei na BIOS , forcei o CAS pra 2.5 e voltei com meu pente de 512 mb DDR333... Funcionou numa boa.

    Fica frio que é quase certeza que é isso.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por OnYourTail
    Aconteceu isso comigo quando atualizei a BIOS de 1.20 pra 1.49 Beta...
    O problema é que essas BIOS beta setam um CAS muito baixo pras memórias(CAS 2) e se vc tiver memórias genéricas (CAS 3 ou 2.5 por exemplo) a máquina não vai bootar.

    Eu consegui reverter isso colocando um pente de 256 mb DDR266 CAS 2, a máquina ligou , entrei na BIOS , forcei o CAS pra 2.5 e voltei com meu pente de 512 mb DDR333... Funcionou numa boa.

    Fica frio que é quase certeza que é isso.
    mas eh o seguinte..

    meu pente eh genericaum CAS 2.5

    soh q na minha ECS K7S5A, ela aguentava CAS2 e configurações Ultra na boa ...

    mas nessa placa mãe, eu coloquei o CAS a 2 e o PC naum ficou nada baum

    pode ser isso ?

  9. #8
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por Doctrine_Dark
    mas eh o seguinte..

    meu pente eh genericaum CAS 2.5

    soh q na minha ECS K7S5A, ela aguentava CAS2 e configurações Ultra na boa ...

    mas nessa placa mãe, eu coloquei o CAS a 2 e o PC naum ficou nada baum

    pode ser isso ?
    Pode ser sim...
    Tenta fazer isso que eu falei e diz se funcionou.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    bom, vou tentar o lance do AMI recovery primeiro q eles me recomendaram no site ocworkbench
    pois arrumar um pente CL2 agora vai ser foda..

    alguém q tenha e q esteja em BH pra me emprestar ae ??

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por OnYourTail
    Pode ser sim...
    Tenta fazer isso que eu falei e diz se funcionou.
    okz !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões