+ Responder Tópico
  1. #1
    GSJ
    GSJ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Ajuda urgente - prob mtu estranho no windows envolvendo video| HELP

    Ae pessoal seguinte, estou c/ um problemão...

    meu sistema é uma ECS K7VTA3 c/ um [email protected] (170FSB) e 512 DDR.
    placa de vídeo uma GTS32Mb

    no Enemy territory e no 3dmark2001SE estou tendo problemas ...

    no ET ele no meio do jogo da um erro do windows e volta p/ desktop... sempre isso depois de uns 15 minutos de jogo.

    e no 3Dmardk ele fica voltando p/ desktop no meio do teste ... geralmente no inicio mas nunca na mesma parte.

    oque pode ser isso??

    ja troquei o Via4in1 pelo mais novo o 449 e nada adiantou ...

    DET 44.03 e 45.23 tb ja foram testados e não adiantou.

    Porfavor alguém me ajuda.

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    esses drivers sao feitos pra gforceFx.

    tenta um mais compativel com sua vga.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    instabilidade no overclock? ja rodo o prime?


    []'s

  5. #4
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Originalmente enviada por ChAnDLeR
    instabilidade no overclock? ja rodo o prime?


    []'s
    não, não é prob c/ overclock ... ja fiz todos os testes possiveis em relação a clock e nada resolveu.


  6. #5
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Originalmente enviada por Diesel Rj
    esses drivers sao feitos pra gforceFx.

    tenta um mais compativel com sua vga.
    Mas estes são p/ ser p/ GF2 tb né ... hehehe

    Eu uso eles pq o 29.42 não roda alguns games ...

    Que driver vc recomendaria então?

    Descobri uma coisa, ligando o Vsync no D3D pararam os problemas... pelo menos no 3dmark.

    Mas dae 60Fps é soda...

    Oque será isso?

    Thx

  7. #6
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Ae, esqueçam oque eu disse...

    Foi uma infeliz coencidência o ocorrido antes em relação ao Vsync...

    independente do Vsync on or off continuam os problemas.

    help please

  8. #7
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Drivers também não são o problema ... creio.

    Além dos que citei acima acabei de colocar o 29.42 e continuam os mesmos problemas.


    Ae pessoal, quem tiver alguma idéia por favor poste...

    A coisa ta braba aqui ... nada ta rodando, tudo ta travando.

  9. #8
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Up

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    faz só um teste?
    Tira todo over da sua máquina... da MOBO e da placa de vídeo... se parar o problema vc vai colocando over até ver onde recomeçam.
    Outra, ET não é D3D, é OpenGL... mas o problema está acontecendo tb no 3dmark que é D3D, então complica :-\
    Só mais um teste: poderia desabilitar o fast writes só pra ver se o problema para?
    Boa sorte, brother

  11. #10
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Originalmente enviada por [ydur.t¢]
    faz só um teste?
    Tira todo over da sua máquina... da MOBO e da placa de vídeo... se parar o problema vc vai colocando over até ver onde recomeçam.
    Outra, ET não é D3D, é OpenGL... mas o problema está acontecendo tb no 3dmark que é D3D, então complica :-\
    Só mais um teste: poderia desabilitar o fast writes só pra ver se o problema para?
    Boa sorte, brother
    Valeu kra, estou começando a achar que o rolo é c/ as minhas memórias...

    Vou testando...


    valeu mais uma vez!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões