+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    630
    Verdinhas
    0

    Alguem me ajuda sobre os fiozinho do gabinete na placa K7s5a

    Eu tenho um gabinete satelite 200k - 4 baias e a mae K7s5a - PRO...
    Pra começa a placa nao coube no gabinete, ae ele esta sem aquela tampinha que fica atraz, mais isso nao e TAO grave.

    O problema é que nao consigo ligar os fios do gabinete da placa mae, o unico que consegui ligar foi o o POWER(liga/desliga) e do HD...
    Ae tem 2 fios USB e o do ON/OFF. Alguem ajuda ae. Ja li e reli o manual mais nao consegui!
    Se possivel tirem uma foto, ou alguma ilustraçao... ou mesmo explicando...

    Muito Obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    putz

    re-leia o manual denovo

    eu comprei uma placa dessa e realmente é meio enrolada. uns plugs ficam de costas pro outro, nao segue nenhum padrao.

    mas pra te ajudar: os fiozinhos do gabinete, os brancos (ou pretos) sao os - (negativos) e os coloridos são + (positivos)

    eu tive que fazer uma gambi em uma das luzinhas, pq ela era de 3 pinos, e o pino do mei nao tinha nada. na placa tinha um pino ao lado do outro pra encaixar. eu entao puxei um fio do conector e pus no meio e funfou blz. deu um trabalhinho, mas funcionou.

    os conectores dos recursos onboard (ps2, usb, som, estas paradas) da ECS seguem um padrao diferente do padrao. mas tb a ecs fornece uma placquinha que vc poe no lugar. deve ser isto sue problema. se nao te forneceram o back panel, va na loja e peça (ou numa loja qualquer e peça. foi isso que eu fiz.)
    logico que vc terá que arrancar a original do gabinete, que por sinal é feita pra isso e nao haverá problema algum.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    630
    Verdinhas
    0

    vou fazer isso que vc falo...
    tem que usa algum aparelho de solda?
    EDIT: qual dos fios vc puxo pra por no meio?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões