+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    Tremidas/flicks na Radeon 9100

    bleh to com uma radeon powered by ati 9100 64mb 250/200 e olha q sinistro isso: tava usando o mirc e notei umas tremidas esporadicas na tela e agora mesmo digitando (qdo a tela no fundo eh branca) da pra notar tipo dumas tremidas de vez em quando. Em 800x600 ou quando a frequencia ta em 60hz as tremidinhas praticamente somem. e eh soh no 2d, joguei um frozen throne na battle net e roda bem. Um amigo meu teve EXATAMENTE o mesmo problema com uma asus 7700 e teve de trocar segundo ele era problema nas memorias.
    Essa minha tem solução? alguem ja passou por isso? como resolveu?
    eh uma das radeons do techlabz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.016
    Verdinhas
    0

    Isso é memoria ...sua Radeonzinha quer partir

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Acho que ta morrendo

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    nunca tinha visto

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    q sux

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.016
    Verdinhas
    0

    Eu metia um OC F*** nela ...ou vai! ou DIE

  8. #7
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.625
    Verdinhas
    629

    Tenda diminuir a temp interna do gabinete, abre a tampa. Pode ser que suas memos tao superaquecendo, principalmente se forem de baixa qualidade.
    Se vc abrir o gabinete e colocar um ventilador do lado e nao der mais esses flicks, coloca um dissipador nessas memo que resolve.

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por melow mahatma
    Eu metia um OC F*** nela ...ou vai! ou DIE
    Boa ideia, mas elevado a -1
    Tenta dar um Downclock nas memos pra ver...
    As vezes vale a pena

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    as memos sao hynix - 4 o gabinete ta aberto. acredito que -4 seja 200mhz neh? nao entendo muito disso mas se um saphire -5 tem memorias a 230mhz essa ai supostamente deveria aguentar os 200mhz q eh o default dela.
    over? nem pensar se a placa ja ta dando esses creps. vo experimentar o down clock entao.

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    estranho...memorias hinyx voam...as da minha radeon -3,6 ja foram a 325 tranquilo..nunca tentei mais...ahh a minhe é bba

  12. #11
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Oh ShE's DyInG!

  13. #12
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por cdrw
    as memos sao hynix - 4 o gabinete ta aberto. acredito que -4 seja 200mhz neh? nao entendo muito disso mas se um saphire -5 tem memorias a 230mhz essa ai supostamente deveria aguentar os 200mhz q eh o default dela.
    over? nem pensar se a placa ja ta dando esses creps. vo experimentar o down clock entao.
    4ns é 250MHz

    É so pega 1000 e dividir pelos NS...

    Se for -7.5
    1000/7.5 = 133
    Logo 133MHz e assim em diante!

    Agora CDRW tenta fazer um Downclock pra ver se some as paradas...
    As vezes rola de segurar a placa por mais alguns dias!

  14. #13
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    945

    pode parecer viagem minha, mas será q isso naum é flicker?

    aumenta a frequencia de varredura p/ 85Hz se o monitor suportar...

    se estiver falando merda aqui, desconsiderem, plis

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    CD, tem várias hipóteses para solucionar isso.

    1) Pode ser teu estabilizador ou alguma coisa dando interferência externa na placa. Tenta ligar direto na tomada ou mudar o esquema de ligação do teu PC.
    2) Pode ser interferência interna (mais difícil se tu não estavas tendo antes). O ideal seria afatar um pouco a fonte e os drives e testar, ou até mesmo desligá-los.
    3) Tente usar o adaptador DVI se tiveres, aí liga o monitor na segunda saída da VGA.
    4) Se tua placa-mãe permitir, aumenta a voltagem AGP um pouco e vê se adianta.
    5) Como já disseram, aumenta a refresh rate, pode adiantar também.
    6) PODE ser fonte (aqui era com minha 9500 PRO), mas acho mais difícil considerando que a 9100 não tem conector extra de força.

    edsonmassao: não é flicker, são umas linhas esquisitas que ficam passando.

    Tenta uma dessas.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    o monitor eh um flatron 795ft plus
    vo testar isso nitrium mas ja perdi a esperança
    a placa mae eu uma asus a7v333 nao sei se permite isso vo dar uma olhada.

  17. #16
    Membro Avatar de lex ;p
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.369
    Verdinhas
    179

    xau radeon =[

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    eu me sensibilizo com esses replys

    nitrium o monitor nem liga usando a saida dvi. deve ta zoada.
    nao achei lugar pra aumentar voltagem na a7v333.
    essas tremidas tão me dando nos nervos já.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    o estranho tb é que em 60hz as fontes ficam super nitidas a imagem rox mas qdo mudo pra 100hz parece q fica meio fosco, fora as tremidas...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    eu tive um monitor destes que deu problemas de tremidas na imagem e tive que mandar para assistencia e era problema do monita mesmo... mas ficou td blz.... se quiser posso tentar te emprestar anota e vc tenta arrumar em alguma assistencia da LG, mas quero a nota de volta...

  21. #20
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    aew cdrw, se quizer desfazer o negócio td blz, passa aqui em casa otro dia e pega as memo

    eu tava procurando aqui umas coisas sobre isso e achei mais 1 topico..
    http://forum.hardmob.com.br/showthre...hreadid=212418

    []'s

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    leozita tu viajou na batatinha nao deve ter lido no inicio
    nao existe problema no monitor q por sinal eh novo e tem nota fiscal tb valeu pela oferta.

    silver blz cara de repente um flash bios resolve neh vamo esperar o techlabz passar isso pra gente. tu ja mandou icq neh. alguem sabe se ele ta viajando?

  23. #22
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    Originalmente enviada por cdrw
    leozita tu viajou na batatinha nao deve ter lido no inicio
    nao existe problema no monitor q por sinal eh novo e tem nota fiscal tb valeu pela oferta.

    silver blz cara de repente um flash bios resolve neh vamo esperar o techlabz passar isso pra gente. tu ja mandou icq neh. alguem sabe se ele ta viajando?
    jah mandei icq pra ele e falei no topico dele...
    derrepente o flash funfa q nem funfo pro cara do otro topic ali
    e se a garantia naum for 6 meses, eu nao lembro qto e a garantia de vga do tech, dai a gente destroca td blz
    soh nao qro prejudica ngn...

    []'s

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    587
    Verdinhas
    0

    acho q nao tem jeito nem com flash mas a garantia eh de 6meses tenho quase certeza

  25. #24
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    se for 6 meses tenho quase certeza q o marcos troca...
    mas vamo espera ele entra em contato

    []'s

  26. #25
    Membro Avatar de The Toy
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Isso acontece comigo desde 1994, ocorreu com todos monitores que tive em todas as máquinas que tive desde então. Foram 2 estabilizadores neste período e um no break (atual).
    Acontece sempre nos mesmos horários. 19 horas é certo que isso ocorre aqui em casa.
    Creio que é a rede elétrica. Não tem outra explicação.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões