+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    PC travando ao transferir grandes arquivos

    PC 1:
    Realtek 8139 / Windows 2003 Server Enterprise Edition

    PC 2:
    SiS 900 / Windows 2000 Professional

    O problema que acontece é o seguinte: ao transferir arquivos razoavelmente grandes do PC2 para o PC1, o PC1 simplesmente trava. Acontecia também quando o PC1 utilizava Windows XP Professional.

    Alguém tem alguma idéia de como resolver e porque esse problema acontece?

    Update: coloquei uma Realtek 8139 no PC 2 e o problema persistiu... Ainda nao testei substituindo a placa de rede do PC 1.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    Help!

  4. #3
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Tu ja fez as atualizacoes do windows update? parece que isso eh um bug do windows... da uma olhada...


    []'s

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    Todas... Tanto do Win 2003 (e essas eu fiz até manualmente) como do Win 2000. Se você tiver o ID do problema, por favor me passa... Valeu.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    649
    Verdinhas
    1

    Seu problema é a placa da realteck. elas costumam se embananar com transferências de arquivos muito grandes... essas plaquinhas só prestam pra ligar speedy mesmo. Se vc não quer dor de cabeça, troca essa realtek por uma 3COM e seja feliz. Alias, se eu fosse vc pegava logo duas e aposentava a SIS900 tb.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    Bom, se o problema for esse mesmo,. acho que vou manter a rede em 10 Mbit. A 3com é financeiramente inviável.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    869
    Verdinhas
    0

    Tipo, aqui em casa eu uso duas placas de rede da intel, sao de 10mbits
    mas transfiro qualquer coisa, ontem mesmo, peguei uma pasta de 980mb na rede de um pc pro outro e foi de boa!
    O detalhe, é que era do pc dum colega meu pro meu pc! A rede dele é igual a sua uma sis900 e foi de boa! =]

    []'s

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    Resolvi trocando a Realtek 8139 por outra igual que eu tinha comprado... Acho que deu algum problema no buffer dela mesmo...

    E tá a 100Mbit (apesar de nao passar de 50)... Em 10Mbit até a outra funcionava perfeitamente.

    Obrigado a todos ae...

    []'s.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões