+ Responder Tópico
  1. #1
    mdm
    mdm está offline
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    Ajuda ae.. pc desliga sozinho.. situação atualizada...

    entao..
    eu tive uns problemas no meu pc aqui, ,e acabei formatando ele..
    aoh q agora, qdo eu estou jogando ele desliga sozinho, jah verifiquei os coolers, estao todos funcionando, o da vga o processsador o da mobo..
    o q eu achei estranho eh q numa dessas "resetadas" q ele deu sozinho, apareceu uma mensagem " (80) hd ... eu nao me lembro o q falava na mensagem)

    alguém tem idéia do q pode ser...?

    tipo, nao eh no momento q eu começo a jogar, passa uns 20-30 minutos q daí q da isso..

    o pc eh :

    K7VTA5 @ SHUTTLE AK35GT2/R

    ATHLON XP 1700 + JIUGB

    512 MB DDR 333

    COOLER SATELLITE PLATINUM

    MAXTOR D740X 20GB

    GF4 MX440 PALIT DAYTONA

    PLACA DE REDE ENCORE 10/100

    VIRTUA 256 - MODEM TERAPRO

    CMEDIA 8738

    ALTEC LANSING ACS340

    MONITOR LG 560N

    LOGITECH MX 500

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    79
    Verdinhas
    0

    isto pode ser causado por vários motivos. primeiro, precisamos saber se um pouco antes de o pc resetar, aparece, por alguns milésimos de segundo, uma tela azul. se vc acha q sim(ou q naum, só pra garantir), vai no meu painel de controle>sistema>avançado>configuraçoes de inicialização e depuração> e desmarca o "reiniciar automaticamente"...

    pronto, agora, se aparecer a tela azul aparecer e ficar parada esperando vc apertar o reset, aí o problema é do sistema(driver, jogo, blablabla).. se naum aparecer nem assim, é prob de hardware(provavelmente tá esquentando mto).


    (OBS. to considerando q vc tem o winxp)

  4. #3
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    cara nao aparece nenhuma tela azul..
    ele simplesmente reinicia.. faz um barulhinho de travamaento no som (bzbzbz) e desliga..

    isso pode ser vírus?


    essa tela azul jah apareceu comigo aqui com o driver de som.. o driver de vídeo dessa vez eu mudei e nao adiantou nada..
    vou agora tentar atualiza o de som..

  5. #4
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    Originalmente enviada por felipin-sioux
    isto pode ser causado por vários motivos. primeiro, precisamos saber se um pouco antes de o pc resetar, aparece, por alguns milésimos de segundo, uma tela azul. se vc acha q sim(ou q naum, só pra garantir), vai no meu painel de controle>sistema>avançado>configuraçoes de inicialização e depuração> e desmarca o "reiniciar automaticamente"...

    pronto, agora, se aparecer a tela azul aparecer e ficar parada esperando vc apertar o reset, aí o problema é do sistema(driver, jogo, blablabla).. se naum aparecer nem assim, é prob de hardware(provavelmente tá esquentando mto).


    (OBS. to considerando q vc tem o winxp)
    eu jah desmarquei mas acho q soh vou jogar mais amanha, tb atualizei os drivers..
    vamo ver no q dá..

    esquentando mto acho q nao pode ser tb não..
    jah enfiei o dedo nas memos da vga, nas memos do pc, no dissipador, o cooler da vga ta funfando.. o southbridge tb nao ta tao quente..

  6. #5
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    79
    Verdinhas
    0

    Blz cara, agora q vc atualizou os drivers e desmarcou lá, vamos ver no que dá.. Ahm, eu naum sei te indicar qual o melhor driver pra sua VGA, mas alguém por aqui poderá indicar..
    Faz uns testes aí e depois posta dizendo se resolveu o prob...

  7. #6
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    1.640
    Verdinhas
    27

    Tem um viruz feio q anda fazendo isso.
    Pega atualização na microsoft q seus problemas se resolvem.

    Ele reboota o pc.

  8. #7
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    Originalmente enviada por felipin-sioux
    Blz cara, agora q vc atualizou os drivers e desmarcou lá, vamos ver no que dá.. Ahm, eu naum sei te indicar qual o melhor driver pra sua VGA, mas alguém por aqui poderá indicar..
    Faz uns testes aí e depois posta dizendo se resolveu o prob...
    era prob de hardware, apareceu aquela tela azul qdo eu habilitei..
    mesmo atualizando os driver continuou dando prob, entao resolvi logo formartar e vamos ver no q dá..

  9. #8
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    entao..
    formatei o pc mas voltou a dar o problema..
    aparece algumas coisas na tela azul tipo: DRIVER_IRQL_NOT_LESS_OR_EQUAL

    tb algo tipo usbuhci.sys

    eu to suspeitando da placa de som, pq jah nao eh a primeira vez q eu instalo ela e q da problema..

    mas sei lá eu formatei o pc e peguei o driver direo do windows update...

    ta foda fica com o pc assim, jogar 15 minutos e cai..

  10. #9
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    201
    Verdinhas
    0

    Tenta testar com outra placa de som pra ter certeza.
    Verifique o fonte tb.

  11. #10
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    descobri quem estava causando todo o problema, era o mouse, e agora atualizei o driver e vou testar..

  12. #11
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    79
    Verdinhas
    0

    entaum já ta funcionando tudo certo, sem probs?

  13. #12
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Ta com overclock!? Se tiver, pode ser ele.
    Tua FSB ta em 166Mhz ? que latencias nas memórias !?

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Isso normalmente é problema de instabilidade no sistema, pode ser causado por drivers e/ou problemas no hardware como superaquecimento e instabilidade.

    Se os erros percistirem, tenta executar o MEMTEST86 (ele formata um drive a, e coloca um programa dentro do drive a, tu reseta a maquina com o disquete e ele executa um teste por uns 10minutos. se nao der ERRO o problema é no teus drivers)...

    Abraços
    NoOne

  14. #13
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    Originalmente enviada por felipin-sioux
    entaum já ta funcionando tudo certo, sem probs?
    ainda nao ive tempo de testar, a noite eu tenho tempo e vejo..
    mas acho q vai resolver sim..

  15. #14
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    Originalmente enviada por NoOne
    Ta com overclock!? Se tiver, pode ser ele.
    Tua FSB ta em 166Mhz ? que latencias nas memórias !?

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Isso normalmente é problema de instabilidade no sistema, pode ser causado por drivers e/ou problemas no hardware como superaquecimento e instabilidade.

    Se os erros percistirem, tenta executar o MEMTEST86 (ele formata um drive a, e coloca um programa dentro do drive a, tu reseta a maquina com o disquete e ele executa um teste por uns 10minutos. se nao der ERRO o problema é no teus drivers)...

    Abraços
    NoOne
    aqui ta sem oc..

    se persistir dando esse erro, eu vou usar esse memtest..

    valeu ae a todos..

  16. #15
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por mdm
    aqui ta sem oc..

    se persistir dando esse erro, eu vou usar esse memtest..

    valeu ae a todos..
    Qualquer coisa só da um toque!
    Abraços e boa sorte!
    NoOne

  17. #16
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    ae
    acho q era o mouse msm..
    hj eu joguei e fiquei jogando por uns 40 minutos e nao deu nada.
    mais tarde vou jogar um pouco mais pra ver como relamente está, mas parece q ta tudo certo..

    valeu ae a todos q ajudaram..

  18. #17
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    630
    Verdinhas
    0

    O meu comp. e igual o seu e dava quase o mesmo prob.
    AQUECIMENTO
    o som fazia um xiado e TRAVAVA...
    tenta ver se nao e o aquecimento...

  19. #18
    mdm
    mdm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    770
    Verdinhas
    0

    Originalmente enviada por LoiZ
    O meu comp. e igual o seu e dava quase o mesmo prob.
    AQUECIMENTO
    o som fazia um xiado e TRAVAVA...
    tenta ver se nao e o aquecimento...
    mas era esse usbhcys?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões