+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    26
    Verdinhas
    0

    9600 pro connect 3d travando em epox 8rda+?? ahh nao......

    po galera.. acabei de trocar minha TI 4200 por uma Radeon 9600 pro connect3d 128mb e tal..
    com ultimo catalyst...


    em 3dmark.. war3.. benchs de 3d... de 3 a 5 seg q comeca o teste o video congela..

    mas se eu ficar em aplicacoes q nao usam 3d como agora por ex.. nao trava....

    ajuda por favor!! pq se for incompativel com a epox 8rda+ eu devolvo e pego minha grana de volta!!!

    rapidao.. valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.390
    Verdinhas
    4

    Já aconteceu isso comigo...mas resolvi o problema...que na verdade não é problema...se for isso que estou pensando...vc tem que ativar o fast write do AGP na BIOS...pq geralmente os drivers da ATI ativa fastwrite por software então se não tiver ativado na bios vai dar pau...ou se quiser vc pode deixar os dois desligados...Se não for isso amigo se prepara, pode ser mil e uma coisas...fonte, memorias, aquecimento, overclock etc...

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    26
    Verdinhas
    0

    nao.. fastwrite ja ta na bios

    sem oc...
    fonte 450 w nova

    512 333 nova..
    1.8+ normal

    po... com a minha TI 4200.. MX 440 rodava liso

    so com a radeon comeca isso???

    o q seria??

    nao existe essa de incompatibilidade de radeon 9600 pro com epox 8rda+ ne?

  5. #4
    Membro Avatar de Fabdall
    Info
    Registro
    Apr 2002
    Mensagens
    2.039
    Verdinhas
    101

    Ta usando a memoria como PC3200 ???? Se for esperimenta por elas como PC2700.

    Ou coloca essa bios na tua placa mãe!!!
    http://www.8rda.com

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    26
    Verdinhas
    0

    ok.. vo tentar


    elas estao 2700.. 333.. nativo

    nao estao overclocadas...


    depois q isntalar a bios nova
    volta a postar

    fui
    valeu

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    26
    Verdinhas
    0

    tipo.. supondo q eu faca update na bios e nao resolva...


    alguem ja viu alguem mencionar q 9600 pro e incompativel com 8rda+:::::


    ja houve isso::::


    po acho q nao!!

    alguma dica a mais ae::

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    26
    Verdinhas
    0

    vamo la galera.. ajuda ae....

    po.. senao vo ter q ficar com uma placa danificada ou incompativel e nao vo poder trocar..

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões