+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Problema!!! S.O. ou Hardware? HELP!!!

    Fala galera,
    Estou com um pepino aqui no trampo que já está me dando dor de cabeça! É o seguinte...

    Primeiro vou passar a config do meu PC aqui:

    - CPU Intel Pentium III 1Ghz
    - MOBO Soyo SY-7VBA133 (REV atualizada!)
    - MEMO 512Mb Pc133
    - VGA SiS6326 8Mb AGP (Driver atualizado!)
    - LAN Davicom 10/100 PCI
    - HD Maxtor 20Gb
    - CD LG 52x

    Aqui eu uso Windows 98SE (obrigatóriamente, SuX!), e quando eu estou no Windows, qualquer formulário que eu preencho na Web, seja um campo de login, senha, ou um cadastro, ou até uma busca no google, dá a impressão que o PC trava, eu dou um tab, ou mesmo clico no próximo campo, e a tela congela, e demora pra kct pra voltar ao normal.

    Já reinstalei o Windows, já troquei a placa de vídeo, memória, e nada... O Windows tá atuzalido, aparentemente, sem vírus... Não sei mais o que fazer, antes de formatar, queria saber se alguém aqui já teve esse maldito problema, e se conseguiu solucionar, e lógico, como.

    E tem mais uma tb, todas as vezes quando eu ligo o PC da primeira vez, ele lê os periféricos e tal, e quando entra na tela de carregando o Windows, fica estático, o HD não lê, o Windows não inicializa, fica parado na tela, parece que tá carregando, mas nem dá sinal de vida, e o pior, não está travado, pq o Num Lock acende e apaga, e se eu der um ESC, a tela mostra o DOS... Aí eu preciso reiniciar, entrar na BIOS, dar um LOAD BIOS DEFAULT (sendo que antes já estava exatamente assim) e iniciar denovo, aí vai... Alguém já teve esse problema?

    Valew galera!
    Aguardo um HELP!

    [ ]´s
    psycho

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões