+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    279
    Verdinhas
    0

    Socorro !! SB live !! ou sei la o q !!

    Ae, to com um problema muito estranho ! Seguinte, vou contar a historia:

    Tipo, de uns cinco dias atras eu troquei o driver da minha live, eu usava aquele mod de audigy, voltei pro original ! dai o computador começou a travar na entrada do windows. eu achei q fosse algum problema no hd dai, fui la e formatei ! fiz isso 5 vezes em 3 dias, pq toda hora era a mesma coisa , ligava umas vezes ate eu instalar todos os drivers ! nessa hora eu ja tava procurando outro hd afinal o meu eh maxtor e sabe se la neh !

    Mas ai veio uma luz que me lembrou dos drivers da SB Live, bom tentei voltar pro mod e nada! dai eu peguei e desativei a placa de som pelo modo de segurança (esse funciona) dai entrou no windows normal ! ai fui la e ativei a placa de som ! blz funcionou tudo direitinho ! dai reiniciei e Bum ! de novo travou ! moral da historia: sem placa de som funciona, se reiniciar com ela trava, mas ativar ela depois de ter ligado o windows funciona ! que merda eh essa !?

    Se eu tiver que trocar a placa de som, qual seria uma boa e barata ?! tipo, melhor q a live!value, claro ! ps: 4 caixas de som no minimo ! (tenho q pensar no mais serio q seria comprar outra placa neh !)

    Valeu ai !!

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões