+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    120
    Verdinhas
    0

    Ajuda Imcompatibilidade (Por favor) Orientações

    Galera não sei o que acontece com meu micro ,eu usava a Ge force Fx 5600 na boa na minha maquina ,mas mudei para a Radeon 9600pro )Connect3d)

    Mas depois que eu instalei a placa com o drive da Ati 3.7,quando estou na net durante algum tempo(o tempo varia) aparece que existe um erro do windows e volta para 4 cores ,reinicio o micro e volta tudo ao normal.(Já formatei essa maquina ,mas parece que nao adiantou ,tirei o norton 2003 e coloquei o AVG anti virus ,fiquei um bom tempo sem esse problema ,mas agora acabo de ter.
    O que faço.
    Irei fomatar pela ultima vez ,instalar o windows e verificar se tem virus ,percebi que o drive da ati 3.4 o tempo diminui .

    Que problema e esse ?
    Atualizei meu windows com praticamente todas as atualizações (cerca de 98%).

    Quem pode me ajudar....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    324

    aki dava issu com uma 8500 128mb retail
    qual tua mobo?
    e qual tua fonte?

    aki dava e uma hora melhoro...eh chatisse da placa com a placa mae achu...mas uma fonte boa ajuda..e memoria sua eh d q marca?

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    120
    Verdinhas
    0

    Olha

    Cara minha placa mae e a K7S5A NORMAL
    PLACA DE VIDEO RADEON 9600PRO
    MEMORIA 512 DDR (GENERICA)
    FONTE 300 W

    Cara esse erro acontece praticamente ,quando estou na net ,com voce foi assim ?(Jogo não me lembro de ter acontecido isso.

    Me manda seu e-mail ,irei mandar 2 fotos desses erros ...

    [email protected]

    Meu Windows está todo atualizado...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    324

    Re: Olha

    Originalmente enviada por allanfox
    Cara minha placa mae e a K7S5A NORMAL
    PLACA DE VIDEO RADEON 9600PRO
    MEMORIA 512 DDR (GENERICA)
    FONTE 300 W

    Cara esse erro acontece praticamente ,quando estou na net ,com voce foi assim ?(Jogo não me lembro de ter acontecido isso.

    Me manda seu e-mail ,irei mandar 2 fotos desses erros ...

    [email protected]

    Meu Windows está todo atualizado...
    aki dava com a k7s5a e uma 8500
    vai v eh pau da ecs com radeon

    [email protected]

    pode ser finte mt fraca tb

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    120
    Verdinhas
    0

    Mandei o e-mail

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    120
    Verdinhas
    0

    A foto do erro e esta abaixo.

    http://www.gamesmc.kit.net/erro.JPG

  8. #7
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Já aconteceu esse mesmo problema comigo no Winodws XP, mas a minha é uma Geforce 2 MX... Era o driver que nao estava legal... botei o driver 29.42 pra XP e funciono legal... com certeza o seu problema é driver... tenta atualiza ai que vc consegue!

  9. #8
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    ué? pensava q o pessoal deste forum tinha dito q radeon não buga.
    Pelo visto vcs não tem visitado o forum jogos PC.

  10. #9
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    120
    Verdinhas
    0

    Galera ja troquei de drive ,para o drive da placa .
    Diminui ,mas não resolveu .
    So pode ser a bios da placa mae .
    Gostaria de achar alguem que tivesse a K7S5A e a radeon 9600pro.

  11. #10
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    vixi aki na ak32a dava a mesma coisa com uma radeon 9100...
    igualzim...
    vendi a radeon e peguei a fxzinha...
    ta rlz agora

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões