+ Responder Tópico
  1. #1
    Membro Avatar de HellStone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    HD demorando pra detectar

    Aews, to com um probleminha aki...

    Seguinte, eu sempre usei no meu pc antigo um hd como primary master, um drive de cdrom como primary slave e um cdrw como secondary master.
    Dae, meu cdrw e meu cdrom resolveram parar de funcionar, entaum blz, tirei os dois e comprei um cdrw novo e coloquei como secondary master.

    Só que agora o pc ta demorando d+ pra detectar o hd qdo inicia (uns 40 seg + ou -). Mas se eu coloco o cdrw como primary slave, naum demora nada! O q pode ser isso?

    A mobo eh uma pc-shits m598 (famosa hehe), será q naum dá pra por os dois como master aki?
    E outra, se eu deixo só o hd sozinho, demora do mesmo jeito.
    Alguém sabe pq isso ta acontecendo?

    Valews ae por qq ajuda!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    ja tentou hd como primary master, cd como secondary master e cdrw como secondary slave ? (pode inverter o cd e o cdrw tbm)
    vê q q acontece

  4. #3
    Membro Avatar de HellStone
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    Tipo, eu to só com um cdrw agora e ele tá como secondary master (naum tenho mais drive de cdrom).
    Mas ainda naum tentei por ele como secondary slave... funcionaria sem ter um master?

    Vlws.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por HellStone
    Tipo, eu to só com um cdrw agora e ele tá como secondary master (naum tenho mais drive de cdrom).
    Mas ainda naum tentei por ele como secondary slave... funcionaria sem ter um master?

    Vlws.
    funciona sim
    e onde não ta instalado nada vc coloca NONE em vez de Auto

  6. #5
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Cara, num sei o q tah pegando mai vo chuta uma solução:

    Faiz o seguinte, verifica cada um dos cabos dos HDs e liga o PC. Quanto entrar na BIOS, vai na ala dos HDs e perifericos e aperta F3. Dai você desativa os treco de S.M.A.R.T FOR HD e salva as config. Se nda resolver intaum troca de PC q a coisa ai tah véia hein ...

  7. #6
    Membro Avatar de HellStone
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    Desativei o smart e naum adiantou...
    Tb confirmei q os dois slaves estão como Not Installed, e não em Auto.

    Q estranho, ninguém nunca teve um problema como esse naum? O cara eh obrigado a usar o primary slave??
    Tipo, quem fosse usar só um hd nessa pc-shits tava perdido entaum?

    Originalmente enviada por [email protected])0
    Se nda resolver intaum troca de PC q a coisa ai tah véia hein ...
    Mas esse eh meu pc velho mesmo... :P

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    8.566
    Verdinhas
    70

    Vixe, ñ queto te desanimar não, mais meu falecido maxtor foi assim msm, demorava cada vez mais, até que não detectou mais...

    abração e boa sorte !

  9. #8
    Membro Avatar de HellStone
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    Ae consegui resolver o problema
    Tinha q mudar o jumper do hd para "single" (nem master nem slave)
    Era só tirar fora, ou então colocar nos pinos 3 e 5 ou 4 e 6.

    Nunca tinha ouvido falar disso antes, parece q soh os HDs antigos da WD q precisam desse eskema... heh

    Blz, o q importa eh q agora ta rápido de novo...
    valeu a todos.

    t+

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões