+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Problemas com Radeon9600Pro

    E aê gente. Pessoal, tow com um baita problema. Comprei uma Radeon 9600Pro da PowerColor, instalei no slot AGP e tudo o mais. Ligo o cabo do monitor na traseira dela e tudo bem. O problema é quando eu instalo os drivers. A tela fica com deformações ou então dá um erro num arquivo do driver lá e reinicia o PC. Já tentei instalar o Catalyst mais recente, o 3.7, mas dá a mesma coisa. Me disseram que é pq uso o WindowsXP pirata, é verdade isso? Dá para consetar pondo o windows xp pirata com service pack 1 (também me falaram isso)?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Cara, qndo da essas merdas ligadas a driver de video assim é dificil acertar sem formatar.. a única saida é o registro, mais ai ja viu ne..

    Vc usava GF antes? Se sim, tem q formatar..

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Nao tem nada a ver usar Windows pirata...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Originalmente enviada por sEAt
    Cara, qndo da essas merdas ligadas a driver de video assim é dificil acertar sem formatar.. a única saida é o registro, mais ai ja viu ne..

    Vc usava GF antes? Se sim, tem q formatar..
    Eu usava uma gforce antes, e nem formatei ainda, mas vo formatar.
    Ta rodando tudo normal aki, menos o half-life q tá com péssimo FPS!
    Será q format resolve?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Originalmente enviada por overruled
    Eu usava uma gforce antes, e nem formatei ainda, mas vo formatar.
    Ta rodando tudo normal aki, menos o half-life q tá com péssimo FPS!
    Será q format resolve?
    Concerteza, saiu de Det e foi p/ Cat sem formatar esse é o seu problema..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    format rlz
    eh tipo antibiotico

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Ah tranquilo então. Pq o fps tá pior do q minha antiga GF2 mx400

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Ei pessoal, já tentei de um bocado de coisas aqui e até agora nada!
    Já formatei o PC e pus Windows XP Pro com service pack1. Já atualizei a bios da placa mãe, os drivers do slot AGP; já mudei o AGP Rate para 1x; mas o problema continua. Alguém aí poderia me dar uma dica? FastWrite, alguém sabe como posso desabilitar?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por flashfs
    Ei pessoal, já tentei de um bocado de coisas aqui e até agora nada!
    Já formatei o PC e pus Windows XP Pro com service pack1. Já atualizei a bios da placa mãe, os drivers do slot AGP; já mudei o AGP Rate para 1x; mas o problema continua. Alguém aí poderia me dar uma dica? FastWrite, alguém sabe como posso desabilitar?
    qual r9600PRO

    eh a pro EZ ?

    pra desabilitar/habilitar os fastwrites, soh pela BIOS da mobo ..

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    PowerColor Radeon 9600Pro 'Powered By' ATI EZ 400/400mhz (é boa?)
    na BIOS da minha placa mãe não vi nada relacionado à FastWrite do AGP

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por flashfs
    PowerColor Radeon 9600Pro 'Powered By' ATI EZ 400/400mhz (é boa?)
    na BIOS da minha placa mãe não vi nada relacionado à FastWrite do AGP
    eh a mesma q a minha

    eu tow achando ela boa
    paguei 520

    hj, vc naum acha nenhuma PRO normal por menos de 600 .

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    FastWrite do AGP, como desabilita isso?

  14. #13
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    ainda bem q não comprei uma radeon9600 pro.
    Valeu ae galera q postou q ta com problemas com ela q ja tiraram a minhas dúvidas.
    Quero placa pra jogar e não pra fazer pontos.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Originalmente enviada por Falcon_br
    ainda bem q não comprei uma radeon9600 pro.
    Valeu ae galera q postou q ta com problemas com ela q ja tiraram a minhas dúvidas.
    Quero placa pra jogar e não pra fazer pontos.
    to com a minha 9600pro instalada aqui (ontem instalei)
    rodei todos os jogos no driver q veio no cd, passei pro 3.7 rodei todos de novo
    imagem perfeita, performance perfeita

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por Falcon_br
    ainda bem q não comprei uma radeon9600 pro.
    Valeu ae galera q postou q ta com problemas com ela q ja tiraram a minhas dúvidas.
    Quero placa pra jogar e não pra fazer pontos.
    se for em uma FX pega então uma FX 5600 ULTRA de clocks 400/800..essa é a placa que se compara a 9600 pro...as vezes até melhor... pq a FX 5600 comum é uma FARSA...

  17. #16
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    isso é incompatibilidade com tua mobo...
    deu isso com uma 9100 com a minha mobo aqui...
    troquei pela fx e ta td show agora

    []'s

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    isso é incompatibilidade com tua mobo...
    deu isso com uma 9100 com a minha mobo aqui...
    troquei pela fx e ta td show agora

    []'s
    huum, acho que vou ter que comprar outra placa mãe então =/
    acho que vou de Asus A7n8x deluxe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões