+ Responder Tópico
Página 1 de 4 1 2 3 ... Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Incompatibilidade com Radeon 9600 Pro ! MERDA !

    Estou tendo problemas com freeze em jogos como Ages of Mythlogy, C&C Generals.

    A vga é Connect3D 128mb R9600PRO 400-600 -3.3ns

    Ainda estou testando os jogos.

    Será que é pau com o catalixo 3.7?

    Ela rodou legal nos 3DMark 2001se(10577), 2003 e Aquamark(25152).

    Se alguém souber de algo ou tenha uma placa dessas... tamos ai !

    Valeu !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    AOM e C&C Generals?

    Eh o Catalyst

    Mas deve ter algum jeito de arrumar...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Estou em um forum gringo e parece q o problema é das 9600 pro memso.
    q merda.

    http://www.hardwareanalysis.com/content/topic/8596/?o=0

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    É o jeito esperar o próximo catalixo

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Tava lendo e parece q a maioria dos problemas se resolvem com vc abilitando o FASTWRITE na BIOS.

    Experimente.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Esse pau é um prato cheio pro DIESEL.

    ATI = Advanced Trash Inside

    PQP to puto mesmo !!

    Eu deveria ter comprado uma fx5600 mesmo.....

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Solução apara alguns casos:

    ATI 9600 pro problems hang freeze

    I found a solution to this problem. At least, for people who ONLY experience problems with upgrading to the latest Catalyst drivers (3.7 at this point). If your system hangs/reboots, its because the Radeon software tries to reinstall the old drivers automatically after you uninstall them and reboot (WTF??? get this taken care of, ATI!). Upon XP starting up, it starts installing some files, and perhaps asks for an install CD. I found a trick to stop this. Give me credit for it too, I didn't find it on some web site. (windows xp pro SP1 with most updates)

    1. CREATE A RESTORE POINT IN SYSTEM RESTORE!!!! I AM NOT RESPONSIBLE FOR LOSS OF DATA!

    First, REMOVE the current ati drivers and DON'T RESTART!!!!!!

    click START>RUN type REGEDIT and type enter.

    Navigate to:
    HKEY_LOCAL_MACHINE>SYSTEM>CURRENT CONTROL SET> SERVICES

    Find three folders and delete them. ATI Smart, ATI hotkey poller, and ATI2MTAG (not sure if that one matters, just do the first two if you want to be careful). close registry editor, restart computer. It will try again to reinstall itself, but just click cancel on any windows that pop up.
    Make sure fast write and write combining are off, and install latest catalyst drivers. enjoy.

    I believe I also went into the WINDOWS/SYSTEM directory and deleted related driver files from there manually, but I'm not sure its necessary.

    If this works for you, post a reply sayin thanks to my superior intellect. (truth is, i stumbled upon this solution on accident)

    - Brian Holliday, Catalyst driver fixer guy.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Outra solução gringa:

    Guys, i tried everthing, and nothing have worked, when i remembered that my Soyo Dragon p4x400 have option to adjust AGP voltage, so i chnged my AGP Voltage from 1.5v(Default) to 1.8v and all the problems just Gone!

    Now i can play C&C Generals, Warcraft 3 etc... with no freeze / reboot issues.

    My system is very stable now.

    I hope this trick work for all the people that have posted before!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Originalmente enviada por No Remorse
    Esse pau é um prato cheio pro DIESEL.

    ATI = Advanced Trash Inside

    PQP to puto mesmo !!

    Eu deveria ter comprado uma fx5600 mesmo.....
    nao amigo nao deveria
    antes alguns problemas por causa do driver em 2 jogos
    do que problemas por causa de hardware em all jogos dx9

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    mais uma solução !! heheeh cada uma !!

    I FOUND A SOLUTION FOR OUR PROGBLEM !!!

    Here are the steps (it works with VIA KT333 based mainboard and ATI Catalyst 3.7) ...

    1.) Disable "AGP FastWrite" in the BIOS
    2.) Browse to your folder, where you installed the ATI Control Panel
    3.) Execute file: SmartGard (this is a link)
    4.) Do following settings (no matter what the auto-detection says!):
    PCI Write: ON
    PCI Read: ON
    AGP Write: OFF
    AGP Read: ON
    5.) Apply
    6.) automatic restart and after that WAIT some seconds because during windows logon, the driver tests your system
    7.) SmartGard starts automatically and you have to confirm the new settings with "OK"
    8.) Have Fun!

    Now, my C&C Generals and Neverwinter Nights work excellent without the reduction of hardware acceleration.
    The problem was, that the ATI driver can't detect the AGP settings corectly. Therefore these settings have to be done manually.

    I hope this can help some people! Nice to work with you ...

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Ai HellMann, não são só 2 jogos.

    A lista é enorme !!

    pelo q andei lendo no fórum, são uns 10, sendo q todos entre os mais jogados.

    exemplo: Battlefield, NWN, C&C Generals, AOM, CS, MOHAA e por ai vai !

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Originalmente enviada por No Remorse
    Ai HellMann, não são só 2 jogos.

    A lista é enorme !!

    pelo q andei lendo no fórum, são uns 10, sendo q todos entre os mais jogados.

    exemplo: Battlefield, NWN, C&C Generals, AOM, CS, MOHAA e por ai vai !
    isso soh no cata 3.7 ou no 3.6 tb?
    a solução do cara deu certo?

  14. #13
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    caralho, q merda ! hehehehe

    ******, vo usa Omega ou DNA

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Eu li o topico todo
    11 paginas.

    Realmente a 9600pro tem problemas em mtos jogos, e por enquanto nenhum catalyst resolve. A solução q deu certo pra + gente foi essa ultima(do smartgard) q vc postou, no remorse, q soh serve pros chipsets da VIA.
    Eu vo formatar hj, depois digo se deu algum problema no AOM, NWN, HL ou War3.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    O meu micro é o da assinatura e agora ta rodando o C&C Generals, o AOM tranquilamente.

    O q eu fiz foi:

    * Abilitar o FASTWRITE na BIOS
    * Coloquei a voltagem a 1.7v(vou desativar e ver se há necessidade).
    * Desativei AGP Write na BIOS e no SmartGart como mostrei acima.

    Agora ta rodando normal com 8x(como se tivesse diferença com 4x).

    Só o NWN q trava mesm, mas ele já travava com a r8500le, pois parece q o problema é com o catalixo 3.7, pois com o 3.6 rodava.

    Espero ter ajudado a negadinha, pois é um problema MUITO chato e provavelmente iria encher o saco de muito vendedor nos pedidos de troca.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    Originalmente enviada por No Remorse
    Esse pau é um prato cheio pro DIESEL.

    ATI = Advanced Trash Inside

    PQP to puto mesmo !!

    Eu deveria ter comprado uma fx5600 mesmo.....
    isso que eu pensay mano, na minha frente pra comprar.
    uma 9600 PRO da Gigacube e Connect3d, uma vez tinha catado uma 9700NP de memo 3.6ns da Connect3d e deu mto pau, ae optei por levar a FX5600 de memo -3,6ns MSI VTDR128 que tava um otimo preço to catando 11K no 3dmark2001SE tah excelente

    mas soh optei pela NV por causa que essas marcas soh dao dor de cabessa, soh da pau velho..
    essa fx5600 nunca deu pau e guenta um over de 550 pra 795 na memo.. mas se fosse
    uma BBA 9600PRO eu levava certeza..

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    É um problema geral, independente da marca.

    parece q nem as BBAs se safaram !

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Originalmente enviada por No Remorse
    O meu micro é o da assinatura e agora ta rodando o C&C Generals, o AOM tranquilamente.

    O q eu fiz foi:

    * Abilitar o FASTWRITE na BIOS
    * Coloquei a voltagem a 1.7v(vou desativar e ver se há necessidade).
    * Desativei AGP Write na BIOS e no SmartGart como mostrei acima.

    Agora ta rodando normal com 8x(como se tivesse diferença com 4x).

    Só o NWN q trava mesm, mas ele já travava com a r8500le, pois parece q o problema é com o catalixo 3.7, pois com o 3.6 rodava.

    Espero ter ajudado a negadinha, pois é um problema MUITO chato e provavelmente iria encher o saco de muito vendedor nos pedidos de troca.
    viu
    arrumo a parada
    melhor q pegar uma 5600 e nao conseguir jogar hl2 hehehe

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    411
    Verdinhas
    0

    to tendo mesmo problema em uma a7v8x-x com uma 4ti4200,, em 8x soh alguns jogos rodam,, e em 4x roda tudo perfeito,,, VIA SUX

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Mas pelo q tb estou lendo, esse problema está contecendo a 2 meses já e a ATI nem se pronuncia.

    Ela até pode fazer placa boa, mas o suporte dela e os drivers são porcos !

    Nunca ví tanto relaxo !!

    Nisso a NVidia dá uma pau, pois sempre mantém seus drivers atualizados e em curto período de tempo, ao contrário da ATI q lança os catalixos semestralmente e que mal corrigem os bugs.

  22. #21
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    por essas e outras que ainda naum mudei pra ATI!

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    314
    Verdinhas
    0

    Originalmente enviada por No Remorse
    Mas pelo q tb estou lendo, esse problema está contecendo a 2 meses já e a ATI nem se pronuncia.

    Ela até pode fazer placa boa, mas o suporte dela e os drivers são porcos !

    Nunca ví tanto relaxo !!

    Nisso a NVidia dá uma pau, pois sempre mantém seus drivers atualizados e em curto período de tempo, ao contrário da ATI q lança os catalixos semestralmente e que mal corrigem os bugs.
    é..... a nvidia sempre mantem seus drivers atualizado.. atualizado com as últimas tecnologias em cheats pra aumentar o score

    eu NUNCA compraria um fx5600 no lugar duma r9600

    é só olhar QUALQUER bench com as 2 placas... e o suporte de drivers da ati vem melhorando.. e não é tanta gente que está com os problemas.. senão estes problema seriam ntícia em todos os sites..

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por HellMann
    viu
    arrumo a parada
    melhor q pegar uma 5600 e nao conseguir jogar hl2 hehehe

    HellMann, deixe seu fanatismo de lado ...

    Gf FX consegue rodar jogo Dx9 sim..
    e vai rodar HL2

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    todos q taum com problema atualizaram o jogo?!

    eu naum cheguei a testar o C&C Generals "original"

    chegou o jogo aqui, instalei, nem rodei e jah fui direto atualizando pra versão 1.6 ( brasileira, jah q meu jogo eh português )

    rodei o jogo normalmente, sem nenhum freeze nem nada ..

    minha Radeon9600PRO eh da Power Color versão 400/400

    obs: antes ter uma r9600PRO 400/400 mas q rode os jogos doq ter uma r9600PRO 400/600 q naum rode



    obs2: tb estou com o catalixo 3.7 , directx 9.0a

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    Originalmente enviada por Doctrine_Dark
    HellMann, deixe seu fanatismo de lado ...

    Gf FX consegue rodar jogo Dx9 sim..
    e vai rodar HL2
    ta mas naum tao bonito hehehe

    eu nao sou fanatico nao, eu era fãzao da nvidia, ateh sair essa serie fx

+ Responder Tópico Ir para o Fórum
Página 1 de 4 1 2 3 ... Última

Assuntos do tópico

Compartilhar

Permissões