+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    GF2 MX400 melhor q uma 9600pro?!

    O titulo do tópico eh soh pra dar impacto
    Mas aqui no halflife é isso q tá acontecendo sim, na verdade quero q vcs me ajudem.

    Eu tinha uma GF2 dessas(64 bits ainda por cima), e jogava os mods do half-life na boa em 800x600 com 60-99fps. Agora coloquei a radeon 9600pro. Rodou os jogos e benchs com performance BEM melhor, o q era de se esperar neh. Mas, pra minha surpresa, o half-life tá horrivel, pior do q na GF2. Já tentei várias coisas aqui.
    To em opengl, filtros desligados, vsync off, trueform off, já setei no HL: ati_npatch 0 e ati_subdiv 0. Não melhorou nada.

    Tudo leva a crer q é problema do HL mesmo, alguém sabe o q é isso ou tem esse mesmo problema?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.016
    Verdinhas
    0

    Formata .

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Formatei ontem
    To usando os ultimos omega drivers. Não me peçam pra instalar o catalys 3.7, pq antes tava assim com ele tb.

  5. #4
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    isso só ocorre se tiver problemas de BIOS.

    Mas tipo, é impossivel isso estar acontecendo, tem algo errado ai. Se formatando nao adiantou nao sei como resolver a nao ser testando mobo, memo, etc.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    87
    Verdinhas
    0

    Bom, vamo faze um bem bolado.Troca sua placa pela minha GeForce2, ai vc vai pode joga seu HL feliz da vida!
    Piadas a parte, isso deve se encosto, olho gordo, intriga dos inimigo, sei lá.....

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    685
    Verdinhas
    0

    re-instala half-life

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Posso até reinstalar, mas acho q não vai resolver mto, antes de eu formatar tava assim. E eu acabei de instalar esse caralhu

  9. #8
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Bem q eu ja andei lendo por ai...
    Hl e ATI nao se misturam...

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    eu ate queria fazer um comentário maldoso sobre a ATI aqui, mas acho q não vale a pena.

    Tenta desligar os filtros, parece q os filtros de radeon e HL naum combinam.

    OU faz q nem um monte de gente aqui do forum, instala o 3dmark2001SE e fica o dia todo tentando fazer mais 100 pontos nele.

  11. #10
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    Originalmente enviada por Falcon_br
    eu ate queria fazer um comentário maldoso sobre a ATI aqui, mas acho q não vale a pena.

    Tenta desligar os filtros, parece q os filtros de radeon e HL naum combinam.

    OU faz q nem um monte de gente aqui do forum, instala o 3dmark2001SE e fica o dia todo tentando fazer mais 100 pontos nele.
    Comentário maldoso so se for pra pessoa que nao sabe usar a placa, mas contra a ATI e ainda dizer o absurdo que filtros e HL nao se misturam é de mais
    eu numa mera r9000 pro rodo a bosta do HL com anisotropic 8x e AA 4x em 100 FPS cravados. Imagina com uma R9600

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Talvez seja o CS bug, eu pegava 13fps as vezes na minha Radeon 8500!

    PS: Qndo entrei ja tinha achado que era mais um REVIEW do GT

  13. #12
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por WR-NaRk
    Comentário maldoso so se for pra pessoa que nao sabe usar a placa, mas contra a ATI e ainda dizer o absurdo que filtros e HL nao se misturam é de mais
    eu numa mera r9000 pro rodo a bosta do HL com anisotropic 8x e AA 4x em 100 FPS cravados. Imagina com uma R9600
    Então tu não visitou este forum nos ultimos 3 dias:
    http://forum.hardmob.com.br/showthre...hreadid=246162

    Radeon 9600 pro é um marco em termos de placa bugada.
    A OMS deveria proibir a comercialização dela!
    Quase comprei uma indo na conversa/pontos no 3dmark da galera do forum.

  14. #13
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    Originalmente enviada por Falcon_br
    Então tu não visitou este forum nos ultimos 3 dias:
    http://forum.hardmob.com.br/showthre...hreadid=246162

    Radeon 9600 pro é um marco em termos de placa bugada.
    A OMS deveria proibir a comercialização dela!
    Quase comprei uma indo na conversa/pontos no 3dmark da galera do forum.
    Se a palca é vagabunda não é pq eh radeon 9600 e sim pq a MARCA que vc comprou é vagabunda. o Chipset dela é ótimo, o problema é o resto que é vagabundo.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    overruled..

    isso aki aconteceu exatamente quando mudei de mx440 128bits 64mb DDR..

    pegava no NS de 80 a 99fps depois que colokei uma 9700 NP da Connect3d

    fico um lixo no CS, qq coisinha que acontecia jah baxava o FPS pra 80/70 !!

    mas no 3dmark2003 fazia 4K com tudo stock...

    mas jah vi uma coisa: Futuremark sux, pq em mtos jogos vc se fode e nos benchmark vai extremamente bem..

    o negocio eh ter uma performance bom nos jogos do que no 3DMark..

    e jah vi que em mtos jogos ATi nao roda be,
    pq se tivesse rodando 100% com a 9700NP eu iria ficar com ela sem problemas.. mas resolvi devolver a placa pra loja e pegar uma fx5600 + a7n8x deluxe e catar um pc novo duma vez, o outro tah com o meu irmao

    olha over, axo que eh melhor vc trocar a sua 9600 por uma ti 4200 ou uma fx se vc quiser rodar HL morgado.. pq ati dah dor de cabeça com HL, eu jah passey por isso

    []'s

  16. #15
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    NEM ESKENTA RAPAZ EH BUG DA ENGINE DO HL COM AS RADEON MUIITO NORMAL ISSO VAI PEGAR FPS BAIIXO MESMO SERIIO DESCONSIDERA TUDO QUE FALRAM NAOO ADIANTA JA TENTEI DE TUDO.... PROCURA NOOS POSTS SOBRE ISSO QUE EU SEMPRE REPITO A MESMA COISA


    PS= TECLADO SO ESCREVE COM CAPSLOCK

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Originalmente enviada por bb^terrorisT
    olha over, axo que eh melhor vc trocar a sua 9600 por uma ti 4200 ou uma fx se vc quiser rodar HL morgado.. pq ati dah dor de cabeça com HL, eu jah passey por isso

    []'s

    Nada a ver ... Aqui em casa rodo CS com FSAA 6x / Anisotropico Trilinear ( Max ) 16X com 100 fps cravados ... Não tenho do que reclamar...

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    75
    Verdinhas
    0

    Originalmente enviada por Falcon_br
    eu ate queria fazer um comentário maldoso sobre a ATI aqui, mas acho q não vale a pena.

    Tenta desligar os filtros, parece q os filtros de radeon e HL naum combinam.

    OU faz q nem um monte de gente aqui do forum, instala o 3dmark2001SE e fica o dia todo tentando fazer mais 100 pontos nele.
    iuhaiuahih pode cre! o povo desse forum é mto bitolado! nossa sra! da até medo!

    []'s

  19. #18
    Membro Avatar de Papaleu Paes
    Info Conteúdo e Citações Jogos Mensageiros
    Eu vi o futuro
    Registro
    Feb 2001
    Mensagens
    15.953
    Verdinhas
    15651

    eita nao tem um post q o falcon_br nao ta descendo a lenha na AMD e ATI....

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.708
    Verdinhas
    182

    Catalyst 3.8?!?!?!

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Originalmente enviada por bb^terrorisT
    overruled..

    isso aki aconteceu exatamente quando mudei de mx440 128bits 64mb DDR..

    pegava no NS de 80 a 99fps depois que colokei uma 9700 NP da Connect3d

    fico um lixo no CS, qq coisinha que acontecia jah baxava o FPS pra 80/70 !!

    mas no 3dmark2003 fazia 4K com tudo stock...

    mas jah vi uma coisa: Futuremark sux, pq em mtos jogos vc se fode e nos benchmark vai extremamente bem..

    o negocio eh ter uma performance bom nos jogos do que no 3DMark..

    e jah vi que em mtos jogos ATi nao roda be,
    pq se tivesse rodando 100% com a 9700NP eu iria ficar com ela sem problemas.. mas resolvi devolver a placa pra loja e pegar uma fx5600 + a7n8x deluxe e catar um pc novo duma vez, o outro tah com o meu irmao

    olha over, axo que eh melhor vc trocar a sua 9600 por uma ti 4200 ou uma fx se vc quiser rodar HL morgado.. pq ati dah dor de cabeça com HL, eu jah passey por isso

    []'s
    Eu tentei bastante coisa, mas lembrando q isso, tudo indica, é problema de compatibilidade do chipset com a vga. Não são todas radeons q dão isso no HL, alias, é uma parcela bem pequena de gente q tem esses problemas.

    O CS eu até jogo tranquilo com filtros em 1024x768, mas o NS tem mto model pelo mapa, as estruturas e tal, não é q nem o CS q soh tem os bonequinhos ehehe

    É foda isso, mas não tem + volta, quem sabe quando eu trocar minha mobo resolva... Só tive problema com esse jogo até agora.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões