+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    32
    Verdinhas
    0

    Atualizacao Bios - K7n2 Delta-l

    galera preciso da ajuda de vc´s...


    olha só oq está acontecendo, e e meu amigo compramos pc idêntico, só que ele pegou a placa mãe uma semana depois, com certeza pegou outro lote e esta ja veio com a bios 5.3 ..

    bem a minha bios está 5.2, e o pc dele está perfeito, não da pau nenhum, até overclock ta blz, o meu nem com clock original e tudo normal 166 etc fica blz ..

    uma coisa agente ja descobriu, pente 256 400mhz Samsung só pega 1 sozinho, se colocar outro da pau, ja vamos comprar outra memoria..

    o pc eh identico xp2800+ barton.. delta-l, hd 80gb seagate, radeon9600pro, etc

    bem mas voltando ao título do tópico, preciso da ajuda de vc´s pra fazer bem certinho , atualizar minha bios para 5.3 sem problema, pq nunca fiz isso, e eh melhor não arriscar sem saber bem certinho ..


    Por enquanto eh isso, quem puder me ajudar eu agradeco !

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    tu pode tentar liga o seu segundo pente de memoria em outro slot e tenta combinações. (slot1+slot3, slot2+slot3 e etc).
    Outra coisa q acontece é q tem placas aonde é dificil encaixar a ram, pode ser q ela esteja mal encaixada, na hora q for encaixar faz força mesmo, ate machucar a mão.
    Conector sujo não pode ser pq o seu pc é zerado.
    E pra dar update na bios é so olhar o manual dela q deve ter o esquema passo a passo de como fazer.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    32
    Verdinhas
    0

    up

    ta foda, nem com clock original está ficando estável , tive que deixar o processador à 133, dae ele fica xp2200+ e não da pau nenhum..

    será q eh bios mesmo? fonte de 450w não tá dando conta? memória?

    leambrando que o processador eh um barton 2800+ 333mhz, puts?!

  5. #4
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    232
    Verdinhas
    2

    hipoteses: 1.seu prcessador esta com defeito. ?Como as maquinas são iguais abre as duas e troca os processadores se der pau no pc de seu amigo(que antes de trocar o proc estava bom) seu processador esta pauleado.
    2. a fonte não é. pois daria pau nos 2 micros.
    3. pode ser a placa mãe. vc podeira ir trocando os componentes de um pc por aoutro atre descobrir.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    32
    Verdinhas
    0

    nós ja fizemos tudo isso, ta foda
    a bios dele está 5.3, a minha eh 5.2, não eh isso sera?

  7. #6
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    10.160
    Verdinhas
    65

    nao e o jumper 10 .. ninguem le o manual quando compra ne hehehe

    muda o jumper pra cima.. diexando so o pininho de baixo livre..

    e atualiza a ios pra 5/4 a 5/2 e 5/3 tem pau na temp

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões