+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    Dor de cabeça : K7n2 delta L + GEIL kit dual channel ddr400

    entao ...

    acabei de montar meu pc e tal, a mobo eh uma k7n2 delta L, proc eh athlon xp 2400+, as memos sao essas da GEIL, kit dual channel ddr 400...

    apenas 1 pente das memorias funciona SOH no slot1 de memoria (o primeiro, roxo), soh da pra ligar 1 memoria, qdo ligo 2 em single channel nao funciona, dual channel tbm nao funciona, coloquei as 2 memos no 3º slot(o verde)( Revesando, logico ) e a maquina nao dá BOOT

    to meio puto com isso... agora ta com 1 pente da geil, 265 mb, no slot 1 e entro no winxp normal, mas fui instalar o pc alert, o pc desligo do nada e nao voltou, ai fiquei algumas vezes ligando pra ver se voltava e nao voltava, agora voltou,

    vi pela bios a temp, tava 33 e 36


    oq sera q ta acontecendo? será q as memos veiram bixadas??

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    tipo...

    Ta na hora de vc alterar as configuracoes da memoria la na bios.

    Tira do modo auto..e e vai testando as latencias.
    Tenta logo com a mais padrao..2.5!!!

    Nao esqueca de botar as memorias em modo sincrono!!!!


    Outra...realmente dizem por ai, que essa sua placa nao se da bem com as memorias geil.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    valeu

    tem hora q da boot, tem hora q nao.. mas q raiva

    agora mesmo, fui instalar o driver da placa de video, instalo, qdo pediu pra reiniciar, reiniciei mas nao deu boot e aquela cirene maldita,, "BIIIIIIIII..... BIIIIIIIIIII" toco...

    vo tentar fazer isso q vc me disse, se nao soh com o Soliman mesmo

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    ae Geno me explica melhor...

    agora o pc deu boot e entrei na bios, mudo a "CAS LATENCY"? ta 2.0, entao 2.5??

    dai faço isso nas 2 memos separadas e depois coloco pra testar...
    mas oq mais posso fazer?

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Originalmente enviada por Sc0uTTer SP
    ae Geno me explica melhor...

    agora o pc deu boot e entrei na bios, mudo a "CAS LATENCY"? ta 2.0, entao 2.5??

    dai faço isso nas 2 memos separadas e depois coloco pra testar...
    mas oq mais posso fazer?
    Veja...usar a latencia de suas memorias em 2,5 eh lamentavel.
    So sugeri para ver se o negocio passava a funcionar ai direito..visto que essa latencia eh a mais padrao do mercado, ainda.

    Eu faria o seguinte...
    Testa as duas em DUAL em modo SINCRONO e co ma latencia em 2.0.
    Se nao rolar...bota a ltacencia em 2.5.

    Se nao funcionar a ideia eh auterar as frequencias da memoria.
    Sua placa trabalha com frequencias de processador e memoria diferentes.
    Tire a opcao da frequencia de memoria que deve estar em BY SPD.
    Acho que tem a opcao manual, em que vc escolhe a frequencia...
    Sua memoria deve trabalhar com fsb de 200.
    Se nao funfa direito..comece a baixar a frequencia...ate achar uma que funfe.

    Eh verdade..vc ta baixando a lock das memorias...mas eh isso, ou perder duas memorias caras para chuchu.
    Essa sua plaquinha eh muito fresca com a memoria. E as memorias geil nao foram omologadas pela msi para essa placa.

    Se vc nao ocnseguir de forma alguma....e tiver que trocar as memos, eu sugiro memorias samsung ou kingstone para essa sua plaquinha.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    blz...

    valeu pela ajuda

    eu pensei q com essa memo ia funfar direitinho, mas se nao tiver jeito, qq coisa eu vendo essas memos ...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    foda q em dual channel nem liga, o monitor fica pretao, ou seja, nao da boot :/

    q merda :/

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    ae...
    agora mudei pra 133, igual o processador...
    fiz isso com 1 pente, agora vou trocar e tentar fazer com o outro e tentar fazer com q os 2 funcionem juntos pelo menos em single channel :/

    ai depois eu coloco o fsb 200 do proc e mudaria a memoria tbm pra 200...

    vamo vê no q dá

    valeu pela ajuda Geno



    ajudem!!

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    ae Geno agora consegui fazer com q funcionasse o dual channel.. parece q ta funcionando direitinho agora...
    valeu kra

    vc foi a luz no fim do tunel :*:* (haha q viadagem)

    mas funcionar a 266 uma memo de 400 eh fod* ... vo tentar aumentar e depois tbm vo coloca meu fsb em 200...

    ow, me passa seu icq ae



    "desculpem o flood"

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Originalmente enviada por Sc0uTTer SP
    ae Geno agora consegui fazer com q funcionasse o dual channel.. parece q ta funcionando direitinho agora...
    valeu kra

    vc foi a luz no fim do tunel :*:* (haha q viadagem)

    mas funcionar a 266 uma memo de 400 eh fod* ... vo tentar aumentar e depois tbm vo coloca meu fsb em 200...

    ow, me passa seu icq ae


    "desculpem o flood"
    Quer dizer que vc colocou as memorias com fsb de 133?
    Eh..realmente usar ddr 400 como uma 266 eh de doer mesmo

    Qualquer coisa, meu icq eh 3397023.
    NA hora de pedir a autorizacao, identifique-se por favor...heheh
    se nao eu nao vou saber quem eh..e nao vou autorizar.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    454
    Verdinhas
    0

    ola..olha so..qual o modelo dessas memos...?

    GEIL 3200 DUAL CHENNEL 2X256MB ULTRA..?
    ou outro...coloca ai o modelo...vieram juntas...em um so pacote..?

  13. #12
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    da uma olhada no slot da memoria
    meu antigo micro as vezes ligava, as vezes nao, as vezes ligava e dava pau
    o motivo era mal contato no slot da memoria, na hora q fui colocar as memos, forcei, e de alguma forma, trincou os contatos com a mobo ou com as memos

  14. #13
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    não esqueça que as memórias em sincronia com o processador melhoram o desempenho

    []'s

    ps- tenta colocar seu processador a 200fsb

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões