+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.897
    Verdinhas
    51

    Eu vi a galera recomendando o catalyst 3.8

    Deem uma olhada nas screens... galera, eu tava com o 3.6 e tinha texturas coloridas e artefatos....

    Agora não tenho os artefatos, ma stenho algo pior, algumas texturas coloridas e umas extremamente corrompidas...

    tipo, eh uma radeon8500 250/[email protected]/275 bios 7008.

    tá muito esquisito...

    ah que saudades da minha gf3ti....

    tipo, pode ser a bios que ta bixada???

    pau de drivers???

    o que sugerem????

    valews....

    http://fotos.terra.com.br/foto.cgi/x...sO/screen1.jpg
    http://fotos.terra.com.br/foto.cgi/w...BN/screen2.jpg
    http://fotos.terra.com.br/foto.cgi/r...AM/screen3.jpg
    http://fotos.terra.com.br/foto.cgi/H...:L/screen4.jpg
    http://fotos.terra.com.br/foto.cgi/G..._6/screen5.jpg
    http://fotos.terra.com.br/foto.cgi/F....5/screen6.jpg
    http://fotos.terra.com.br/foto.cgi/E...-4/screen7.jpg
    http://fotos.terra.com.br/foto.cgi/D...93/screen8.jpg
    http://fotos.terra.com.br/foto.cgi/q...8K/screen9.jpg
    http://fotos.terra.com.br/foto.cgi/X...u/screen10.jpg
    http://fotos.terra.com.br/foto.cgi/Y...v/screen11.jpg
    http://fotos.terra.com.br/foto.cgi/R...s/screen12.jpg




    pra quem não quiser ficar clicando, aqui está o album...

    http://fotos.terra.com.br/album.cgi/lfcout

    reparem algumas partes estão boas, outras péssimas....

    ah sei lá, que saco isso....

  2. # Publicidade
    Publicidade

  3. #2
    fsn
    fsn está offline
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    4.967
    Verdinhas
    865

    X...
    vermelhos

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.897
    Verdinhas
    51

    eh eu vi, so da x vermelho, mas o link ta funfando direitim

    alias, eu tento no kit.net e funciona, posto aqui e para, h foda né?

    vo mudar o server

    pera

  5. #4
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    261
    Verdinhas
    0

    issu ae eh bug do cs
    da um vid restart (c eh q da)
    c for o cs 1.6 com steam vc muda a resolucao p/ ele carregar dnovo
    c for 1.5 normal da esc e volta q acho q arruma
    mais o certo dar vid_restart (nao sei c hl tem)

  6. #5
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Isso ae dava aqui quando eu tinha uma 9100 overclockada hehehe... resolveu so quando eu voltei para o clock original dela..

    []´s

  7. #6
    mlb
    mlb está offline
    Membro Avatar de mlb
    Info
    Registro
    Sep 2000
    Mensagens
    692
    Verdinhas
    8

    Originalmente enviada por Tcool
    Isso ae dava aqui quando eu tinha uma 9100 overclockada hehehe... resolveu so quando eu voltei para o clock original dela..

    []´s
    com o clock original ele continua assim???

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.897
    Verdinhas
    51

    Então, é isso que eu preciso ver, ela tava dando essas doideras de ficar com alguns lugares coloridos e alguns artefatos com o outro catalyst e quando mudei pra esse, piorou...


    vcs acreditam que seja o clock da placa com a voltagem que eh pouca????

    como eu faço para baixar o clock sem ter que flashear a bios???

    o poPz! o_O, o que seria esse vid restart???

    como faz??

    eh cs 1.5

  9. #8
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    2.005
    Verdinhas
    0

    Aqui tb ficou cheio de artefatos...

    Baixei o over e não melhorou....

    Uma porcaria... voltei para o 3.6

  10. #9
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    816
    Verdinhas
    0

    isso dava na minha antiga quando eu dexava todos os filtros ligados.. se nao me engano

  11. #10
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    5.658
    Verdinhas
    1933

    Instalei aqui ontem e esta a mesma coisa de antes. Putz, eu usava o Catalyst 3.2 que veio quando comprei a placa, não sei dizer se melhorou alguma coisa pois na uso benchs.

    Sinistro esses artefatos na tela..

  12. #11
    Membro
    Info
    Registro
    May 2003
    Mensagens
    3.743
    Verdinhas
    1

    Originalmente enviada por NoWay
    Instalei aqui ontem e esta a mesma coisa de antes. Putz, eu usava o Catalyst 3.2 que veio quando comprei a placa, não sei dizer se melhorou alguma coisa pois na uso benchs.

    Sinistro esses artefatos na tela..
    aki dava isso quando tinha uma 9700NP usando catalyxo 3.6

    tenta com catalyxo omegas KX

  13. #12
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    1.593
    Verdinhas
    0

    Eu estou como Catalyst 3.7, posso instalar o 3.8 omega por cima dele ou tem que desinstalar p/ depois instalar o omega?

  14. #13
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    2.005
    Verdinhas
    0

    Originalmente enviada por Robertoje
    Eu estou como Catalyst 3.7, posso instalar o 3.8 omega por cima dele ou tem que desinstalar p/ depois instalar o omega?
    Desinstale primeiro. Nunca instale um driver sobre o outro.

  15. #14
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.651
    Verdinhas
    187

    Overclock exageradu?!?!?!

  16. #15
    Membro Avatar de RYUDO
    Info
    Registro
    Jun 2002
    Mensagens
    1.843
    Verdinhas
    0

    ISSO AcOntece AKI QUANDO EU COLOCO OUTRO DRIVER QUE NAO SEJA AMIGAMERLIN 2 SE =\

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.897
    Verdinhas
    51

    e alguem sugere alguma coisa???

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões