+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Problema com FX5200 (tudo rosado)

    Olá!

    Estou tendo problema com minha GF FX 5200 128MB PINE, esses dias eu tinha tirado ela pra fora e tava testando outra placa, depois de uns dias eu coloquei ela de volta, e pra minha surpresa tudo fica meio "rosa", até no DOS, eu esperimentei passar uma borracha nela pra limpar, mas não adiantou, se eu uso ela e dou uma mechida nela, ela volta ao normal, mas logo o problema volta, por favor postem possíveis soluções.

    Obrigado

    Fernando

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    37
    Verdinhas
    0

    Osmar...

    O problema muito provavelmente não é na placa. Isso acontece pque um dos fios do sinal que vão pro monitor tá zoado (O G do RGB - verde - provavelmente). Aí, sem verde, só passa sinal do vermelho + azul = tudo roxo...

    Vê se na hora de conectar o monitor na placa vc não amassou algum pino do conector do cabo do monitor. Comigo já aconteceu uma vez.

    Se não, vai mechendo no cabo procurando por mal contato.

    Se não, senta e chora pque pifou algo mesmo...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    as vezes eh akele negocio de cores no proprio drive

    tentae

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Re: Osmar...

    Originalmente enviada por dptucunduva
    O problema muito provavelmente não é na placa. Isso acontece pque um dos fios do sinal que vão pro monitor tá zoado (O G do RGB - verde - provavelmente). Aí, sem verde, só passa sinal do vermelho + azul = tudo roxo...

    Vê se na hora de conectar o monitor na placa vc não amassou algum pino do conector do cabo do monitor. Comigo já aconteceu uma vez.

    Se não, vai mechendo no cabo procurando por mal contato.

    Se não, senta e chora pque pifou algo mesmo...
    Acho q não é isso, eu to usando uma voodoo4 agora e ta funcionando blz

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por bb^terrorisT
    as vezes eh akele negocio de cores no proprio drive

    tentae
    Não, os drives funcionam bem, mesmo com a FX 5200 agora to com uma voodoo4 q eu tinha jogada por ae e ta funfando bem.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.708
    Verdinhas
    182

    Re: Problema com FX5200 (tudo rosado)

    Originalmente enviada por _Nand0_
    Olá!

    eu tinha tirado ela pra fora
    eu esperimentei passar uma borracha nela pra limpar
    Naum !!!se tinha tiradu ela pra dentro (tiradu ela pra fora) HaehouiehOEhoAehoaue zuera
    Apagar com a borracha UHAEuhaoheoaheui
    Bom o problema pode ser oque o dptucunduva disse
    Isso jah aconteceu no meu , a imagem fikava amarela dae eu deu uns arrumado aki no cabo que vai do monitor para a VGA e pronto tudo voltou ao normal
    Boa Sorte ae

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Re: Re: Problema com FX5200 (tudo rosado)

    Originalmente enviada por MoLeStAdOr
    Naum !!!se tinha tiradu ela pra dentro (tiradu ela pra fora) HaehouiehOEhoAehoaue zuera
    Apagar com a borracha UHAEuhaoheoaheui
    Bom o problema pode ser oque o dptucunduva disse
    Isso jah aconteceu no meu , a imagem fikava amarela dae eu deu uns arrumado aki no cabo que vai do monitor para a VGA e pronto tudo voltou ao normal
    Boa Sorte ae
    HEUHUEHUHAUhuuhuehue nem tinha percebido, vo dá umas mexida nos cabos pra ver se funfa

    []´s

    Fernando

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    tipo

    aki na minha mx440 nao tava aparecendo o RGB ( soh o RED )

    mexi no cabo do monitor e funfou bele!

    mas tava verde uahAUHuAHu

    []'s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por bb^terrorisT
    tipo

    aki na minha mx440 nao tava aparecendo o RGB ( soh o RED )

    mexi no cabo do monitor e funfou bele!

    mas tava verde uahAUHuAHu

    []'s
    Huehuehue o loko

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    236
    Verdinhas
    0

    Sinto lhe informar
    sua placa esta tendendo para o lado gay da forca
    a bixa ta se revelando
    aueheauhae

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por NaNduZiN
    Sinto lhe informar
    sua placa esta tendendo para o lado gay da forca
    a bixa ta se revelando
    aueheauhae
    hueheuhihuiehuehu,

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.708
    Verdinhas
    182

    Originalmente enviada por NaNduZiN
    Sinto lhe informar
    sua placa esta tendendo para o lado gay da forca
    a bixa ta se revelando
    aueheauhae

    Nada disso , to ligadu que o cara coloko tudo rosa memo mas quis disfarcar HAuoheuiahEUIAHEOhaOEUIhe Zuera !!!

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por _Nand0_
    hueheuhihuiehuehu,
    É para combinar com os teus olhos!

    O seguinte cara...pode ser problema no conector da placa mesmo...vc consegue perceber as outras cores? pq desse jeito parece q o vermelho está mais intenso do q qq outra cor. O reparo ai pode não ser nada simples...já tentou contactar a mobofix?

    []'s

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por flip flop
    É para combinar com os teus olhos!

    O seguinte cara...pode ser problema no conector da placa mesmo...vc consegue perceber as outras cores? pq desse jeito parece q o vermelho está mais intenso do q qq outra cor. O reparo ai pode não ser nada simples...já tentou contactar a mobofix?

    []'s
    Vo testa ela de novo daqui a poco e dar uma mechida nos cabos, já mandei um email pra mobofix, mas até agora não responderam

  16. #15
    Membro Avatar de Papaleu Paes
    Info Conteúdo e Citações Jogos Mensageiros
    Eu vi o futuro
    Registro
    Feb 2001
    Mensagens
    15.953
    Verdinhas
    15651

    Ve se o pino do conector do monitor nao queimou e ficou dentro da entrada da vodoo...pode ser isso pq ae qdo vc usa na vodoo como o pino ta la dentor funciona beleza ja na outra ele fica faltando


    tenta ve se é isso

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por Papaleu Paes
    Ve se o pino do conector do monitor nao queimou e ficou dentro da entrada da vodoo...pode ser isso pq ae qdo vc usa na vodoo como o pino ta la dentor funciona beleza ja na outra ele fica faltando


    tenta ve se é isso
    Depois vo olha se é isso, mas acho q nao é, eu tava testando a FX antes e qdo eu dou uma mechidinha no cabo dela, ela volta ao normal, mas quando eu solto ela volta a fica tudo "rosa", e com a voodoo eu nao tenho esse problema, será que é o cabo mesmo?

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por _Nand0_
    Depois vo olha se é isso, mas acho q nao é, eu tava testando a FX antes e qdo eu dou uma mechidinha no cabo dela, ela volta ao normal, mas quando eu solto ela volta a fica tudo "rosa", e com a voodoo eu nao tenho esse problema, será que é o cabo mesmo?
    é mais provavel o conector da FX com problema.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por flip flop
    é mais provavel o conector da FX com problema.
    Então não existe solução?

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por _Nand0_
    Então não existe solução?
    se for isso é bem mais simples...é só mandar pra algum lugar que solde outro conector no lugar.

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por flip flop
    se for isso é bem mais simples...é só mandar pra algum lugar que solde outro conector no lugar.
    Só na mobofix intao... UP!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões