+ Responder Tópico
  1. #1
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Ñ consigo mais atualizar a bios da minha EPoX 8K3A+!!! = (((

    Tipo q eu fui tentar atualizar, e tipo q ñ dá!!! eu chego no DOS, tiro o disquete de boot, ponho o diskete com o arquivo awdflash e o .bin e escrevo

    awdflash 8k3a3414.bin e dou enter

    a parada entra no menuzinho do awdflash, algumas vezes a tela fica preta do nada e em outras fica no please wait uma década e eu desisto e dou reset... pq serah q ta acontecendo isso? to esquecendo de fazer algum procedimento?

    tenkz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    tenta pelo alt+f2

  4. #3
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Fiquei sabendo q esse método ae ñ eh mto seguro.... alguém sabe pq ta acontecendo isso? Semana passada eu atualizei ela normalmente... e pra por essa 3414 ñ estou conseguindo de jeito nenhum... =\

  5. #4
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    cara, pega o winflash...
    ele atualiza pelo windows, é muito melhor, e funciona perfeitamente...
    aqui na minha shuttle eu atualizei assim e funcionou sussa!

    []'s

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Originalmente enviada por [silver-surfer]
    cara, pega o winflash...
    ele atualiza pelo windows, é muito melhor, e funciona perfeitamente...
    aqui na minha shuttle eu atualizei assim e funcionou sussa!

  7. #6
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    ae galera, acabei de atualizar aqui, um kra da hardmob me ajudou aqui

    soh tive q abrir o update.bat pelo bloco de notas e renomear o old.bin pro new.bin lah.... dae funfou blz, a única coisa q avacalhou dessa bios nova é q ela AINDA mostra as temps erradas pros tbreds..... isso eh palhaçada d+ : (((

  8. #7
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por vw!Raptus
    essa assinatura sua tá certa kra?!

    168 x 12,5 com 1,45vcore ???

    como?!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Originalmente enviada por Skitter
    essa assinatura sua tá certa kra?!
    168 x 12,5 com 1,45vcore ???
    como?!
    hehe isso mesmo
    primeiro que é um overclock bem leve (só +100Mhz, sem considerar o FSB, já que dei unlock com truque do fio de cobre nos pinos), segundo que os tbred AIUHB aceitam undervolt incrível. Se eu deixasse clock stock dava pra deixar menor vcore ainda.
    Eu só nao overclocko mais pq meu cooler nao segura, fico com 59C no prime ou folding rodando o dia inteiro, mas ta rock solid.

    PS.: Acredito que as temps dos tbreds com a nova bios fiquem corretas sim, já que depois de atualizar da última bios oficial para esta as temps caíram 5C, fora que nos foruns gringos parece que confirmam.

  10. #9
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    alguém sabe se essa 3414 tem suporte pros procs. com fsb 333 (barton) ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões