+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    Radeon 9700 Pro - Tela totalmente zuada

    Galera to c/ uma Radeon9700Pro BBA

    e tipo agora volto a da um pau, q dava antes pq eu tinha exagerado no OC...

    a imagem zoa geral, nao da pra enxergar nada.

    Eu consegui colocar os clocks MUITO baixos 283/263, sendo q o default eh 324/310.

    isso soh pra conseguir ficar no windows.

    se eu entro num jogo num da nem 2 minutos e zoa a imagem.

    alguem me ajuda plz

    vlw desde jah..

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Ih cara, muito provavelmente a placa foi para o saco

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    super akecimento que nao eh, por causa dos seus rammskins..

    eh o que nosso amigo citou acima:

    Ih cara, muito provavelmente a placa foi para o saco

    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Radeon 9700 Pro - Tela totalmente zuada

    Originalmente enviada por gancho
    Galera to c/ uma Radeon9700Pro BBA

    e tipo agora volto a da um pau, q dava antes pq eu tinha exagerado no OC...

    a imagem zoa geral, nao da pra enxergar nada.

    Eu consegui colocar os clocks MUITO baixos 283/263, sendo q o default eh 324/310.

    isso soh pra conseguir ficar no windows.

    se eu entro num jogo num da nem 2 minutos e zoa a imagem.

    alguem me ajuda plz

    vlw desde jah..
    A sua placa é da primeira revisão? olha o PN e veja se o final é -10. Essas placas vem com problemas de superaquecimento em alguns reguladores. Muita gente teve q fazer RMA.

    []'s

  6. #5
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.766
    Verdinhas
    444

    tem overclocks q fodem msm com a placa, acho q vc zuou ela pra sempre! hehehe

    considere-se sortudo se vc conseguir RMA

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    tipo a placa eu comprei 1 mes depois de lancar!!

    pode ser essa q flip falou

    onde vejo ?

    como faco pra conseguir o RMA?

    de qualquer forma pode ser superaquecimento sim, eu pus os rammskins, mas soh em 1 lado da placa....

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por gancho
    tipo a placa eu comprei 1 mes depois de lancar!!

    pode ser essa q flip falou

    onde vejo ?

    como faco pra conseguir o RMA?

    de qualquer forma pode ser superaquecimento sim, eu pus os rammskins, mas soh em 1 lado da placa....
    Então com certeza absoluta é -10...é só olhar o PCB da placa q existe um número em um canto.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    P/N: 1029420613065684

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    num tem nada de -10 !

    sera q vi errado ?

    tem tbm S/N la, mas nao peguei, mas vi que nao termina com "10"

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    574
    Verdinhas
    0

    deve ter ido pro saco o mesmo...
    o douglaster bichou a dele da mesma forma...
    e esse numero q vc botou não é o da revisão...
    olha em cima dos conectores do monitor...olhando a placa de frente...a esquerda do cooler..no canto superior

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    Tipo eu num entendo falar que "foi pro saco", sendo q eu to usando ela agora normal, com clocks baixos.. e ela ficou quase 6 meses sem dar pau nenhum..

    soh volto hoje...

    tipo achei o P/N, ele eh: 109-94200-11

    eh -11, e nao -10!

    alguma ideia?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Pois é gancho, mas algum componente pode ter apresentado defeito somente agora. Claro que é bem mais raro aparecer com componentes não-mecânicos, mas...

    Tu já encostou nas memórias com teu dedo, por exemplo, sem nenhuma proteção?

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    Originalmente enviada por Nitrium
    Pois é gancho, mas algum componente pode ter apresentado defeito somente agora. Claro que é bem mais raro aparecer com componentes não-mecânicos, mas...

    Tu já encostou nas memórias com teu dedo, por exemplo, sem nenhuma proteção?
    acho que nao kra

    mas coloquei uns rammskins que eu msm fiz....

    tem fotos se quiser

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por gancho
    Tipo eu num entendo falar que "foi pro saco", sendo q eu to usando ela agora normal, com clocks baixos.. e ela ficou quase 6 meses sem dar pau nenhum..

    soh volto hoje...

    tipo achei o P/N, ele eh: 109-94200-11

    eh -11, e nao -10!

    alguma ideia?
    blz...mas é a primeira revisão mesmo...

    O problema é até comum...um RMA é o jeito.

  16. #15
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Te recomendo a fazer o seguinte....

    Tire o cooler dela e olhe como está a pasta térmica... limpe 100% do core com alcool isopropílico e coloque pasta térmica de qualidade... ASIII por exemplo...

    De um banho de alcool isopropílico em toda placa... Limpe bem o contato agp...

    Se msmo assim não resolver, teste a placa em outra máquina pra testar...

    Ahhh agora q me liguei, será q seu conector auxiliar de força folgou ou está com mal contato? Confere isso tb, pq se ela funciona com clocks baixos... pode ser isso

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    humm firmeza vou fazer tudo isso logo mais quando eu for desmontar o pc...

    se alguem tive mais alguma ideia posta ae !!!

    caso depois de eu limpar ela toda nao funcionar acho q so me resta o RMA neh ?

    heauhae foda... :/

  18. #17
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    se vc tirar o cabo de power da placa ema simplesmente desliga, isso pode ser driver tambem , tem q testa em otro pc diferente, a ati ja fez uns lance de travar placa com overclock pelos drivers

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    mas soh q ta dando mesmo em default

    o default eh 324/310
    eu soh to conseguindo fica no windows c/ ela a 220/220

  20. #19
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    ja testo em otro pc ?

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    52
    Verdinhas
    0

    Nossa neste més é a terceira R9700-Pro, que vai pro saco.

    só faltava essa agora..as placas durarem
    somente um ano

  22. #21
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    Originalmente enviada por TheoJoe
    Nossa neste més é a terceira R9700-Pro, que vai pro saco.

    só faltava essa agora..as placas durarem
    somente um ano
    tambem né mano os karas tiram suco da placa... dao OC muito agressivos da nisso ai

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Me pergunto....
    porque over numa placa que roda tudo com AA4x e aniso 16X sem problemas, deixem ela no padrão e no fim do anoq ue vem SE precisar deem overclock, se v comprou no lançamento, ela tem quase dois anos cara, e até hoje é foda....
    Pelo que vc me falou se não trava mas a tela fica zoada o problema deve ser de Memo, se fosse de core normalmente travaria.
    Tá com os novos 3.8?
    tenta desabilitar a nova parada de "destravamento" da ATI, já soube dela causar problemas ao invés de ajudar :P
    Abraços.

  24. #23
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    Originalmente enviada por [3egs]Santroph
    Me pergunto....
    porque over numa placa que roda tudo com AA4x e aniso 16X sem problemas, deixem ela no padrão e no fim do anoq ue vem SE precisar deem overclock, se v comprou no lançamento, ela tem quase dois anos cara, e até hoje é foda....
    Pelo que vc me falou se não trava mas a tela fica zoada o problema deve ser de Memo, se fosse de core normalmente travaria.
    Tá com os novos 3.8?
    tenta desabilitar a nova parada de "destravamento" da ATI, já soube dela causar problemas ao invés de ajudar :P
    Abraços.
    tuz diz isso pq ainda nao teve uma, nao eh nenhuma maravilha, eu achava q ia rodar tudo em 1600x1200 com os filtros no maximo tb e me enganei, over eh preciso sim, ainda mais q anda saindo uns jogos bem pesados pra dx9

  25. #24
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    382
    Verdinhas
    0

    pra rodar a 1600x1200 primeiro vc precisa ter um monitor de 21polegadas com refresh rate alto pra ficar bom e segundo que pros novos jogos a radeon9700pro com o/c num PC bom só segura até 1024x768 com 4X AA ou 6X com quadros por segundo safisfatorio

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    com meu F700P da pra jogar em 1600x1200 @ 75hz

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões