+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    como liga fonte maxxtro 500w?

    ae, a minha maxxtrozinha chego hj, agora to trocando as fontes

    a pergunta eh idiota mesmo, mas como liga?

    nao tem aquele botaozinho "liga/desliga", eu ligo ela na tomada ou no estabilizador, ai ligo o estabilizador mas a fonte nao funciona

    como liga entao?

    agradeço desde ja





  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    faz do jeitinho q a sua fonte atual ta ...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    putz...

    peguei a fonte no estabilizador soh pra testar um fan, nao funciona, peguei a outra fonte, liguei no estabilizador e tbm nao ta ligando!!! mas como se agora pouco a fonte tava funcionando normal??

    pqp viu, tem q ligar tudo pras fontes funcionarem??!?!?!

    ueh aff :/

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    ajuda ae po

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    vo explicar melhor...

    chego a maxxtro, antes de liga ela, peguei 1 fan, liguei nos cabinhos dela, liguei ela no estabilizador, liguei o estabilizador e nada...

    peguei a fonte q tava usando no computador antes, totalmente "solta", ai liguei o fan dinovo, essa fonte tinha o "liga/desliga", liguei no estabilizador e nada...

    oq sera q ta acobtecendo? liguei soh na tomada tbm e nada...
    pqp

    antes q pensem q eh o fan q nao ta funfando, os FANS proprios das fontes tbm nem ligam :/

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    291
    Verdinhas
    0

    Originalmente enviada por Sc0uTTer SP
    vo explicar melhor...

    chego a maxxtro, antes de liga ela, peguei 1 fan, liguei nos cabinhos dela, liguei ela no estabilizador, liguei o estabilizador e nada...

    peguei a fonte q tava usando no computador antes, totalmente "solta", ai liguei o fan dinovo, essa fonte tinha o "liga/desliga", liguei no estabilizador e nada...

    oq sera q ta acobtecendo? liguei soh na tomada tbm e nada...
    pqp

    antes q pensem q eh o fan q nao ta funfando, os FANS proprios das fontes tbm nem ligam :/
    Vc ligou os conectores da placa mãe, e está tentando ligar pelo botão do gabinete ???
    Fonte ATX é ligada pela placa mãe, através do botão do gabinete, vc pode "dar um curto " entre os fios verde e algum preto da fonte, que ela deve ligar.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    a valeu...

    agora eu religuei a outra fonte, q tava funccionando normalmente, liguei tudo fcertinho como tava antes...

    mas nao ligo.. ó deus

    agora q ja fiquei puto nem vo mexer mais, mas amanha vo tentar ligar a maxxtro

    vlw pela ajuda

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    8.566
    Verdinhas
    70

    Esta ligada na placa mae ? nao tem mistério brother, to achando q vc nao fez esta ligação.

    Depois pega o cabo de força liga no estabilizador e outro na fonte.

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões