+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    11
    Verdinhas
    0

    Micro não liga mais!! Ajuda!!!!

    Então... eu troquei o meu cooler e agora o meu micro nao liga mais, era um Volcano 6Cu+ troquei por um Zalman 7000A-**...

    Quando eu aperto o power, o micro da um apito rápido e (mais ou menos 1 seg depois) dá um apito de uns 2 segs e desliga o micro sozinho...

    Alguém sabe o que está acontecendo? memória? processador? mobo?
    Ajuda!!!!!

    Configuração:
    Athlon XP 1600+
    Soyo Dragon Plus
    256Mb RAM DDR
    GeForce Ti4200 128Mb

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    411
    Verdinhas
    0

    tentou botar o cooler velho e testar again?, nao esquece q o pc nao liga sem o fan ligado na placa mae...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    11
    Verdinhas
    0

    Ainda não liguei o cooler velho de novo não...
    Mas acho que não é isso porque o cooler novo está ligado na placa mãe (CPUFAN1, onde o velho estava) e quando eu ligo o micro ele funciona.

    Estou com medo de ter danificado alguma coisa durante a instalação... mas não sei o que esse beep que ele faz antes de desligar significa...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    411
    Verdinhas
    0

    e',, no max vc fumou seu processador hehehe... os amd kebram facil ... mas isso em ultimo caso...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    11
    Verdinhas
    0

    É.... tomara que não seja isso... =/

    Mas e aí, alguém sabe o que pode estar acontecendo, ou tem alguma sugestão?

    Help!!!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.313
    Verdinhas
    2

    Essa mobo não tem aqueles códigos de erro por beeps ?
    Se tiver olha no manual...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    11
    Verdinhas
    0

    Boa! No manual não tinha nada sobre os beeps, mas achei nele o que estava causando o problema: o "FOC" (Fan-Off Control)

    Acho que a rotação máxima do Zalman (2500rpm) não deve ser suficiente para satisfazer o FOC, que devia assumir que o cooler estava com problemas e que o processador ia sobreaquecer, então ele desligava tudo...

    Precisei ligar o micro segurando <Insert>, entrar na BIOS e desabilitar o FOC. Pronto... tudo de volta ao normal, só que agora tudo está beeeeem mais silencioso hehehe

    O HD e a fonte estão fazendo mais barulho que o cooler! hahaha! =)

    Valeu!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões