+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    2.005
    Verdinhas
    0

    Problemas I WILL KK400-RS

    O som onboard fica uma porcaria no fone de ouvido... mas nas caixas de som fica normal... já mudei tudo o que eh driver de som e não resolveu. Som é Realtek ALC650. Tentei equalizar.. mas num melhora.

    Alguém já testou ou conhece a placa? Procurei no fórum e não achei nada falando a respeito dela sobre teste. Apenas vendas...

    Se alguém puder ajudar ou teve problemas semelhantes com outra placa...por favor, disponha

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.554
    Verdinhas
    336

    Isso pode ser problema de impedância ou o conector do fone não está fazendo contato. Tenta outro fone ou mexe no conector enquanto você ouve algo.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    2.005
    Verdinhas
    0

    Originalmente enviada por braziliantech
    Isso pode ser problema de impedância ou o conector do fone não está fazendo contato. Tenta outro fone ou mexe no conector enquanto você ouve algo.
    Vlw ae, mas já testei outro fone, mexi enquanto estava escutando música e nada de resolver.

    Eu uso aquele game voicer... e ligo no adaptador as caixas de som... sendo que a ligação final é a mesma. Como disse nas caixas, o som fica perfeito... mas no fone e em alguns jogos dá chiadeira mesmo nas caixas.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões