+ Responder Tópico
  1. #1
    Membro Avatar de Digaum-Spider
    Info
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Atualizei BIOS e me ferrei?? (resolvido galera, VLW)

    Ae galera, atualizei a BIOS da minha mobo SOYO KT 400 DRAGON ULTRA PLATINUM EDITION com o programa certinho q baixei do site da soyo ontem mesmo e agora meu pc não inicia mais nada . Se tiver f** a BIOS, tem como recuperar?? Da uma ajuda ae pessoal, VLW!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de b4dmind
    Info
    Brusque - SC
    Registro
    Oct 2003
    Mensagens
    6.773
    Verdinhas
    82

    Re: Atualizei BIOS e me ferrei??

    Originalmente enviada por digaum2003
    Ae galera, atualizei a BIOS da minha mobo SOYO KT 400 DRAGON ULTRA PLATINUM EDITION com o programa certinho q baixei do site da soyo ontem mesmo e agora meu pc não inicia mais nada . Se tiver f** a BIOS, tem como recuperar?? Da uma ajuda ae pessoal, VLW!!
    Tem como recuperar sim...

    Tenta primeiro colocar uma VGA PCI no último slot dessa placa e tenta ligar com ela...

    Ou faça um CD de boot coloque o drive e tbm tente dar boot...

    Tente resetar a bios...

    Se nada disso der certo existe o passo mais complicado... pegue um micro com a mesma placa... ligue ele...quando estiver no DOS tire a BIOS da MOBO (com o micro ligado) e coloque a bios com problema e regrave!...

    Acho melhor na verdade vc levar em algum lugar onde se faça isso se não vc vai acabar queimando 2 mobos..

  4. #3
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    52
    Verdinhas
    0

    cara num lembro bem deste modelo vendi uma apenas so sei q a caixa dela e enorme, bem c a bios nao for soldada tenta acha alguem q tenha uma identica a sua placa mae, depois pede imprestada, comeca a atualizar a bios na outra placa com a bios dela quando o programa for regravar a rom vc tira a bios q esta funcionando e coloca a sua e manda gravar pronto tudo funcionando novamente fiz isso em varias m810 e a7s333 e batata funciona depois. tome muito cuidado pois tudo vais estar ligado num vai me derrubar nada em cima da mobo...

    faloww boa sorte...

  5. #4
    Membro Avatar de Digaum-Spider
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Ae galera, mto obrigado pelos helps e tempo disponibilizado. Já resolvi o problema. Dei um clear CMOS e já era! tudo zero bala de novo .

    Vlw galera!!

  6. #5
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    52
    Verdinhas
    0

    kkk valewww ..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões