+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    5.657
    Verdinhas
    1933

    A7V8X-X + Geforce Ti4200: Fora de sincronismo

    Opz, esse problema esta acontecendo na casa de um colega. Vou resumindo, ele tem um Atlhon + A7V8X-X e utilizava uma mx400 Pci nela. Daí essa semana criou coragem e comprou uma Inno3D Geforce 4 Ti4200, feliz da vida e foi instalar.

    Bem, ele não removeu os drivers anteriores, tirou a PCI e espetou a AGP. Inicializou a bios da Ti4200, carregou o boot principal.. memoria.. hd.. etc.. daí na tela seguinte(antes da do windows) onde são listados os dispositivos o monitor fecha e abre com uma mensagem "fora de sincronismo".

    Pá, pensei. Remove os drivers anteriores.. mas o pau não esta dando na inicialização do windows e sim antes disso. Tá com cara de que? O monitor creio que seja esse samsung SyncMaster 753DFX. Já vi um cara com um problema parecido no forum, mas não teve resposta. Incompatibilidade da mobo? Pau na vga? Frescura do monitor?

    Sugestões são bem vindas!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    498
    Verdinhas
    0

    entra em modo de seguranca e baxa o refresh rate
    axo q eh isso

  4. #3
    Membro Avatar de Whisky
    Info
    Registro
    Mar 2001
    Mensagens
    1.674
    Verdinhas
    167

    Sei nao, mas teve um lote dessas inno3d a 370 reais que so deram pau ate agora... Pra mim tudo refurb.. tem que abrir os olhos antes de pegar coisa muito barata!

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões