+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Pc Apitanto !!! Help !

    aê !
    Hoje de tarde deu um vendaval por aqui e tal´z, e de acordo com relatos, a energia ficou sendo cortada (acabava, voltava, acabava, voltava, etc) rapido e seguido.
    Meu irmão desligou tudo aqui, e quando normalizou ele ligou denovo e blz
    mas o pc do meu amigo q mora aqui do lado não foi tão feliz, depois do ocorrido ele ligou denovo (funcionou blz), e quando terminava de carregar o windows o pc travou. ele resetou e depois disso o pc não mostra mais imagem, tudo que faz é ficar apitando
    um apito longo seguido de uma pausa longa tambem, e fica nisso até vc cansar e desligar, ja tentamos resetar bios e nada, alguem sabe o que pode ser ?
    config do pc dele:

    Soyo K7VTA-Pro
    Duron 800
    128MB pc133
    Voodoo3 AGP

    valew´z !!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    411
    Verdinhas
    0

    fumo o processador ou a MB hehe

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    mas se a MB apita...
    ou nda a ver ?
    valew´z !

  5. #4
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    memo??
    vga??

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    411
    Verdinhas
    0

    hmm,, vga = beep bep bep...
    mem = beep beep beep beep.. algo assim..

  7. #6
    Membro Avatar de BlueFire
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    109
    Verdinhas
    0

    Ja aconteceu comigo, oque eu fiz foi desligar tudo, desconectar todos os cabos, inclusive da fonte e a pilha, retiar todas as placas... quer dizer eu desmontei e montei de novo.. e esterar uns 10 minutos... eu religuei e ele voltou para a bios, ai eu so sai fora e voltou ao normal...

    Não sei se foi sorte ou milagre!


    Falow.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por BlueFire
    Ja aconteceu comigo, oque eu fiz foi desligar tudo, desconectar todos os cabos, inclusive da fonte e a pilha, retiar todas as placas... quer dizer eu desmontei e montei de novo.. e esterar uns 10 minutos... eu religuei e ele voltou para a bios, ai eu so sai fora e voltou ao normal...

    Não sei se foi sorte ou milagre!


    Falow.
    só tentamos resetar a bios com tudo montado, sabado vou fazer isso e digo no que deu, valew aê !

    valew aê pessoal !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões