+ Responder Tópico
  1. #1
    Membro Avatar de FelipY2K
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    46
    Verdinhas
    0

    Nforce 2 + USB 2.0 = dor de cabeca ...

    nao consigo fazer aparecer o Microsoft USB 2.0 ou Nvidia ... pos ate agora nao sei qual dos 2 instala no nforce2 ... depois de instalar o winxp + drivers do nforce e o SP1 ... descobri que primeiro eu teria que instalar o SP1 e depois os drivers do nforce .. formatei e refiz tudo ... so que continua aparecendo standart enhanced PCI to USB host controller ... ja dei todos os updates no windows update ... ja tentei dar uma atualizacao usando os drives de USB 2.0 da nvidia .. nada funcionou ... alguem tem alguma ideia?


    obrigado!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.173
    Verdinhas
    0

    o meu ta nisso tb =(
    se descobrir tb to querendo saber

    aparece soh

    standard Enhanced
    Standard openhcd

  4. #3
    Membro Avatar de Mitsu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    933
    Verdinhas
    15

    aqui tbm
    Nem dei muita importancia pra isso pq ainda nao tenho perifericos USB2.0

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    Aqui na minha KT400 tb não tá aparecendo USB2.0

  6. #5
    Membro Avatar de FelipY2K
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    46
    Verdinhas
    0

    minha antiga kt4 ultra eu instalava os drivers da VIA direto do CD e funcionava perfeitamente

  7. #6
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Formata, instala o XP, instala o SP1 e aí instala o driver da nForce2 e não se incomoda mais...

  8. #7
    Membro Avatar de FelipY2K
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    46
    Verdinhas
    0

    nao sei se o amigo leu o meu post ... mas eu ja fiz isso e mesmo assim nao deu certo ... na instalacaod o Sp1 ele nao reconhece o tipo de USB e instala como standart !

    []'s

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    aqui eu fiz da seguinte forma:

    Peguei os drivers do USB 2.0 para win98/me na página da abit www.abit-usa.com, e instalei no meu win xp, ficou beleza, teste ai e poste os resultados!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões