+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    77
    Verdinhas
    0

    Virtua destruiu meu pc! HELP

    Ae galera, nego veio instalar virtua no meu ap ontem, no q ele boto a placa de rede na maquina o windows começo a "crashar" em tudo... eu entro no windows algumas das coisas que esta na inicializacao ja comecam a dar erro e tals, mas tipo agora eu nao consigo mais navegar na internet porque o modem pinga mas nao navega, tipo se eu pingo www.uol.com.br fala lah host desconhecido, mas se eu pingo um ip ele pinga... ou seja nao ta resolvendo dns, mas o dns no virtua eh tudo automatico...
    E outra meu sistema baleou, eu abro o internet explorer, PUFF , crasha na hora... abro qualquer coisa q use a internet crasha na hora... e antes eu usava modem e era normal 1 dia antes.... agora nao consigo mais usar nem com modem... o q faço galera? Alguma dica? Alguem ja passou por isso?


    Help ae

    Valew


    Pato

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    209
    Verdinhas
    0

    Provavelmente o virtua que está instalado está com problemas , desistale o virtua e tente conectar pela internet como fazia antes por modem e veja se funciona sua conexão , caso não funcione , reinstale o driver da placa de rede , ou reinstale os drivers do seu pc.
    Por fim se não funcionar , formate o hd , reinstale o windows , ou mude de O.S se preferir.
    Ou ligue pra Net e reclame , ou troque para Velox.

  4. #3
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    ja experimentou testar o micro com outra fonte?

    se essa placa de rede foi instalada pelo "ténico" do virtua, é uma coisa a mais drenando corrente, de repente chegou no limite da tua fonte...

    outra possibilidade sao pobremas com drivers, placas da surecom por exemplo nao se da bem com win xp

  5. #4
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    4.898
    Verdinhas
    914

    tenta colocar em outro slot pci tbm a placa... eh estranho mas sei lah, ja resolvi problemas mto sinistros fazendo isso :X

  6. #5
    Suspenso
    Info
    Registro
    Jun 2000
    Mensagens
    158
    Verdinhas
    0

    cara se voce nao ta conseguindo pingar nomes, é ma confiiguracao do DNS, ou no caso de redes do WINS, liga pra lah.
    abraco

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.037
    Verdinhas
    655

    Originalmente enviada por [email protected]
    ja experimentou testar o micro com outra fonte?

    se essa placa de rede foi instalada pelo "ténico" do virtua, é uma coisa a mais drenando corrente, de repente chegou no limite da tua fonte...

    outra possibilidade sao pobremas com drivers, placas da surecom por exemplo nao se da bem com win xp
    FONTE?

  8. #7
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    494
    Verdinhas
    10

    Originalmente enviada por 3,14k2|P1k4chu
    FONTE?
    pq o espanto? meu pc antigo travava a toa depois de colocar a placa de rede...

    tirando a placa tudo funcionava, resolvi entao checar minhas voltagens e pimba!!! troquei de fonte e as travadas sumiram...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões