+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    256
    Verdinhas
    0

    Problema com GeForce 2 e jogos pesados

    Será q alguem pode me ajudar pq eu nem sei mais o q fazer...
    tipo.. minha geforce 2 mx 400 funcionava normal até um tempo atrás...
    mas agora toda vez q tento rodar qualquer jogo "pesado" ela trava...
    só pra dar um exemplo, quake 1 nunca trava, half life trava de vez em quando e jogos mais novos como halo, worms 3d trava rapidinho...
    tipo, antes não travava nunca, derrepente começou a aparecer umas parada estranha na tela, tipo, fica piscando umas partes de textura do nada, pisca um quadrado ali, um traço aqui e sei la..
    ja tentei reinstalar o drive (eu usava o 29.xx), instalei outros mais recentes e nada... sempre o mesmo problema... ja configurei meu windows todo pra melhor desempenho (inclusive as configuraçoes de video tb, tirei v-sync, suavização e tal) e não rola... mesmo rodando esses jogos em 320x240 pisca akelas parada e trava... não entendo..
    a unica coisa q eu ainda não fiz foi formatar, mas eu to com 2 hds lotados e nem to com cd do windows aqui..
    a proposito, uso windows xp.. duron 1100 256mb

    se alguem souber o q é ou puder tentar me ajudar agradeço desde ja

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.450
    Verdinhas
    0

    Re: Problema com GeForce 2 e jogos pesados

    Originalmente enviada por DeH BesT
    Será q alguem pode me ajudar pq eu nem sei mais o q fazer...
    tipo.. minha geforce 2 mx 400 funcionava normal até um tempo atrás...
    mas agora toda vez q tento rodar qualquer jogo "pesado" ela trava...
    só pra dar um exemplo, quake 1 nunca trava, half life trava de vez em quando e jogos mais novos como halo, worms 3d trava rapidinho...
    tipo, antes não travava nunca, derrepente começou a aparecer umas parada estranha na tela, tipo, fica piscando umas partes de textura do nada, pisca um quadrado ali, um traço aqui e sei la..
    ja tentei reinstalar o drive (eu usava o 29.xx), instalei outros mais recentes e nada... sempre o mesmo problema... ja configurei meu windows todo pra melhor desempenho (inclusive as configuraçoes de video tb, tirei v-sync, suavização e tal) e não rola... mesmo rodando esses jogos em 320x240 pisca akelas parada e trava... não entendo..
    a unica coisa q eu ainda não fiz foi formatar, mas eu to com 2 hds lotados e nem to com cd do windows aqui..
    a proposito, uso windows xp.. duron 1100 256mb

    se alguem souber o q é ou puder tentar me ajudar agradeço desde ja
    Sua placa de video E/OU seu processador ta com overclock??
    Overclock eh um grande responsavel por travamentos, pois deixa o sistema instavel, e qdo eh exigido demais, trava mais..

    []'s

    DT

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    256
    Verdinhas
    0

    não ta bróder.. :/
    tipo... não q eu saiba, eu pelo menos não mexi em nada... onde eu posso ver isso ? eu lembro q eu fazia overclock na minha voodoozinha mas era com um programinha 3rd party... na geforce não rola isso né ? ou rola ?

    valeu

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    256
    Verdinhas
    0

    tipo.. se isso ajudar: com o drive 29.42 ele trava e não volta mais...
    com o 45.23 ou o 52.16 ele trava e depois de uns 10 segundos ele volta.. aí 5 segundos depois trava denovo..
    ajuda ae galera plz, não é possivel q ninguem saiba :/

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.462
    Verdinhas
    0

    na Ge2 rola oVER sim !! a minha eh OVERCLOCKADA !

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    37
    Verdinhas
    0

    pode ser temp...

    Originalmente enviada por DeH BesT
    tipo.. se isso ajudar: com o drive 29.42 ele trava e não volta mais...
    com o 45.23 ou o 52.16 ele trava e depois de uns 10 segundos ele volta.. aí 5 segundos depois trava denovo..
    ajuda ae galera plz, não é possivel q ninguem saiba :/
    Vc já verificou a temp de funcionamento da sua placa?

    Eu tinha uma Voodoo 2 num pentium 233MMX véio que, de tão ruim que era a ventilação no gabinete (leia NENHUMA), foi zoando aos poucos.... Começou só em alguns jogos, hoje dá textura louca em qquer jogo pesado. Se eu abro o cabinete e coloco o ARNO COOLER direto na máq, pára tudo as textura zuada.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    256
    Verdinhas
    0

    é.. acho q talvez seja temperatura.. nunca prescisei usar cooler... mas acho q essa é a unica coisa q me resta pois acabei de fomatar e continua o problema... :/ vo tentá por um ventilador aki e ver o q q rola valeu
    a proposito.. como faz overclock na geforce 2 ?

  9. #8
    Membro Avatar de bobinhu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    6.999
    Verdinhas
    1

    Originalmente enviada por DeH BesT
    é.. acho q talvez seja temperatura.. nunca prescisei usar cooler... mas acho q essa é a unica coisa q me resta pois acabei de fomatar e continua o problema... :/ vo tentá por um ventilador aki e ver o q q rola valeu
    a proposito.. como faz overclock na geforce 2 ?
    coloca um cooler no pwr fan... se tiver... ou mais proximo possivel! ou bota um ventilador mesmo =_)

  10. #9
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.766
    Verdinhas
    444

    Re: pode ser temp...

    Originalmente enviada por dptucunduva
    Vc já verificou a temp de funcionamento da sua placa?

    Eu tinha uma Voodoo 2 num pentium 233MMX véio que, de tão ruim que era a ventilação no gabinete (leia NENHUMA), foi zoando aos poucos.... Começou só em alguns jogos, hoje dá textura louca em qquer jogo pesado. Se eu abro o cabinete e coloco o ARNO COOLER direto na máq, pára tudo as textura zuada.
    ARNO COOLER RLZ!!! heuheuh no meu pentium 3 450mhz (RIP) o cooler tinha parado pq era muito velho ja, eu tava nem ae abria o gabinete e socava o meu BRISA COOLER dentro hehehe....... rodava q era uma beleza

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Faz o seguinte:

    1- Verifica se o cooler da VGA(caso tenha) está funcionando corretamente.

    2- Retire o cooler e o dissipador e remova a pasta térmica e coloque uma nova.

    3- Teste ela em outro PC.

    Caso ela ainda apresente problemas depois disso fala aí.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    256
    Verdinhas
    0

    Originalmente enviada por BINGA-SSA
    Faz o seguinte:

    1- Verifica se o cooler da VGA(caso tenha) está funcionando corretamente.

    2- Retire o cooler e o dissipador e remova a pasta térmica e coloque uma nova.

    3- Teste ela em outro PC.

    Caso ela ainda apresente problemas depois disso fala aí.
    bróder, não tenho certeza se é por causa de temperatura agora..
    tipo.. eu coloquei um ventilador monstro do lado da placa, desliguei o computador e fui dormir, liguei o computador no dia seguinte e por incrivel q pareça tava até pior.. :/ uma coisa q eu fiz q amenizou o problema.. testei todos os drivers da nvidia (hehe) o q funcionou melhor foi o 40.71, esse só travava de 1 em 1 minuto (o mais atual trava a cada 5 segundos)... mas aí descobri uma coisa interessante... quando eu jogo em janela ele não trava... tipo.. as texturas perdidas continuam piscando.. mas jogando em janela não trava...
    q será q é isso ?

    ps: ainda nao testei minha placa em outro pc, nem sei se vou ter opurtunidade...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Cara entao deve ser alguma merda do windows. Tente testar ela em outro PC. Nao é dificil. Se nao tiver muito a perder, tente formatar.

    Outra tente usar um programa que deleta totalmente o detonator e depois instale o mais novo.

    Tente as opcoes do BIOS tipo AGP fastwrites- desabilite
    Deixe a BIOS em default e teste.

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    256
    Verdinhas
    0

    eu cheguei a formatar :/ fiz praticamente de tudo..
    acho q minha placa zuou de vez, sei la como...
    bom... contanto q pelo menos em janela eu possa jogar.. é nóis..
    valeu

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões