+ Responder Tópico
Página 4 de 4 Primeira ... 2 3 4
  1. #76
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por BODY GORGON
    Só falei a verdade que vejo por aqui...

    Olha o número de post de usuário de Radeon com problemas nos drivers e olha para o número de post do que tem Geforce ??

    80% é de falta de compatibilidade de drivers da ATI
    20% é de bugs causados por drivers da Nvidia (se for muito)

    Quem tem mais problemas ?

    ps: não sou nenhum Nvidia Lover, compro a placa que for a melhor, indepente da marca

    []'s
    Rapaz, eu me sinto um cara muuuuiiiiiittttoooooo sortudo... aqui nunca tive problemas com a minha 9700 pro em NENHUM jogo.
    Vai entender
    Deve ser sorte pura
    Brother, vai por mim, tudo depende da configuração do PC do cara... muita gente tem conflitos de hardware ou software na máquina e nem desconfia. Semana passada fui dar uma ajuda para um amigo que já tinha formatado a máquina 3 vezes em uma semana e estava com o mesmo problema (travamentos, programas que passavam a não funcionar, etc...). Ao chegar lá descobri de cara que a placa de rede dele compartilhava IRQ com a placa de som profissional (esta ultima não aceitava)... resolvi um problema (travamentos)
    Depois, descobri que ele tinha o vírus XChernobil na máquina... pra não deixar meia bomba, formatei e antes de instalar o windows limpei o Master Boot Record com o comando fdisk /mbr (que muita gente não conhece)...
    Ontem ele me ligou dizendo que nunca pensou que a máquina dele ficaria tão boa
    Pra resumir: Muita gente que reclama de travamentos com a Radeon não sabe configurar corretamente a sua máquina e algumas poucas tem problemas com determinados fabricantes de Radeon. Se o cara compra uma BBA, tem uma máquina estável e não instala no OS qualquer porcaria que acha na net, DIFICILMENTE terá problemas.
    Radeon rulez a lot!

  2. # Publicidade
    Publicidade

  3. #77
    Membro Avatar de Clay Marzo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.090
    Verdinhas
    302

    haeiuhae, aqui tambem aconteceram varias coisas, pc resetando, jogos voltando pro desktop constantemente, e qual era o problema? era culpa da ATI? culpa da ATI um caralh*, simplesmente configurações mal setadas. ajustei uma coisa aqui e outra ali e agora to aqui sem problemas em nenhum jogo.

  4. #78
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por System
    haeiuhae, aqui tambem aconteceram varias coisas, pc resetando, jogos voltando pro desktop constantemente, e qual era o problema? era culpa da ATI? culpa da ATI um caralh*, simplesmente configurações mal setadas. ajustei uma coisa aqui e outra ali e agora to aqui sem problemas em nenhum jogo.

    foi mt bem lembrado oq disseste !

    maioria das vezes, os bugs saum por causa do próprio usuário

    Radeon naum eh uma placa do tipo espetou, jogou. Tem que configurar bem a placa.
    Geforce já é daquelas que são vendidas em lojas com Duron/Celeron, por serem mais customizáveis.

    Vai de ATI somente se souberes configurá-la. Caso contrário, fique de nVidia mesmo.

    Podem ver que os usuários ATI são usuários High, aqueles que realmente sabem de PC. Um usuário leigo não terá ATI.

    obs: toda regra tem exceção

  5. #79
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Doctrine_Dark
    uai, e eu jah desrespeitei alguém ?


    se tivesse desrespeitado, jah estaria banido, naum ?
    aheiaoehuae eu num falei q vc desrespeitou ninguem!
    po.. eu não pus tag [ironia] e [/ironia] não!
    auheuhUAhei

  6. #80
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por maykøn | higher
    aheiaoehuae eu num falei q vc desrespeitou ninguem!
    po.. eu não pus tag [ironia] e [/ironia] não!
    auheuhUAhei

    ahhh sim !!
    ehehehe

    menos mal


  7. #81
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    945

    aieee...p/ naum falar q naum tive problemas no cs os fps caíram de 99 p/ 60...

    já dei umas setadas aqui e nada nada nada...alguma idéia gente?

  8. #82
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Doctrine_Dark
    ahhh sim !!
    ehehehe

    menos mal

    auheuhauheuhuheu

  9. #83
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por edsonmassao
    aieee...p/ naum falar q naum tive problemas no cs os fps caíram de 99 p/ 60...

    já dei umas setadas aqui e nada nada nada...alguma idéia gente?

    desligar Vsync ?

  10. #84
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    945

    Originalmente enviada por Doctrine_Dark
    desligar Vsync ?
    na na na na naum, já tava funfando antes

    deixa quieto, do nada resolveu cravar 99 fps again...vai entender...

    valew Doc

  11. #85
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Doctrine_Dark
    foi mt bem lembrado oq disseste !

    maioria das vezes, os bugs saum por causa do próprio usuário

    Radeon naum eh uma placa do tipo espetou, jogou. Tem que configurar bem a placa.
    Geforce já é daquelas que são vendidas em lojas com Duron/Celeron, por serem mais customizáveis.

    Vai de ATI somente se souberes configurá-la. Caso contrário, fique de nVidia mesmo.

    Podem ver que os usuários ATI são usuários High, aqueles que realmente sabem de PC. Um usuário leigo não terá ATI.

    obs: toda regra tem excessão
    aqui quando fica voltando pro Desktop é o [email protected]

    igual Voodoo, não sabe (ou não quer) configurar, larga, nem tenta pq que não vai prestar

  12. #86
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por edsonmassao
    na na na na naum, já tava funfando antes

    deixa quieto, do nada resolveu cravar 99 fps again...vai entender...

    valew Doc

    vc está certo de sua resposta ?

    Muito estranho.
    Tenta modifica OpenGL e D3D.

    Aqui também dava isso, baixos FPS ( em Catalyst bem antigo, acho q 3.2 ). Resolvia se eu trocasse pra D3D, jogava, depois voltava pra OpenGL.

    Aqui tá cravado 60FPS, pq liguei o VSync pra jogar MOHAA e Pro Evolution Soccer, porém não tenho paciência de ficar ligando/desligando não. Deixei isso ligado de uma vez.

  13. #87
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Surfin7
    aqui quando fica voltando pro Desktop é o [email protected]

    igual Voodoo, não sabe (ou não quer) configurar, larga, nem tenta pq que não vai prestar
    aqui o [email protected] faz voltar pro desktop NFS Underground

  14. #88
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Originalmente enviada por Doctrine_Dark
    excessão
    E o português é morto mais uma vez :P aeuhauheau

  15. #89
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    vale sim !

  16. #90
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por mad®
    E o português é morto mais uma vez :P aeuhauheau
    ahauhauahuah

    manucu.. péssima essa ..

    vou corrigir ! :P

  17. #91
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    barulho que barulho............

    bom ela so liga os cooler so no boot ai realmente para um secado de cabelo mas quando entra no ruindos ela diminue muito.... e nao faz barulho nao....... garanto.....


    e so mais uma coisa to poco me fudendo se e placa x ou y faz 91831718181741798 pontos na porra de um prog.... se na verdade eu quero e jogar.....

    bom e ocara ai que nego falou ate pra colocar a placa de video no congelador..... tambem ta mal configurada ?????????

    e quando as texturas somem tambem ta mal configurada....

    entao ninguem sabe configurar placa de video.........po toda hora tem gente com problemas...............

    bom como falei as atis sao mais rapidas sim..... mas nao confiavel....


    querendo ai gravo o som do meu pc ligado..... pra mostrar que nao e barulhenta....

    se bem que quando botei a bicha em 525 o cooler ligou direto aehhahehe

    mas ai deu o medo voltou pra 450 mesmo....

  18. #92
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    945

    Originalmente enviada por Doctrine_Dark
    vc está certo de sua resposta ?

    Muito estranho.
    Tenta modifica OpenGL e D3D.

    Aqui também dava isso, baixos FPS ( em Catalyst bem antigo, acho q 3.2 ). Resolvia se eu trocasse pra D3D, jogava, depois voltava pra OpenGL.

    Aqui tá cravado 60FPS, pq liguei o VSync pra jogar MOHAA e Pro Evolution Soccer, porém não tenho paciência de ficar ligando/desligando não. Deixei isso ligado de uma vez.

    sim sim, vsync deixo desativado por padrão aqui, tive q carregar fps_max 100 no console, na hora naum funfou, aí hj qdo fui entrar no jogo os 99 fps tavam ali cravados...estranho, naum?

  19. #93
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Re: barulho que barulho............

    Originalmente enviada por andrepmrj
    bom ela so liga os cooler so no boot ai realmente para um secado de cabelo mas quando entra no ruindos ela diminue muito.... e nao faz barulho nao....... garanto.....


    e so mais uma coisa to poco me fudendo se e placa x ou y faz 91831718181741798 pontos na porra de um prog.... se na verdade eu quero e jogar.....

    bom e ocara ai que nego falou ate pra colocar a placa de video no congelador..... tambem ta mal configurada ?????????

    e quando as texturas somem tambem ta mal configurada....

    entao ninguem sabe configurar placa de video.........po toda hora tem gente com problemas...............

    bom como falei as atis sao mais rapidas sim..... mas nao confiavel....


    querendo ai gravo o som do meu pc ligado..... pra mostrar que nao e barulhenta....

    se bem que quando botei a bicha em 525 o cooler ligou direto aehhahehe

    mas ai deu o medo voltou pra 450 mesmo....

    nah boa, vamos terminar com essa discussão ATI x nVidia. Esse nÃo é o objetivo do tópico.
    Conheço várias Geforces que está dando pau. Só ver com o RYUDO e o AGO por exemplo. Este último, é a terceira Geforce dele que dá pau. É só olhar no fórum que vai ter também.
    Portanto, as duas placas dão problema. E morre por aqui esse assunto

  20. #94
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por edsonmassao
    sim sim, vsync deixo desativado por padrão aqui, tive q carregar fps_max 100 no console, na hora naum funfou, aí hj qdo fui entrar no jogo os 99 fps tavam ali cravados...estranho, naum?
    ahauauuauauhhaua

    sabia q tinha algo de errado ae
    ehehehheehehh

  21. #95
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    130
    Verdinhas
    0

    Re: Re: barulho que barulho............

    Originalmente enviada por Doctrine_Dark
    nah boa, vamos terminar com essa discussão ATI x nVidia. Esse nÃo é o objetivo do tópico.
    Conheço várias Geforces que está dando pau. Só ver com o RYUDO e o AGO por exemplo. Este último, é a terceira Geforce dele que dá pau. É só olhar no fórum que vai ter também.
    Portanto, as duas placas dão problema. E morre por aqui esse assunto
    É mas a Geforce deles tem defeito de fabricação, não problema com drivers.

    Já foi dito muita coisa aqui no tópico, concordo com o D. Dark, vamos parar com isso.

    SEM MAIS (by alguém do fórum heehehe)

  22. #96
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    defeito de fabrica explica isso ai manow...

    entao em conta com e esse treco de pipelines com defeito em agumas radeon ai...... nao e de fabrica nao ne e drive ne......


    a do cara aki do forum e nego mando ate botar no congeledor tambem dve ne.....


    estranho eu nao vejo gente reclando de fx com defeito de fabrica akinno forum..... que estranho vai ver ninguem tem sabe......

    bom se e para parar com guerra sobre ati x nvida , mas tambem parem de falar que as tx sao lixo tem muito cara aki que so sabe falar mau da nvidia....garanto que nunca teve uma ......


    entao nao falo mais nada..........acabou ati e um nome sagrado....nao fale nele em vao ahehhahehhahe

  23. #97
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Pessoal aki quando instalei deu uns PAUS no NEED FOR SPEED UNDERGROUND, tipo as mina do inicio da corrida travam no circuito e no DRAG fica travado no terra do LOAD e depois quando entra tá começando a corrida... voltei direto pro 3.8.

  24. #98
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    945

    Re: defeito de fabrica explica isso ai manow...

    Originalmente enviada por andrepmrj
    entao em conta com e esse treco de pipelines com defeito em agumas radeon ai...... nao e de fabrica nao ne e drive ne......

    a do cara aki do forum e nego mando ate botar no congeledor tambem dve ne.....

    estranho eu nao vejo gente reclando de fx com defeito de fabrica akinno forum..... que estranho vai ver ninguem tem sabe......

    bom se e para parar com guerra sobre ati x nvida , mas tambem parem de falar que as tx sao lixo tem muito cara aki que so sabe falar mau da nvidia....garanto que nunca teve uma ......

    entao nao falo mais nada..........acabou ati e um nome sagrado....nao fale nele em vao ahehhahehhahe

    eu tive uma geforce...tá certo era gf2 mx400, mas é geforce tb e curtia bastante ela, boa de over

    sem flames aqui no topic, cara...naum gera nada de util e vc viu como um topic de driver virou ati x nvidia (pela 98342687 vez) aqui...

    fx naum é lixo, assim como radeon tb naum é...aí todo mundo fica feliz e pronto, é tão fácil

    cabei de instalar nfs underground demo e rolou normal...vou testar omega driver novo p/ ver se rola alguma diferença...

+ Responder Tópico Ir para o Fórum
Página 4 de 4 Primeira ... 2 3 4

Assuntos do tópico

Compartilhar

Permissões