+ Responder Tópico
  1. #1
    Membro Avatar de Fus0
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.347
    Verdinhas
    232

    Problema muito estranho com PC !!!

    e ae blz ?? entao .. eu tava jugando Need 7 demo .. ai do nada o pc travo .. nada funcionava .. tive q reinicia .. qd eu reiniciei .. ele ligo normal so q nao aparecia imagen no monitor .. e ele tava piscando como c nao tivesse chegando o sinal da VGA nele .. desde entao , o pc nunca mais ligo ..
    Eu nao sei c e a VGA , pq eu nao tenho outra pra testa aki .. mais suponho q seja ela .. o monitor nao e pq eu ja testei em outro ..

    Gostaria de sabe a opniao de vcs ai .. sera q ela morreu ?


    meu pc :
    PIII 750
    512 pc 133
    Soyo 7vba
    G4 ti 4200 128mb

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    963
    Verdinhas
    0

    Nao aparece imagem ?
    Pode ser mal contato nas memórias RAM.
    Tira elas e recoloca.
    Se puder, tira elas e testa com outras.

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    cara, pega uma placa de video do pc pentium 100 do seu primo...ehehe e testa...só assim pra saber...
    pode atér ser caso de dar um reset na bios...vai saber....mas faz assim:
    Tira memoria e a placa de video, pega uma borracha branca macia (akelas escolares) depois passa nos contatos. Tira o que sobrar e naum sair com seu soprão, com um pincel limpo de cerdas macias e finas ou uma escova de dentes limpa e seca, e de vagar...e coloca tudo de novo e testa.
    Se tiver outros periféricos, como modem e tal...tira eles e só testa Mobo+Vga+Memo+processador...

  5. #4
    Membro Avatar de Fus0
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.347
    Verdinhas
    232

    acabei de faze isso .. limpei as memo ..a VGA ..
    e nada .. continua a mesma coisa ... to comecando acredita na hipotese do R.I.P

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    945
    Verdinhas
    0

    Re: Help Galera !! acho q minha G4 morreu !!!

    Originalmente enviada por Fus0
    e ae blz ?? entao .. eu tava jugando Need 7 demo .. ai do nada o pc travo .. nada funcionava .. tive q reinicia .. qd eu reiniciei .. ele ligo normal so q nao aparecia imagen no monitor .. e ele tava piscando como c nao tivesse chegando o sinal da VGA nele .. desde entao , o pc nunca mais ligo ..
    Eu nao sei c e a VGA , pq eu nao tenho outra pra testa aki .. mais suponho q seja ela .. o monitor nao e pq eu ja testei em outro ..

    Gostaria de sabe a opniao de vcs ai .. sera q ela morreu ?


    meu pc :
    PIII 750
    512 pc 133
    Soyo 7vba
    G4 ti 4200 128mb
    o monitor da sinal quando vc pluga o cabo dele na vga ?
    se der nao pode se problema da vga...
    tenta reseta a bios da mobo.. quando meu pc nao liga por causa das memos reseto a bios e volta a fuincionar

  7. #6
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Re: Re: Help Galera !! acho q minha G4 morreu !!!

    Originalmente enviada por LowRider
    o monitor da sinal quando vc pluga o cabo dele na vga ?
    se der nao pode se problema da vga...
    tenta reseta a bios da mobo.. quando meu pc nao liga por causa das memos reseto a bios e volta a fuincionar
    ahwhahw esqueci de falar isso!!

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    285
    Verdinhas
    0

    Minha opinião: Processador queimou

  9. #8
    Membro Avatar de Fus0
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.347
    Verdinhas
    232

    tipo ... onti eu consegui liga ele .. tirei tudo limpei i tal ..
    ai foi so eu entr no need 7 denovo q travo ,, e nao ligo mais ..
    tah muito estrnho isso ..
    qt ao sinal .. qd eu ligo o pc . o monitor fica piscando um luzinha amarela .. como c nao estivesse recebendo sinal da VGA ..
    o computador nem apita nem nada .. e pra desliga ele teria q dar um toque so no butao , pq e atx .. mais eu to tendo q segurar o butao .. como c tivesse no win .. mas eu tenho certeza q ele nao entra no win .. pq el ligo ai do 30 seg c ele nao apita nao faz nada eu desligo ele ..

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por Fus0
    tipo ... onti eu consegui liga ele .. tirei tudo limpei i tal ..
    ai foi so eu entr no need 7 denovo q travo ,, e nao ligo mais ..
    tah muito estrnho isso ..
    qt ao sinal .. qd eu ligo o pc . o monitor fica piscando um luzinha amarela .. como c nao estivesse recebendo sinal da VGA ..
    o computador nem apita nem nada .. e pra desliga ele teria q dar um toque so no butao , pq e atx .. mais eu to tendo q segurar o butao .. como c tivesse no win .. mas eu tenho certeza q ele nao entra no win .. pq el ligo ai do 30 seg c ele nao apita nao faz nada eu desligo ele ..
    o q vc pode fazer ai é mesmo testar com outra vga pra ter certeza cara!!
    pq se ligou, processador e mobo num é...

  11. #10
    Membro Avatar de Fus0
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.347
    Verdinhas
    232

    Originalmente enviada por DE-SP
    o q vc pode fazer ai é mesmo testar com outra vga pra ter certeza cara!!
    pq se ligou, processador e mobo num é...
    entao eu ja testei .. e deu a mesma coisa ..
    tipo ele liga tudo os cooler o cd hd e talz .. so q ele nao inicia ..fica tudo preto ... onti eu ligei ele sem procssador e deu a mesma coisa .. mais como eu nao tenho outro proc pra testa .. eu nao sei c e ele ..
    ta dificil esse pc meu .. to kuaze takando ele pela janela ..

  12. #11
    Membro Avatar de Fus0
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.347
    Verdinhas
    232

    Originalmente enviada por DE-SP
    o q vc pode fazer ai é mesmo testar com outra vga pra ter certeza cara!!
    pq se ligou, processador e mobo num é...
    entao eu ja testei .. e deu a mesma coisa ..
    tipo ele liga tudo os cooler o cd hd e talz .. so q ele nao inicia ..fica tudo preto ... onti eu ligei ele sem procssador e deu a mesma coisa .. mais como eu nao tenho outro proc pra testa .. eu nao sei c e ele ..
    ta dificil esse pc meu .. to kuaze takando ele pela janela ..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    111
    Verdinhas
    0

    Originalmente enviada por alexandrersbr
    Minha opinião: Processador queimou
    Tambem acho , teu cooler eh bom? Ele da conta do calor? Pq quando se joga esses joguinhos eles exigem bastante do proc. Certo dia fui jogar o Max Payne2 no meu micro e a temperatura do meu proc saltou de 49 pra 59 !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões