+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    GF4 ti4200(Troubles),Hd!!HELP

    Po meu pai esta com um pc razoavel aqui: barton 2600,512 ddr 400,hd 7200 rpm ata 133 da maxtor e Gf4 Ti4200 Inno3D 8x 128m(windows XP)
    E estou com 3 problemas e sou meio(bem) lammer hehe por isso peco a ajuda de vcs.
    1-Jogo alguns jogos online como CS e quake e principalmente no quake q e mais dinamico da umas travadinhas de video nao e PL n e de video mesmo,testei varios tipos tipos de detonator e o problema persiste,ja atualizei bios e tudo o resto e ainda continua esse problema .Qdo foi montado o pc dava uns problemas de fleakring,travava mesmo o video nos jogos,mas isso acabo sei la como eu testnado varios drivers e agora ta esse problema.Se alguem puder ajudar eu agradeco.
    2-Meu irmao invento de por o HD pa Fat32 e desde entao ele fica dando verificacao dos discos(tela azul) na inicializacao q tem q ser cancelada dentre 10 s senao fica anos lendo.
    3-Antes o pc inicializava rapidinho e fora esse problema de HD ele agora pra inicializa o windows depois q entra ele tem q da uma leitura no floppy pra poder mexer nos programasq demora alguns minutos.
    Ja foi formatado a maquina e os problemas persistem.
    Se alguem puder da uma mao ae serei grato.
    Desde ja agradeco.
    Vlwwss!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    a placa mae e k7n2 delta da msi

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: GF4 ti4200(Troubles),Hd!!HELP

    Originalmente enviada por [ImL]Rulez
    Po meu pai esta com um pc razoavel aqui: barton 2600,512 ddr 400,hd 7200 rpm ata 133 da maxtor e Gf4 Ti4200 Inno3D 8x 128m(windows XP)
    E estou com 3 problemas e sou meio(bem) lammer hehe por isso peco a ajuda de vcs.
    1-Jogo alguns jogos online como CS e quake e principalmente no quake q e mais dinamico da umas travadinhas de video nao e PL n e de video mesmo,testei varios tipos tipos de detonator e o problema persiste,ja atualizei bios e tudo o resto e ainda continua esse problema .Qdo foi montado o pc dava uns problemas de fleakring,travava mesmo o video nos jogos,mas isso acabo sei la como eu testnado varios drivers e agora ta esse problema.Se alguem puder ajudar eu agradeco.
    2-Meu irmao invento de por o HD pa Fat32 e desde entao ele fica dando verificacao dos discos(tela azul) na inicializacao q tem q ser cancelada dentre 10 s senao fica anos lendo.
    3-Antes o pc inicializava rapidinho e fora esse problema de HD ele agora pra inicializa o windows depois q entra ele tem q da uma leitura no floppy pra poder mexer nos programasq demora alguns minutos.
    Ja foi formatado a maquina e os problemas persistem.
    Se alguem puder da uma mao ae serei grato.
    Desde ja agradeco.
    Vlwwss!!
    O lag nos jogos pode ser problema de sua conexão. A partição fat32 só fragmenta mais em termos de problemas não é para fazer tanta diferença. A placa de vídeo PODE ser o problema tmb...visto a quantidade de ti4200 problemática no mercado...a MSI é complicada com memórias tmb...então pode ser memória. O jeito é ir isolando as possibilidades...q neste caso são grandes. Desde fonte à até HD.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    Fonte ja sei q n e
    vlw

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    198
    Verdinhas
    20

    Ja tive o mesmo problema q vc... igualzinhu com o mesmo HD q vc tem c for de 60 giga... soh foi troca o HD q na hora fikou file... esperimenta outro HD e v c eh..
    Poe uma de 4giga mesmo soh win e cs da uma olhada c continua

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    Resumindo acho q realmente pode ser 3 coisas:
    1-HD(ja irei testar pondo otro hd reserva aqui)
    2-placa de video(tomara q n seja)
    3-memorias
    Desconfio dessas 3 o hd amanha sera testado se n for so podem se duas alternativas.
    vlw

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    46
    Verdinhas
    0

    Postado por W0LVER1NE_MG:

    Essas travadinhas são tipo uma congelada na imagem por um instante e logo em seguida retoma a ação como se tivesse pulado parte dela?

    Se for isso, vc precisa conferir:
    - os drivers da placa-mãe estão instalados corretamente? (nForce2 drivers)
    - o led do HD mostra atividade no momento dessas travadas?
    - vc tá usando frequência do monitor acima de 72Hz?
    - a sincronização vertical está habilitada?
    - já testou a integridade da memória de video e da memória RAM?

    As duas primeiras hipóteses são relacionadas ao HD e a velocidade de acesso a ele, existe uma possibilidade de ele naum estar trabalhando a pleno vapor(pode naum estar no modo DMA transfer, ou a controladora IDE usada está sendo a padrão do Windows), e dae ele cria um gargalo no desempenho.

    A 3ª e a 4ª hipótese são relacionadas à frequência vertical do monitor e a sincronia(vertical sync). Qdo desabilitado, o sincronismo vertical permite um ganho de desempenho em algumas circunstâncias, mas dependendo da taxa de varredura/atualização(refresh rate) pode acontecer de a placa de vídeo enviar mais quadros do que o que o monitor está exibindo, o que faz com que alguns deles sejam "comidos" e isso gera o salto na imagem. (repare que nesse caso específico a imagem naum "congela", e sim pula instantâneamente para uma ação mais a frente, comprometendo a jogabilidade por naum manter a fluidez da ação)

    Na última hipótese que eu citei, pode estar havendo uma lentidão excessiva no acesso à memória(leitura/escrita), tanto a de vídeo qto a memória RAM, e isso pode ser causado por configuração incorreta na BIOS(no caso da RAM) ou por defeito na mesma(RAM ou vídeo). Tem programas específicos pra testar a integridade delas, aqui na HardWhat vc acha um tópico a respeito desse assunto.

    Valew ae
    (obs.: apesar do nick, sou o W0LVER1NE_MG, é que eu naum tô no meu PC e deu preguiça de logar com meu nick )

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    Bom pessoal,n e negocio de v_sync e nem o HD,ja puz e testei em otro,mesmo poblema.
    Memoria qse certeza q n e.
    Placa de video?Defeituosa?
    N pode ser incompatibilidade da Ti 4200 8x 128 bits/128 mgs da Inno3D com essa placa mae da MSI a k7N2 Delta com chipset Nforce 2?

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    upz!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    isso ocorre pq, a placa está esquentando d+++ (VIDEO)

    eu estava fazendo overclock na minha igualzinha a sua... e da essas travadasss, volta tudo pro default da placa e testa...

    Esse sistema de refrigeração da INNO3D é muito precário eu estou trocando o meu por um ZM80A-HP+FB123 esses dias....

    Garantido...

    Esse pau é pq a placa de video ta esquentando muito o CORE!!! TESTA E VAI VER...

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    248
    Verdinhas
    0

    se o seu HD tiver em NTFS sai dessa que eh fria, lerdo pra caramba

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    Po mas a placa de video esta em default(as temperaturas de sistema estao normais) e testei 1 HD em NTFS e otro em Fat32 e o problema pesiste.
    Vlw ae pessoal mas isso esta me incomodando,se postarem mais sugestoes serei grato.
    []s

  14. #13
    Membro Avatar de Papaleu Paes
    Info Conteúdo e Citações Jogos Mensageiros
    Eu vi o futuro
    Registro
    Feb 2001
    Mensagens
    15.959
    Verdinhas
    15660

    Eu to com um problema meio parecido.

    Umas perguntas.

    Quanto tu fez benchmark (tipo o 3dmark01) teus resultados ficam MUITO menores do que deviam pra tua placa?

    Tu ta usando o som onboard? Se sim, fica dando uns pipocos e travadas ae tb?

  15. #14
    Membro Avatar de Iorek Byrnison
    Info Conteúdo e Citações Jogos Mensageiros
    MOVIMENTO ANTI-AVATAR
    Registro
    Jun 2003
    Mensagens
    7.831
    Verdinhas
    603

    Aqui tenho um xp 2600+ 333, uma gf 4 ti 4200 Inno3d, e fiz só 9250 no 3dmark2001...
    no dod do steam em ambientes abertos dece pra 25fps!
    no gta 3 da varias travadinhas...

    num tem uma parada que vc poe a mao na placa e pode aguentar a "quentura" por tantos segundos? Quantos segundos são??
    A minha inno não aguento nem 4 segundos, ta esquentando bagarai..

  16. #15
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    Originalmente enviada por J.J. No0b =D
    se o seu HD tiver em NTFS sai dessa que eh fria, lerdo pra caramba
    aff... num sabe resolve o problema num piora...


    dexa a TI em Default e da uma trocada no HD... provavelmente e um dos dois... ( sem conta que o HD é maxtor )

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    Deu 12000 pontos no 3d mark,os fps tao ok mas parece algo incompativel ente o video e placa mae os PL.Ja testei tudo menos otra 3d.Vo ver isso essa semana
    Vlw pessoal.

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    Rockweel n sei mas vc deve ter testado caquele driver q vem ca placa,tira isso poe um recente do site da nvidia.E tb a diferenca de fps pode ser devido a sua placa mae,essas q sao nforce2 eu to ligado q da bons fps mas essa K7N2 delta ae da MSI axo q e furada mesmo pq teve um otro cara q teve um prblema parecidissmo so q em vem de geforce era uma radeon 9800 axo.
    []s

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Alto
    Registro
    Apr 2002
    Mensagens
    1.942
    Verdinhas
    284

    É Piriri HD da maxtor nem pensar nunca mais ,puz otro hd q eu tinha aqui da Quantum e o HD ta ok,so falta descobrir oq e esse treco da VGA ae
    []s

  20. #19
    Membro Avatar de Iorek Byrnison
    Info Conteúdo e Citações Jogos Mensageiros
    MOVIMENTO ANTI-AVATAR
    Registro
    Jun 2003
    Mensagens
    7.831
    Verdinhas
    603

    Originalmente enviada por [ImL]Rulez
    Rockweel n sei mas vc deve ter testado caquele driver q vem ca placa,tira isso poe um recente do site da nvidia.E tb a diferenca de fps pode ser devido a sua placa mae,essas q sao nforce2 eu to ligado q da bons fps mas essa K7N2 delta ae da MSI axo q e furada mesmo pq teve um otro cara q teve um prblema parecidissmo so q em vem de geforce era uma radeon 9800 axo.
    []s
    Nem é o driver, assim que instalei o windows ja baixei o driver mais atual. Ja vi que o problema é o aquecimento mesmo! Quando o sistema aquece como um todo, a placa de video tb esquenta... Ontem joguei dod com 60 cravado.. Hj deceu pra 20fps.. Pq hj ta bem mais quente..
    Amanhã mesmo vou trocar a pasta termica do processador, colocar um cooler a tras e um na frente (15 reais cada um aqui :/)..
    E minha mobo não é nforce2, é soyo dragon plus kt333 =p

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões