+ Responder Tópico
  1. #1
    Membro Avatar de FireStarter.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.912
    Verdinhas
    551

    Ajuda Radeon 9700PRO

    alguem me ajuda com o problema q eu digo agora, acho q eh mto dificil vcs resolverem pq eu acho q soh um tecnico resolve meu problema.
    quando jogo dod ou qualquer jogo depois de uns 10-20 mins meu pc trava de repente,a tela fica tda estranha e fica um som de tudutudutdu, tipo repitindo e travando o som(tenho q desligar o pc), instalei u catalixo 3.9 e nada funcionou mas pelo menos posso voltar para o windows, alguem me ajuda?brigadao aew

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Jhonny Stequino
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Teu processador não esta superaquecendo?

    Pode ser problema no teu processador kara, ou teu cooler deve ta fudido.......

    Verifica isso ae kara

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Re: Ajuda Radeon 9700PRO

    Originalmente enviada por xFireStarterx
    alguem me ajuda com o problema q eu digo agora, acho q eh mto dificil vcs resolverem pq eu acho q soh um tecnico resolve meu problema.
    quando jogo dod ou qualquer jogo depois de uns 10-20 mins meu pc trava de repente,a tela fica tda estranha e fica um som de tudutudutdu, tipo repitindo e travando o som(tenho q desligar o pc), instalei u catalixo 3.9 e nada funcionou mas pelo menos posso voltar para o windows, alguem me ajuda?brigadao aew
    Sempre que postar dúvida, tente postar sua config inteira...

    Se for NF7-S é provável ser superaquecimento da CPU

  5. #4
    Membro Avatar de FireStarter.
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.912
    Verdinhas
    551

    p4 3.06 HT
    1028 ddr
    mobo intel D875PBZ
    as raras vzs q o windows avisou q era um problema e mostrava o arquivo era esse o arquivo ati2dvag.dll
    tenho 4 colers cara, imposivel acho q a temp nao passa dos 40º
    mas o processador fica uns 62(idle)
    algum problema:?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.580
    Verdinhas
    3

    sim, seu processador está TORRANDO.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    Originalmente enviada por xFireStarterx

    tenho 4 colers cara, imposivel acho q a temp nao passa dos 40º
    mas o processador fica uns 62(idle)

    hehehehehhe
    meio contraditorio isso ai eim

    e bom se ta 62 em idle ta torrando mesmo

  8. #7
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    tem merda ai ..........

    62 mesmo teu p4 sendo 3.6 ?????????


    po o ht de um amigo meu que 2.6 e ta 3.4 nao passa de 46 ...


    tem treta ai ..........



    se bem que nao tem o treco de p4 que quando ta pegando fogo ele nao se desliga ????????? ou fica mais lento..????????


    tenta com o gabinete aberto se funfa.....troca o coler do cpu.....

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    velho... q fonte vc tem ai? pode ser fonte tambem...

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    500
    Verdinhas
    0

    eu axo q todo problema q os cara do forum tao tendo ultimamente com as vga da ATI eh pelo fato de terem fontes porcas e elas precisarem de boa corrente, investiu R$1000 na vga? bota R$500 na fonte

  11. #10
    Membro Avatar de FireStarter.
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.912
    Verdinhas
    551

    aff, nem ta ligando mais, to postando com o antigo meu(p3 600)

    fiz uma merda na bios agora ele nem liga mais (soh entra na bios) pelo menos nao passa dos 54º agora

    gastei 1400 conto na radeon.. troquei de fonte 3x jah.....
    pqp acho q a loja me vendeu coisas do paraguai

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    eu sei oque é !!!

    quando eu tinha radeon 9700 travava , ps : era conflito entre a gigabite kt 400 com a radeon ( nao adianta mudar o driver ) tive que trocar de placa mae e troquei tb de uma 9700 pro por uma all in wonder !!


    testa em outra placa mae garanto que vai funfar !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões