+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    G4 Ti4800SE da MSI, Normal Crashar??

    Tenho uma G4 Ti4800SE 8X ViVo da MSI, e ultimamente após muitas horas com o PC ligado ela Crasha, e estou achando que é por causa de Super Aquecimento, meu PC fica ligado 24h por Dia, 7 Dias por Semana, tem vezes q ele nao Crasha, por semanas, nas outras crasha até 3X por Final de Semana...

    O Crash ainda eh de deixar Caracteres Verdes e Rosas na Tela, e truncar a imagem...

    Memórias, Processador, Mobo, e Periféricos nao eh o problema, pois jah fiz Diagnóstico de Ambos... ae fico na questão, é Normal essas G4 da MSI crashar?

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    não é normal isso acontecer!
    Tenho um amigo q deixa o CPU dele sempre ligado e nunca vimos isso ou crash.
    Por ser da MSI quase certeza q o problema não é com a placa.
    Mas se ainda estiver na garantia... vale a pena testar outra pra ver se é mesmo ela.
    Essa placa aguenta um bom over de core, mas over de memória dela é muito pouco q ela aceita, se tu deu over na memoria, pode tirar q volta ao normal.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Tah sem over...

    Pow meu Gabinete eh Monstruoso... o meu XP nao leva Over... tem 1 Coller Frontal no Gabinete e outro Traseiro... Processador legal, Mobo Legal, mas eu coloco a mao no Dissipa da Placa de Video e tah sempre muitooo quente...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    891
    Verdinhas
    33

    Cara to com mesmo problema mas a minha é da XFX 4200 128 MB, modelo antigo de 444 Mhz de memo.
    Aqui ta sem oc e ela ta travando no Windows, tenho jogando Retorno do Rei sem travamentos mas as vezes aparace artefatos. Pensei que fosse problema do Det. 52.16 mas nao é.

    Hoje (sabado) foi o dia que ela mais travo, umas 5x direto, quando fui ver o cooler dela tava parado, resetei e ele volto a funcionar.

    É normal o cooler as vezes parrar de funcionar? Eu acho q minha placa ainda esta na garantia.Eles trocam de placa caso exista um problema serio nela?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    297
    Verdinhas
    0

    Vc já tentou tirar os dissipadores e olhar a pasta térmica nas memos?
    Si bem que se o dissipador tava pelando é pq tava tendo transferencia de calor né

    Mais sei lá

    EDIT: Ah, tenho uma igualzinha...dava pau desses só no Duron(o qual eu to usando agora), pq é gabinete 3 baias

    Mesmo aberto não rolava
    Nem ca minha G2 tava rolando pra fala a verdade calor dos infernos

  7. #6
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    se for da msi é normal sim


  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Originalmente enviada por kakaroto(dbz)
    se for da msi é normal sim

    Credu entaum nem vo comprar minha geforce4 ti4200 128Mb 128bits AGP8x

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    103
    Verdinhas
    0

    Voce deve ta fazendo alguma cagada, a minha MSI Ti4800SE ta oc pra 300/600 e nunca travou

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    721
    Verdinhas
    0

    Originalmente enviada por Sangue_nos_olho
    Voce deve ta fazendo alguma cagada, a minha MSI Ti4800SE ta oc pra 300/600 e nunca travou
    Nao vejo como ter alguma cagada em coisa q nao eh mechida :/

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    vai ver q eh uma VGA sortiada, mas eh meio dificil

    provavel q seja fonte, n ?

    acontecia isso com uma 9700NP isso, ela crashava no meio do nada, soh foi trocar a fonte q n deu + isso

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões