+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    3
    Verdinhas
    0

    Prolink PlayTV HD

    Olá.

    Seguinte. Comprei uma Pixelview/Prolink PlayTV HD, fui instalar a placa e depois tentei rodar os aplicativos, nenhum funcionou. Instalei tudo corretamente (não deu nenhum erro no CD). Já testei outra placa do mesmo modelo e dá o mesmo erro, o que elima problema de hardware.

    Tenhjo quase certeza que seja problemas nos drivers. A playTV original tem chipset Conexant 23881 e sintonizador de TV Philips MK2. Só que a versão Pal-M o chipset muda para o 23883, mas pelo jeito a Prolink não mudou o CD de instalação, e a joça instala o 23881. A única placa que tem este chipset 23883 é a Prolink PVR, só que o sintonizar de TV é mais recente, Philips MK3.

    Resumindo, se instalo os drivers do CD o decodificador instala errado, se instaldo os certos pro decodificador estraga o do sintonizador... (fdp da Prolink).

    Alguém tem alguma solução (que não seja jogar a placa fora ou pegar outra... hehehe)

    Valeu.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    3
    Verdinhas
    0

    Pô, ninguém comprou uma PlayTV HD?

  4. #3
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    106
    Verdinhas
    1

    Faz o seguinte:

    - Instala primeiro os drivers que funcionam com o decodificador;
    - Depois instala manualmente somente os drivers do sintonizador

    Falot

  5. #4
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    222
    Verdinhas
    0

    Aki funfa normal tanto dom os drivers do cd como com os ultimos do site da prolink.com.tw

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões