+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    1.328
    Verdinhas
    111

    MSI Merda

    Legal. Saiu BIOS nova das K7N2 Delta. Atualizei e... merda nenhuma. Continuo com a mesma bosta de placa. Com som 6 canais que não funciona direito. Com mouse PS2 que se reiniciar some. E com teclado USB que também gosta de bricar de pique esconde as vezes.
    Sem contar outras coisas mais bobas.
    MSI NUNCA MAIS.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    0

    Se vc pelo menos tivesse lido manual e fosse um pouco mais esperto, entraria no site do fabricante da placa de som e baixaria o driver correto.

    Vou dar uma dica, começa com "Real" e termina com "Tek".

    Cada nego que reclama das coisas e nem presta atenção no que faz........ impressionante !!

  4. #3
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    1.580
    Verdinhas
    3

    eu sei lá, parece que a MSI caga nas placas da AMD mesmo, nunca tive problema com a minha.

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.328
    Verdinhas
    111

    Originalmente enviada por No Remorse
    Se vc pelo menos tivesse lido manual e fosse um pouco mais esperto, entraria no site do fabricante da placa de som e baixaria o driver correto.

    Vou dar uma dica, começa com "Real" e termina com "Tek".

    Cada nego que reclama das coisas e nem presta atenção no que faz........ impressionante !!
    Mesmo a ILSR eh Realtek? Porque o driver da Realtek nem tem opcao de saida digital. E meu som sempre funcionou 6 canais usando as saidas analogicas somente com o driver do NForce. So a digital que nao funciona. Ou melhor. Funciona quando quer.
    Mas com certeza o driver nao vai resolver o problema da maquina nao reconhecer o mouse e o teclado durante o POST...

  6. #5
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    0

    Ai o problema pode ser outro.

    Ou é configuração ou é problema mesmo na placa.
    Acontece com q qmarca.


    Já vendi 6 Delta-L e só uma deu pau.

    Acontece !

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.328
    Verdinhas
    111

    Originalmente enviada por No Remorse
    Ai o problema pode ser outro.

    Ou é configuração ou é problema mesmo na placa.
    Acontece com q qmarca.


    Já vendi 6 Delta-L e só uma deu pau.

    Acontece !
    O problema eh que a saida digital funciona. Mas nao sempre. E com a bios nova parou de vez. A ILSR eh realtek ou nao?

  8. #7
    Membro Avatar de Papaleu Paes
    Info
    Eu vi o futuro
    Registro
    Feb 2001
    Mensagens
    16.045
    Verdinhas
    15899

    Originalmente enviada por danielqjf
    O problema eh que a saida digital funciona. Mas nao sempre. E com a bios nova parou de vez. A ILSR eh realtek ou nao?
    Nao. A ilsr usa o chip da nvidia (soundstorm)

  9. #8
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    0

    veja no manual

  10. #9
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    454
    Verdinhas
    0

    hheheheh..esotu c/ aminha n tem 1 semana e funciona perfeitamente...nda d problemas no som..alias excelente...afinal tem soundstorm...completo...o unico problema sao nas memos....as q tenho n funcionam em dual e nem em single...GEIL 3500 ULTRA PALTINUM...n funciona...estou c/memo emprestada....fora isso.a placa eh show..!!!

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.328
    Verdinhas
    111

    Originalmente enviada por No Remorse
    veja no manual
    Eu vi. Mas você veio com tanta convicção que sou burro e não olhei o manual que fiquei até na dúvida.

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.328
    Verdinhas
    111

    Originalmente enviada por Lumoraes
    hheheheh..esotu c/ aminha n tem 1 semana e funciona perfeitamente...nda d problemas no som..alias excelente...afinal tem soundstorm...completo...o unico problema sao nas memos....as q tenho n funcionam em dual e nem em single...GEIL 3500 ULTRA PALTINUM...n funciona...estou c/memo emprestada....fora isso.a placa eh show..!!!
    Na primeira semana eu só tive o problema das memos. Depois que vui vendo o resto da lambança.
    Você já usou sua saída digital?

  13. #12
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    454
    Verdinhas
    0

    bem..fui na casa d um amigo meu..comprovado..no meu caso..sao as memos mesmo...vou trocar por um dual....em relação a saida digital..n usei....ok

    valeu...!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões