+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    4
    Verdinhas
    0

    Problema no SOM

    Eu desinstalei o drive de som sem querer..
    ai reinstalei e fico muito distruido, as mp3 tao rodano blzinha, mas qd vo joga algum jogo, qualquer jogo, fica distruido, chiadasso...
    q sera q pode ser isso?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Apr 1999
    Mensagens
    952
    Verdinhas
    0

    Especifica mais... Fala pelo menos qual placa de som...
    Nem se eh onboard ou offboard tu falo...

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    4
    Verdinhas
    0

    eh onboard...
    meu pc eh athlon 2.1+

    o nome eu acho q eh
    CMI8738/C3DX PCI AUDIO DEVICE

    tipo
    isso pode ter alguma coisa relacionada a directx ou coisa do tipo?
    pq escuto mp3 tranquilo, soh em jogo q da merda...

    reinstalei o diretx e n mudo nada

  5. #4
    hardMOB Staff - Moderação Avatar de Kyle
    Info
    Registro
    Nov 1999
    Mensagens
    13.630
    Verdinhas
    5089

    Vc deve ter instalado o driver errado =[
    Tenta reinstalar algum novo que provavelmente deve ter no site do fabricante da placa-mãe...

  6. #5
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    29
    Verdinhas
    0

    Tenho esse mesmo som onboard. Ele comeco a xiar semana passada tb.

    Fui ver as voltagens da fonte na BIOS tava tudo beleza lah.
    Jah por software indicava sobrevoltagem na linha de 3,3 (tava 4v)
    Medi com multimetro e tava 4v mesmo.

    Trokei a fonte e paro de xiar.

    Se nao for esse seu problema tenta outro driver mesmo.
    Eu to usando o 5.12.01.0643 de 27/11/2002.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões