+ Responder Tópico
  1. #1
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Som: NF7-S + Unreal Tournament!

    Ae galera, beleza ?
    To usando o Philips C777!

    Esse som é foda, muito bom, tem USB PC LINK!

    Me diz uma coisa, a NF7-S ta ligado nela pelo USB, fica bom ?

    Fica legal ? Ou devo usar saida de SOM mesmo ?

    Alias, o que devo fazer entao pra usar a saida dela mesmo? (saida verde,né?)

    Então, to com um PROB!

    Tipo, eu instalei Unreal Tournament e tals, e quando to jogando o SOM fica todo distorcido depois de alguns minutos de jogo, e pra ficar bom so reinciar o jogo...

    Mas se eu fico ouvindo musica normal, pelo winamp ou qlqr coisa, filme e etc... o som fica perfeita e tals, muito bom, me diz uma coisa, o que será ???

    ta instalado o 2.45 da Nforce e tals !

    Espero ajuda!

    PS: e me digam o que acham do SOM (que é esse aqui: http://www.consumer.philips.com/glob...ctId=FWC777_19 )

    E ai ?


    AbraçoS!

  2. # Publicidade
    Publicidade

  3. #2
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    ai PQP viu!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    8.566
    Verdinhas
    70

    Re: Som: NF7-S + Unreal Tournament!

    Originalmente enviada por е¢k
    Ae galera, beleza ?
    To usando o Philips C777!

    Esse som é foda, muito bom, tem USB PC LINK!

    Me diz uma coisa, a NF7-S ta ligado nela pelo USB, fica bom ?

    Fica legal ? Ou devo usar saida de SOM mesmo ?



    Espero ajuda!

    PS: e me digam o que acham do SOM (que é esse aqui: http://www.consumer.philips.com/glob...ctId=FWC777_19 )

    E ai ?


    AbraçoS!
    Esperimenta ligar por trás ( aueiaheuiae no bom sentido) pela cabo RCA... e na sua plca de som..

    e parabéns pelo som, show.

    abração !

  5. #4
    Membro Avatar de -Rocco-
    Info Conteúdo e Citações Jogos Mensageiros
    2-4-4
    Registro
    May 2002
    Mensagens
    11.566
    Verdinhas
    604

    Tenta trocar esse nforce driver, to usando o 3.13 aqui, muito melhor que o 2.45 que era todo bugado aqui.

    flw

  6. #5
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    primeira coisa que to fazendo agora é atualizar o driver... vou colocar o 3.13 pra ver o que rola

  7. #6
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.419
    Verdinhas
    4841

    Se o problema soh rola no UT então reinstala ele...

  8. #7
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Merda, to com o 3.13 e continua TOSCO o som, depois de alguns minutos, bicha tudo

    Po, a ligação não tem nada haver, porque mesmo ouvindo musica e jogando, o som da musica fica otimo mas do JOGO fica todo travado bichado

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 1999
    Mensagens
    551
    Verdinhas
    2

    aqui o driver q uso é um mix do 3.13 (gart e SMBus 3.43)
    depois de alguns minutos, bicha tudo
    isso tem cara de crackling. muitos negos q tem sndstorm tem esse problemas.. uns resolvem mexendo southbridge outros com driver

    driver do som dela é muito coco(3.66) dae voltei pro 3.62 q é melhor.
    dae ontem vi q uns gringos lançaram o 3.75 e tou com ela até agora
    sem crackling nos jogos e a qualidade dos mp3 não fica ruim. só o rearing q não funfa

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Atualiza o jogo.

  11. #10
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    engraçado assim, que com musica fica normal, mp3 e tudo mais, filmes etc etc etc...

    Foda... no jogo acontece assim :

    abro o jogo, começo a jogar com som normal, ai depis de algum tempinho, fica podre, ai se deixo o jogo aberto e continuo jogando com som podre, ele volta ao normal, e depois bicha de novo, ai volta, e bicha de novo

    Me disseram que é o driver
    que esse jogo ja deu esses probs antes

    Ai ai aia iaiaiai

  12. #11
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    coloca um dissipador no southbrige

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Originalmente enviada por JuNiøR
    coloca um dissipador no southbrige
    è mesmo. me falaram que ele esquenta muito e comeca a bugar o som.

  14. #13
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    ai meu deus....

    po le o manual do teu som amigo, que voce vai descobrir que....


    teu som nao dblydigital.....

    e que o usb e so para mp3,wave.... mas nao para saida de som....

    para funciona so mesmo pela saida digital do teu pc para um reciver que tenho entrada digital......

  15. #14
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Diminui a aceleração de Som do DirectSound dentro do DXDIAG pra Basic Acceleration.

    Soundstorm é uma caixinha de surpresas...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    aki no COD faz a mesma coisa

    mudei o drive de som do jogo
    tava no genericao la 2d sei la oq

    coloquei EAX e nao lago mais o som

  17. #16
    Membro Avatar de §APØ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.856
    Verdinhas
    0

    UHAUhauhauahhauuha nego acha soluçaõ pra td aki.. cara eh o seguinte.. da uma procurado no forum de UT que bastante gente ja teve esse prob.. e inclusive eu.. e eh um prob especifico do UT.. eu sinceramente não lembro o pq ele faz isso.. mas não tem muito a ver com sua placa não viu...

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    872
    Verdinhas
    0

    aff duck
    tem q pergunta pra mim primeiro
    icq bixa

  19. #18
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Sombra, minha biba
    Eu te amo!

    Alias, meu amigo que disse que o som nao tem db... eu instalei o driver, agora ta reconhecendo tudoooo na boa


    o som ta perfeito... demais!!!

    so tenho esse prob no JOGO UT mesmo

    tipo, instalei carmageddon 2 aqui do pra testar, fiquei jogando 2 horas e nada ocorreu

    é so a merda do UT mesmo

    auheiAUHEiAUHEIUAHEA


    shit

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.462
    Verdinhas
    0

    c já tentou DESISNTALAR o UT e instalar DENOVO ???

  21. #20
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    acho que ja resolveu, fiz atualizaçoes do win e ja era

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões