+ Responder Tópico
  1. #1
    Membro Avatar de The Sherminator
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1.543
    Verdinhas
    145

    help...Radeon 9100 128 mb

    Galera eh o seguinte....adquiri recentemente uma radeon 9100 128 mb 128 bits pba.....ela num tem marca na caixa....soh diz performance series (eh aquela com o pcb vermelho) ela vem com memos hynix de -4ns e que teoricamente deveriam funcionar a 250Mhz, mas vem por default o core em 250 e as memos em 200 e naum tem jeito de colocar a mais que isso por aqui ......ja tentei editar bios, over com rage 3d etc..... mas naum adianta.....alguem poderia por favor pelo menos me explicar o pq disso?

    Valeu !!!

  2. # Publicidade
    Publicidade

  3. #2
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    ela ta com udnervolt amigão !
    tem q achar a bios certa !

  4. #3
    Membro Avatar de The Sherminator
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1.543
    Verdinhas
    145

    hmmm e onde eu poderia achar? pois soh acho bios para as de 64mb....
    Valeu !

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2
    Verdinhas
    0

    eu tinha uma vga dessas, só que a de 64Mb...
    mas não rolava na minha mobo não altas incompatibilidade...
    até hj não descobri a marca dela
    ve com o techlabs derrepente ele tem a bios (comprei dele a vga, quase 1 ano atrás)

    []'s

  6. #5
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    950

    Re: help...Radeon 9100 128 mb

    Originalmente enviada por sherm
    Galera eh o seguinte....adquiri recentemente uma radeon 9100 128 mb 128 bits pba.....ela num tem marca na caixa....soh diz performance series (eh aquela com o pcb vermelho) ela vem com memos hynix de -4ns e que teoricamente deveriam funcionar a 250Mhz, mas vem por default o core em 250 e as memos em 200 e naum tem jeito de colocar a mais que isso por aqui ......ja tentei editar bios, over com rage 3d etc..... mas naum adianta.....alguem poderia por favor pelo menos me explicar o pq disso?

    Valeu !!!
    cara, a frequencia da memo naum sobe? um pokinho deveria subir...

    eu tenho bios original da minha, e as frequências são originais são 250/200 mas rodo dia a dia 260/230 pq naum preciso mais q isso...

    acho q o Spectrobozo tem uma vga igualzinha a sua, tenta falar com ele...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    113
    Verdinhas
    0

    sux

    eu tenho uma R9100 64mb pcb-red, memos hynix de -4ns,
    default ela é 250/200, naum adianta nem tentar fazer um over que nem passa de 275/210 ja comça a dar artefactos.
    tb num sei qual a marca nem achei uma bios que funcionasse legal com ela... :P

  8. #7
    Membro Avatar de The Sherminator
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1.543
    Verdinhas
    145

    pois eu eu andei testando uma bios aqui....mas num ficou legal testei uma da saphire......ateh pra quem quiser bios nesse site tem bastante:

    http://www.radeonthetop.com/bios.php

    a bios tem que ser exatamente da mesma marca da memo?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões