+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    36
    Verdinhas
    0

    need for speed undeground

    e ai galera do hardmob

    cara quero saber uma coisa quem puder me ajudem...

    eu tenho um pc com a seguinte configuracao:

    amd xp 2600+
    com a7n8x deluxe
    ati 9600 pro bba
    com 512 ddr 400 mhz

    o need for speed undeground nao roda no full ele roda tranquilo mas no full fica lento... gostaria de saber se isso é pau de driver se tem alguma atualizacao pra isso sei la... ou o micro nao suporta mesmo o jogo no full....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    339
    Verdinhas
    0

    pau no driver ou algo assim...
    eu tenho gf4 ti 4200 e ele roda facil facil com aniso 4x e tals
    pc bem parecido

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    Originalmente enviada por [ e1.bbX ]
    pau no driver ou algo assim...
    eu tenho gf4 ti 4200 e ele roda facil facil com aniso 4x e tals
    pc bem parecido
    bem parecido ?

    eaIOheAIOhoieAHioheaio esse bbx eh foda

    tah desaparecido desse forum fdm..

    esse pc eh bem parecido com o meu :O

    provavelmente eh problema de catalyxo

    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    354
    Verdinhas
    0

    radeon 8500 250/250
    kt6 delta duron [email protected]
    256de ram

    tô rodando 16x aniso, 6x smooth e flui perfeito, puta jogo da hora, se não for o melhor é um dos melhores que já vi,
    tô rodando 1024 taquei todas aas opções do jogo no máximo, pode ter certeza que tem algum problema no seu micro

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    de boa cara... nao roda bem em 16x aniso + 6x aa

    eu q to com uma R9700 rodando @ 460/325 to rodando com 8x aniso e 2x aa, com vsync @ 85hz cai diversas vezes pra 42fps... so se vc tiver jogando a 10fps q tu joga com AA + ANISO nesses niveis...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    354
    Verdinhas
    0

    Originalmente enviada por Wrobel
    de boa cara... nao roda bem em 16x aniso + 6x aa

    eu q to com uma R9700 rodando @ 460/325 to rodando com 8x aniso e 2x aa, com vsync @ 85hz cai diversas vezes pra 42fps... so se vc tiver jogando a 10fps q tu joga com AA + ANISO nesses niveis...
    dia boa, roda sim, só tirei o vsync...
    tem um camarada meu que tem uma configuração prarecida que também tá rodando bem na radeon 8500 dele.

  8. #7
    Membro Avatar de masK-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.766
    Verdinhas
    0

    need for speed underground rlx

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.015
    Verdinhas
    1

    to instalando esse jogo aqui agora...
    me disseram q eh realmente d+

    vlw

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Re: need for speed undeground

    Originalmente enviada por dscabello
    ... com 512 ddr 400 mhz
    creio q nessa asus o mais indicado seria usar o fsb das memo igual ao do processador... trabalhando em sintonia, func. assicrono faz você perder desempenho!

    e aqui o nfsu não ficou legal não... deve ser meu hd veio de guerra q tá meio podre faz tempo!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões