+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    222
    Verdinhas
    0

    Perdi minha ABIT KX7 333R!!!

    Nossa! Q raiva!
    Minha placa mae comecou a dar varios paus... testei de tudo nela e nada! soh piorava... até que um belo dia ela nao mais ligou!
    Simplesmente nao dava boot nem nada! Tentei de tudo e nada!
    Deixei com um tecnico experiente aki e tambem nao conseguiu fazer nada, pensei que pode ter sido algum virus que arrebentou com a BIOS... alguem sabe algum meio de saber se pode ter sido isso mesmo??!?!
    E caso alguem tenha akele site que revive as BIOS da placa mae posta tambem! VALEW!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    10.157
    Verdinhas
    64

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    222
    Verdinhas
    0

    Valeu pelo Link ae kra!
    Outra coisa... vou acabar tendo que comprar outra mobo pq preciso do micro pra trabalhar e tal... que mobo vcs indicariam?!?!
    Com preço razoável, nao precisa ter nada onboard e com possibilidade de expansão pra Bartão depois!!
    Valeu

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    2.281
    Verdinhas
    0

    K7S8X.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    685
    Verdinhas
    0

    tenho uma shuttle AK38N aki KT333CF vendo por 150 reais !!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões